<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Cardiff Oncology Inc. (CRDF) went up 17.46% yesterday: Is this the Most Sought-After Stock Today? | newsdaemon</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://newsdaemon.com/xmlrpc.php" />
    <link rel="icon" type="image/png" href="https://newsdaemon.com/wp-content/uploads/2020/04/Screenshot-2020-04-29-at-1.06.05-PM.png"><link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="newsdaemon &raquo; Feed" href="https://newsdaemon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="newsdaemon &raquo; Comments Feed" href="https://newsdaemon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="newsdaemon &raquo; Cardiff Oncology Inc. (CRDF) went up 17.46% yesterday: Is this the Most Sought-After Stock Today? Comments Feed" href="https://newsdaemon.com/2020/08/20/cardiff-oncology-inc-crdf-went-up-17-46-yesterday-is-this-the-most-sought-after-stock-today/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/newsdaemon.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.2"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<!-- newsdaemon.com is managing ads with Advanced Ads 1.19.1 --><script>
						advanced_ads_ready=function(){var fns=[],listener,doc=typeof document==="object"&&document,hack=doc&&doc.documentElement.doScroll,domContentLoaded="DOMContentLoaded",loaded=doc&&(hack?/^loaded|^c/:/^loaded|^i|^c/).test(doc.readyState);if(!loaded&&doc){listener=function(){doc.removeEventListener(domContentLoaded,listener);window.removeEventListener("load",listener);loaded=1;while(listener=fns.shift())listener()};doc.addEventListener(domContentLoaded,listener);window.addEventListener("load",listener)}return function(fn){loaded?setTimeout(fn,0):fns.push(fn)}}();
						</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newsdaemon.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-newsletter-css'  href='https://newsdaemon.com/wp-content/plugins/td-newsletter/style.css?ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://newsdaemon.com/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='td-multipurpose-css'  href='https://newsdaemon.com/wp-content/plugins/td-composer/assets/fonts/td-multipurpose/td-multipurpose.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='google-fonts-style-css'  href='https://fonts.googleapis.com/css?family=Muli%3A400%2C600%2C800%7COpen+Sans%3A400%2C600%2C700%2C800%7CRoboto%3A400%2C500%2C700%2C600%2C800%7CMuli%3A800%2C400%2C600&#038;display=swap&#038;ver=10.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='https://newsdaemon.com/wp-content/themes/Newspaper/style.css?ver=10.3.2' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://newsdaemon.com/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=7f1aa22e75244d72bc50388e10a0733a' type='text/css' media='all' />
<link rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://newsdaemon.com/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=33732733d5ee7fb19a9ddd0e8b73e9d4' type='text/css' media='all' />
<link rel='stylesheet' id='tdb_front_style-css'  href='https://newsdaemon.com/wp-content/plugins/td-cloud-library/assets/css/tdb_less_front.css?ver=5a3020c6756b1af114549ea2a5ae6807' type='text/css' media='all' />
<script type='text/javascript' src='https://newsdaemon.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://newsdaemon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<link rel='https://api.w.org/' href='https://newsdaemon.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdaemon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdaemon.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Pay Attention to this Trade Activity as Williams-Sonoma Inc. (WSM) last week performance was 2.24%' href='https://newsdaemon.com/2020/08/20/pay-attention-to-this-trade-activity-as-williams-sonoma-inc-wsm-last-week-performance-was-2-24/' />
<link rel='next' title='PACCAR Inc (PCAR) distance from 200-day Simple Moving Average is $74.60: Right on the Precipice' href='https://newsdaemon.com/2020/08/20/paccar-inc-pcar-distance-from-200-day-simple-moving-average-is-74-60-right-on-the-precipice/' />
<meta name="generator" content="WordPress 5.4.2" />
<link rel="canonical" href="https://newsdaemon.com/2020/08/20/cardiff-oncology-inc-crdf-went-up-17-46-yesterday-is-this-the-most-sought-after-stock-today/" />
<link rel='shortlink' href='https://newsdaemon.com/?p=17214' />
<link rel="alternate" type="application/json+oembed" href="https://newsdaemon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdaemon.com%2F2020%2F08%2F20%2Fcardiff-oncology-inc-crdf-went-up-17-46-yesterday-is-this-the-most-sought-after-stock-today%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdaemon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdaemon.com%2F2020%2F08%2F20%2Fcardiff-oncology-inc-crdf-went-up-17-46-yesterday-is-this-the-most-sought-after-stock-today%2F&#038;format=xml" />
<!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script>
        window.tdb_globals = {"wpRestNonce":"37f2c33717","wpRestUrl":"https:\/\/newsdaemon.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    			<script>
				window.tdwGlobal = {"adminUrl":"https:\/\/newsdaemon.com\/wp-admin\/","wpRestNonce":"37f2c33717","wpRestUrl":"https:\/\/newsdaemon.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			<link rel="amphtml" href="https://newsdaemon.com/2020/08/20/cardiff-oncology-inc-crdf-went-up-17-46-yesterday-is-this-the-most-sought-after-stock-today/?amp">
<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<script data-ad-client="ca-pub-4244787476385340" async src="https://pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<meta name="google-site-verification" content="LSYnZnpNHztMRi7p0t7U_tt5BwPjTX2bK0qb4JBj-kI" />

<!-- Global site tag (gtag.js) - Google Analytics -->
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-164944809-1"></script>
<script>
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-164944809-1');
</script><link rel="icon" href="https://newsdaemon.com/wp-content/uploads/2020/04/cropped-Screenshot-2020-04-29-at-1.06.05-PM-32x32.png" sizes="32x32" />
<link rel="icon" href="https://newsdaemon.com/wp-content/uploads/2020/04/cropped-Screenshot-2020-04-29-at-1.06.05-PM-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newsdaemon.com/wp-content/uploads/2020/04/cropped-Screenshot-2020-04-29-at-1.06.05-PM-180x180.png" />
<meta name="msapplication-TileImage" content="https://newsdaemon.com/wp-content/uploads/2020/04/cropped-Screenshot-2020-04-29-at-1.06.05-PM-270x270.png" />

<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                .tdm-social-item i {
                    color: #0d42a2;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #0d42a2;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #0d42a2;
                }
                .tdm-btn-style1 {
					background-color: #0d42a2;
				}
				.tdm-btn-style2:before {
				    border-color: #0d42a2;
				}
				.tdm-btn-style2 {
				    color: #0d42a2;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #0d42a2;
                    -moz-box-shadow: 0 2px 16px #0d42a2;
                    box-shadow: 0 2px 16px #0d42a2;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #0d42a2;
                    -moz-box-shadow: 0 4px 26px #0d42a2;
                    box-shadow: 0 4px 26px #0d42a2;
				}
</style>

	<style id="tdw-css-placeholder"></style></head>

<body class="post-template-default single single-post postid-17214 single-format-standard td-standard-pack cardiff-oncology-inc-crdf-went-up-17-46-yesterday-is-this-the-most-sought-after-stock-today global-block-template-1 tdb_template_23 tdb-template  tdc-header-template  tdc-footer-template td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>

    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu" class="td-mobile-main-menu"><li id="menu-item-32" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-first menu-item-32"><a href="https://newsdaemon.com/">Home</a></li>
<li id="menu-item-34" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://newsdaemon.com/category/top-picks/">Top Picks</a></li>
<li id="menu-item-35" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35"><a href="https://newsdaemon.com/category/company-news/">Company News</a></li>
<li id="menu-item-36" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://newsdaemon.com/category/markets/">Markets</a></li>
<li id="menu-item-37" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://newsdaemon.com/category/analyst-insights/">Analyst Insights</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </div>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://newsdaemon.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1_985" class="tdc-zone"><div class="tdc_zone tdi_2_f6e  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_2_f6e{
                    min-height: 0;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_2_f6e{
margin-bottom:50px !important;
}
}

</style><div id="tdi_3_811" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_4_6a6  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_4_6a6{
                    min-height: 0;
                }.tdi_4_6a6 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#116ace,#0d42a2);background: linear-gradient(-45deg,#116ace,#0d42a2);
                }
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_4_6a6{
padding-top:20px !important;
padding-bottom:20px !important;
}
}

</style>
<div class="tdi_3_811_rand_style td-element-style" ></div><div class="vc_column tdi_6_6ae  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_6_6ae{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_6_6ae{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6_6ae{
width:65% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_7_9e8 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7_9e8" >
<style>
/* custom css */
.tdi_7_9e8 .tdb-logo-a,
                .tdi_7_9e8 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_7_9e8 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_7_9e8 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_7_9e8 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_7_9e8 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: 2px;
                
                    display: block;
                
                    color: #ffffff;
                }.tdi_7_9e8 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                }.tdi_7_9e8 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: flex-start;
                }.tdi_7_9e8 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_7_9e8 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: -4px;
                
                    font-family:Muli !important;font-size:24px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }.tdi_7_9e8 .tdb-logo-text-title{
                    font-family:Muli !important;font-size:24px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsdaemon.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News</span><span class="tdb-logo-text-tagline">Daemon</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9_075  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_9_075{
                    vertical-align: baseline;
                }

/* phone */
@media (max-width: 767px){
.tdi_9_075{
                    vertical-align: middle;
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9_075{
width:35% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_10_eb3 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10_eb3" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_10_eb3{
margin-top:3px !important;
}
}

</style>
<style>
/* custom css */
.tdi_10_eb3{
                    float: right;
                    clear: none;
                }.tdi_10_eb3 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_10_eb3 .tdb-header-search-button-mob{
                    color: #ffffff;
                }

/* phone */
@media (max-width: 767px){
.tdi_10_eb3 .tdb-header-search-button-mob i{
                    font-size: 19px;
                
                    width: 34.2px;
					height: 34.2px;
					line-height:  34.2px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_11_f38" class="tdc-row"><div class="vc_row tdi_12_fe5  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_12_fe5{
                    min-height: 0;
                }

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_12_fe5 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_12_fe5 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12_fe5{
margin-right:-20px !important;
margin-left:-20px !important;
width:auto !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}
}

</style>
<div class="tdi_11_f38_rand_style td-element-style" ><style>
/* phone */
@media (max-width: 767px)
{
.tdi_11_f38_rand_style{
background-color:#ffffff !important;
}
}
 </style></div><div class="vc_column tdi_14_6f8  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_14_6f8{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_15_8a8 tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_15_8a8"  style=" z-index: 999;">
<style>
/* custom css */
.tdi_15_8a8{
                    display: inline-block;
                }.tdi_15_8a8 .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_15_8a8 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_15_8a8 .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_15_8a8 .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_15_8a8 .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_15_8a8 .tdb-horiz-menu > li:hover > a{
                    color: #0d42a2;
                }.tdi_15_8a8 .tdb-horiz-menu ul li.current-menu-item > a,
                .tdi_15_8a8 .tdb-horiz-menu ul li.current-menu-ancestor > a,
                .tdi_15_8a8 .tdb-horiz-menu ul li.current-category-ancestor > a,
                .tdi_15_8a8 .tdb-horiz-menu ul li:hover > a{
                    color: #0d42a2;
                }.tdi_15_8a8 .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0,0,0,0.12);
                }

/* phone */
@media (max-width: 767px){
.tdi_15_8a8 .tdb-horiz-menu > li > a{
                    padding: 0 17px;
                
                    font-family:Muli !important;font-size:12px !important;line-height:50px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:2px !important;
                }.tdi_15_8a8 .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    font-size: 19px;
                
                    top: 1px;
                }.tdi_15_8a8 .tdb-horiz-menu > li > a .tdb-sub-menu-icon{
                    margin-left: 0px;
                }.tdi_15_8a8 .tdb-horiz-menu ul{
                    padding: 10px 0;
                
                    box-shadow:  0px 44px 30px 0px rgba(0,0,0,0.12);
                }.tdi_15_8a8 .tdb-horiz-menu ul li > a{
                    padding: 3px 16px;
                
                    font-family:Muli !important;font-size:11px !important;font-weight:800 !important;text-transform:uppercase !important;letter-spacing:2px !important;
                }
}
</style><div id=tdi_15_8a8 class="td_block_inner td-fix-index"><div class="menu-td-demo-header-menu-container"><ul id="menu-td-demo-header-menu-1" class="tdb-horiz-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-32"><a href="https://newsdaemon.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-34"><a href="https://newsdaemon.com/category/top-picks/"><div class="tdb-menu-item-text">Top Picks</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-35"><a href="https://newsdaemon.com/category/company-news/"><div class="tdb-menu-item-text">Company News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-36"><a href="https://newsdaemon.com/category/markets/"><div class="tdb-menu-item-text">Markets</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-37"><a href="https://newsdaemon.com/category/analyst-insights/"><div class="tdb-menu-item-text">Analyst Insights</div></a></li>
</ul></div></div></div></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_16_ffe" class="tdc-zone"><div class="tdc_zone tdi_17_005  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_17_005{
                    min-height: 0;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_18_c6e" class="tdc-row"><div class="vc_row tdi_19_363  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_19_363{
                    min-height: 0;
                }
</style><div class="vc_column tdi_21_fc3  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_21_fc3{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_22_aad" class="tdc-zone"><div class="tdc_zone tdi_23_a33  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_23_a33{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
/* inline tdc_css att */

.tdi_23_a33{
margin-bottom:60px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_23_a33{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_23_a33{
margin-bottom:40px !important;
}
}

</style><div id="tdi_24_f55" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_25_855  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_25_855{
                    min-height: 0;
                }.tdi_25_855 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#116ace,#0d42a2);background: linear-gradient(-45deg,#116ace,#0d42a2);
                }@media (min-width: 767px) {
                    .tdi_25_855.tdc-row-content-vert-center,
                    .tdi_25_855.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_25_855.tdc-row-content-vert-bottom,
                    .tdi_25_855.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_25_855.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_25_855.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_25_855{
padding-top:20px !important;
padding-bottom:48px !important;
}

.tdi_25_855 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_24_f55_rand_style td-element-style" ></div><div class="vc_column tdi_27_400  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_27_400{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_28_f4a td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_28_f4a" >
<style>
/* custom css */
.tdi_28_f4a .tdb-logo-a,
                .tdi_28_f4a h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-start;
                }.tdi_28_f4a .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_28_f4a .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_28_f4a .tdb-logo-img-wrap{
                    display: block;
                }.tdi_28_f4a .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: -6px;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Muli !important;font-size:34px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }.tdi_28_f4a .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Muli !important;font-size:34px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }.tdi_28_f4a .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: flex-start;
                }.tdi_28_f4a .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_28_f4a .tdb-logo-text-title{
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }.tdi_28_f4a .tdb-logo-text-tagline{
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_28_f4a .tdb-logo-text-title{
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }.tdi_28_f4a .tdb-logo-text-tagline{
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsdaemon.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News</span><span class="tdb-logo-text-tagline">Daemon</span></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_30_138  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_30_138{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_31_6a5 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_31_6a5" >
<style>
/* custom css */
.tdi_31_6a5{
                    float: right;
                    clear: none;
                }.tdi_31_6a5 .tdb-block-inner{
                    text-align: right;
                }.tdi_31_6a5 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" data-toggle="dropdown"><i class="tdb-mobile-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_32_f38" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_33_565  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_33_565{
                    min-height: 0;
                }#tdi_32_f38.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_32_f38.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }@media (min-width: 768px) {
	                .tdi_33_565 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_33_565 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }@media (min-width: 767px) {
                    .tdi_33_565.tdc-row-content-vert-center,
                    .tdi_33_565.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_33_565.tdc-row-content-vert-bottom,
                    .tdi_33_565.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_33_565.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_33_565.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_33_565{
margin-top:-28px !important;
margin-right:0px !important;
margin-left:0px !important;
padding-right:6px !important;
padding-left:6px !important;
box-shadow:0 12px 40px rgba(0,0,0,0.12) !important;
position:relative;
}

.tdi_33_565 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_32_f38_rand_style td-element-style" ><style>
.tdi_32_f38_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_35_5e5  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_35_5e5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_36_a8d td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_36_a8d" >
<style>

/* inline tdc_css att */

.tdi_36_a8d{
margin-right:24px !important;
position:relative;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_36_a8d{
margin-right:20px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_36_a8d{
margin-right:20px !important;
}
}

</style>
<style>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</style>
<div class="tdi_36_a8d_rand_style td-element-style"><style>
.tdi_36_a8d_rand_style{
background-color:rgba(17,106,206,0.08) !important;
}
 </style></div><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://newsdaemon.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --><div class="td_block_wrap tdb_header_menu tdi_37_e8e tds_menu_active1 tds_menu_sub_active1 tdb-head-menu-inline tdb-menu-items-in-more tdb-mm-align-screen td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_37_e8e"  style=" z-index: 999;">
<style>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</style>
<style>
.tdi_37_e8e .tdb-menu > li.current-menu-item > a,
				.tdi_37_e8e .tdb-menu > li.current-menu-ancestor > a,
				.tdi_37_e8e .tdb-menu > li.current-category-ancestor > a,
				.tdi_37_e8e .tdb-menu > li:hover > a,
				.tdi_37_e8e .tdb-menu > li.tdb-hover > a,
				.tdi_37_e8e .tdb-menu-items-dropdown:hover .td-subcat-more{
					color: #0d42a2;
				}.tdi_37_e8e .tdb-menu > li > a:after,
				.tdi_37_e8e .tdb-menu-items-dropdown .td-subcat-more:after{
					background-color:     ;
				
					bottom: 0px;
				}.tdi_37_e8e .tdb-menu > li.current-menu-item > a:after,
				.tdi_37_e8e .tdb-menu > li.current-menu-ancestor > a:after,
				.tdi_37_e8e .tdb-menu > li.current-category-ancestor > a:after,
				.tdi_37_e8e .tdb-menu > li:hover > a:after,
				.tdi_37_e8e .tdb-menu > li.tdb-hover > a:after,
				.tdi_37_e8e .tdb-menu-items-dropdown:hover .td-subcat-more:after{
					width: 0px;
				}
</style>
<style>
.tdi_37_e8e .tdb-menu ul .tdb-normal-menu.current-menu-item > a,
				.tdi_37_e8e .tdb-menu ul .tdb-normal-menu.current-menu-ancestor > a,
				.tdi_37_e8e .tdb-menu ul .tdb-normal-menu.current-category-ancestor > a,
				.tdi_37_e8e .tdb-menu ul .tdb-normal-menu.tdb-hover > a,
				.tdi_37_e8e .tdb-menu ul .tdb-normal-menu:hover > a,
				.tdi_37_e8e .td-pulldown-filter-list li:hover a{
					color: #0d42a2;
				}
</style><div id=tdi_37_e8e class="td_block_inner td-fix-index"><div class="tdb-menu-items-pulldown tdb-menu-items-pulldown-inactive"><ul id="menu-td-demo-header-menu-2" class="tdb-block-menu tdb-menu tdb-menu-items-visible"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home tdb-cur-menu-item menu-item-first tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-32"><a href="https://newsdaemon.com/"><div class="tdb-menu-item-text">Home</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-34"><a href="https://newsdaemon.com/category/top-picks/"><div class="tdb-menu-item-text">Top Picks</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-35"><a href="https://newsdaemon.com/category/company-news/"><div class="tdb-menu-item-text">Company News</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-36"><a href="https://newsdaemon.com/category/markets/"><div class="tdb-menu-item-text">Markets</div></a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category tdb-menu-item-button tdb-menu-item tdb-normal-menu menu-item-37"><a href="https://newsdaemon.com/category/analyst-insights/"><div class="tdb-menu-item-text">Analyst Insights</div></a></li>
</ul><div class="tdb-menu-items-dropdown"><div class="td-subcat-more"><span class="tdb-menu-item-text">More</span><i class="tdb-menu-more-subicon td-icon-pluss"></i><ul class="td-pulldown-filter-list"></ul></div></div></div></div></div></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_40_658" class="tdc-zone"><div class="tdc_zone tdi_41_867  wpb_row td-pb-row" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_41_867{
                    min-height: 0;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                }
</style><div id="tdi_42_33f" class="tdc-row"><div class="vc_row tdi_43_835  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_43_835{
                    min-height: 0;
                }
</style><div class="vc_column tdi_45_366  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_45_366{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"></div></div></div></div></div></div>                </div>
            </div>
            
    <div id="tdb-autoload-article" data-autoload="off" data-autoload-org-post-id="17214" data-autoload-type="" data-autoload-count="5" >
        <div class="td-main-content-wrap td-container-wrap">
            <div class="tdc-content-wrap">
                <article
                        id="template-id-23"
                    class="post-23 tdb_templates type-tdb_templates status-publish post"                    itemscope itemtype="https://schema.org/Article"                                                                            >
                    <div class="newsd-before-amp" id="newsd-175501806"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-4244787476385340"
     data-ad-slot="6423953994"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class="newsd-before-content" id="newsd-924631552"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4244787476385340" 
data-ad-slot="6340387035" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div id="tdi_46_625" class="tdc-zone"><div class="tdc_zone tdi_47_2f3  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_47_2f3{
                    min-height: 0;
                }
</style><div id="tdi_48_658" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_49_333  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_49_333{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_49_333{
margin-bottom:44px !important;
}

.tdi_49_333 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_49_333{
margin-bottom:34px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_49_333{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_49_333{
margin-bottom:34px !important;
}
}

</style><div class="vc_column tdi_51_6a7  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_51_6a7{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_title tdi_52_566 tdb-single-title td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_52_566" >
<style>

/* inline tdc_css att */

.tdi_52_566{
margin-bottom:23px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_52_566{
margin-bottom:13px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_52_566{
margin-bottom:9px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_52_566{
margin-bottom:14px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style>
<style>
/* custom css */
.tdi_52_566 .tdb-title-text{
					color: #0d42a2;
				
					font-family:Muli !important;font-size:36px !important;line-height:1 !important;font-weight:800 !important;
				}.tdi_52_566 .tdb-title-line:after{
					height: 2px;
				
					bottom: 40%;
				}.tdi_52_566 .tdb-title-line{
					height: 50px;
				}.td-theme-wrap .tdi_52_566{
					text-align: left;
				}.tdi_52_566 .tdb-first-letter{
					left: -0.36em;
					right: auto;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_52_566 .tdb-title-text{
					font-family:Muli !important;font-size:32px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_52_566 .tdb-title-text{
					font-family:Muli !important;font-size:28px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_52_566 .tdb-title-text{
					font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><h1 class="tdb-title-text">Cardiff Oncology Inc. (CRDF) went up 17.46% yesterday: Is this the Most Sought-After Stock Today?</h1><div></div><div class="tdb-title-line"></div></div></div><div class="vc_row_inner tdi_54_300  vc_row vc_inner wpb_row td-pb-row tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_54_300{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }@media (min-width: 767px) {
                    .tdi_54_300.tdc-row-content-vert-center,
                    .tdi_54_300.tdc-row-content-vert-center .tdc-inner-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_54_300.tdc-row-content-vert-bottom,
                    .tdi_54_300.tdc-row-content-vert-bottom .tdc-inner-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_54_300.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_54_300.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_54_300{
margin-bottom:-66px !important;
z-index:100 !important;
}

.tdi_54_300 .td_block_wrap{ text-align:left }

/* phone */
@media (max-width: 767px)
{
.tdi_54_300{
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="vc_column_inner tdi_56_a5c  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_56_a5c{
                    vertical-align: baseline;
                }
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_author tdi_57_788 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_57_788" >
<style>

/* inline tdc_css att */

.tdi_57_788{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_57_788{
                    display: inline-block;
                }.tdi_57_788 .tdb-author-name-wrap{
                    align-items: baseline;
                }.tdi_57_788 .tdb-author-by{
                    margin-right: 3px;
                
					color: #aaaaaa;
				
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_57_788 .avatar{
                    width: 20px;
                    height: 20px;
                
                    margin-right: 10px;
                
                    border-radius: 50%;
                }.tdi_57_788 .tdb-author-name{
					color: #0d42a2;
				
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_57_788 .tdb-author-name:hover{
					color: #000000;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_57_788 .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_57_788 .tdb-author-by{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_57_788 .tdb-author-name{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_57_788 .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_57_788 .tdb-author-by{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_57_788 .tdb-author-name{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_57_788 .avatar{
                    width: 18px;
                    height: 18px;
                
                    margin-right: 8px;
                }.tdi_57_788 .tdb-author-by{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_57_788 .tdb-author-name{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-author-photo"  href="https://newsdaemon.com/author/shaun-noe/"><img alt='' src='https://secure.gravatar.com/avatar/261f010c5f75745e9dc3dadbacb37418?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/261f010c5f75745e9dc3dadbacb37418?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="tdb-author-name-wrap"><span class="tdb-author-by">By</span> <a class="tdb-author-name" href="https://newsdaemon.com/author/shaun-noe/">Shaun Noe</a></div></div></div><div class="tdm_block td_block_wrap tdm_block_icon tdi_58_005 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_58_005"   >
<style>

/* inline tdc_css att */

.tdi_58_005{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_58_005{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_58_005{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_58_005{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_58_005 i{
				    font-size: 11px;
				    text-align: center;
				
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}.tdi_58_005 i,
				.tdi_58_005 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_58_005{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_58_005 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_58_005 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.tdi_59_f3e{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_59_f3e:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #e6e6e6;
				}.tdi_59_f3e svg{
				    fill: #e6e6e6;
				}.tdi_59_f3e svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh tdi_59_f3e td-fix-index"></i></div><div class="td_block_wrap tdb_single_date tdi_60_f88 td-pb-border-top td_block_template_1 tdb-post-meta"  data-td-block-uid="tdi_60_f88" >
<style>

/* inline tdc_css att */

.tdi_60_f88{
margin-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_60_f88{
margin-top:-1px !important;
}
}

</style>
<style>
/* custom css */
.tdi_60_f88{
                    display: inline-block;
                
					color: #aaaaaa;
				
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_60_f88 i{
                    font-size: 14px;
                
                    margin-right: 5px;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_60_f88{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60_f88{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_60_f88{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><time class="entry-date updated td-module-date">August 20, 2020</time></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_icon tdi_61_6a6 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_61_6a6"   >
<style>

/* inline tdc_css att */

.tdi_61_6a6{
margin-top:-3px !important;
margin-right:9px !important;
margin-left:5px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_61_6a6{
margin-top:-4px !important;
margin-right:7px !important;
margin-left:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_61_6a6{
margin-right:6px !important;
margin-left:2px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_61_6a6{
margin-top:-3px !important;
margin-right:6px !important;
margin-left:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_61_6a6 i{
				    font-size: 11px;
				    text-align: center;
				
				    width: 17.6px;
				    height: 17.6px;
				    line-height: 17.6px;
				}.tdi_61_6a6 i,
				.tdi_61_6a6 .tds-icon-svg-wrap{
				    position: relative;
				    top: 0px;
				}.tdi_61_6a6{
				    display: inline-block;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_61_6a6 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_61_6a6 i{
				    font-size: 10px;
				    text-align: center;
				
				    width: 16px;
				    height: 16px;
				    line-height: 16px;
				}
}
</style>
<style>
.tdi_62_826{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				}.tdi_62_826:before{
				    -webkit-transition: all 0.2s ease;
                    -moz-transition: all 0.2s ease;
                    -o-transition: all 0.2s ease;
                    transition: all 0.2s ease;
				
					color: #e6e6e6;
				}.tdi_62_826 svg{
				    fill: #e6e6e6;
				}.tdi_62_826 svg *{
				    fill: inherit;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){

}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){

}

/* phone */
@media (max-width: 767px){

}
</style><i class="tds-icon td-icon-slashh tdi_62_826 td-fix-index"></i></div><div class="td_block_wrap tdb_single_categories tdi_63_e7e td-pb-border-top td_block_template_1 "   data-td-block-uid="tdi_63_e7e" >
<style>

/* inline tdc_css att */

.tdi_63_e7e{
margin-top:-1px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_63_e7e { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63_e7e{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63_e7e{
margin-top:-2px !important;
display:inline-block !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_63_e7e{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_63_e7e .tdb-entry-category{
					padding: 0px;
				
					margin: 0px;
				
					color: #0d42a2 !important;
				
					font-family:Muli !important;font-size:11px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_63_e7e .tdb-cat-bg{
					border-width: 1px;
				
					background-color: rgba(230,230,230,0) !important;
				
					border-color: rgba(230,230,230,0) !important;
				}.tdi_63_e7e .tdb-cat-sep{
					font-size: 14px;
				}.tdi_63_e7e .tdb-cat-text{
					margin-right: 10px;
				}.td-theme-wrap .tdi_63_e7e{
					text-align: left;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_63_e7e .tdb-entry-category{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_63_e7e .tdb-entry-category{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_63_e7e .tdb-entry-category{
					font-family:Muli !important;font-size:10px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}
</style><div class="tdb-category td-fix-index"><a class="tdb-entry-category" href="https://newsdaemon.com/category/company-news/" ><span class="tdb-cat-bg"></span>Company News</a></div></div></div></div></div></div></div></div></div></div><div id="tdi_64_f63" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_65_587  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_65_587{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_65_587{
padding-bottom:120px !important;
position:relative;
}

.tdi_65_587 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_65_587{
padding-bottom:100px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_65_587{
padding-bottom:80px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_65_587{
padding-bottom:80px !important;
}
}

</style>
<div class="tdi_64_f63_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_64_f63_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://newsdaemon.com/wp-content/uploads/2020/04/pattern.png") !important;
background-repeat:no-repeat !important;
background-position:center bottom !important;
opacity:0.2 !important;
}
</style></div></div><div class="vc_column tdi_67_3a3  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_67_3a3{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_67_3a3{
width:66% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_67_3a3{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_bg_featured_image tdi_68_e5d td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_68_e5d" >
<style>

/* inline tdc_css att */

.tdi_68_e5d{
margin-top:66px !important;
margin-bottom:43px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_68_e5d{
margin-bottom:33px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_68_e5d{
margin-bottom:30px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_68_e5d{
margin-bottom:33px !important;
}
}

</style>
<style>
/* custom css */
.tdi_68_e5d .tdb-featured-image-bg{
                    background: url('https://newsdaemon.com/wp-content/uploads/2020/04/Image-117.png');
                    background-size: cover;
                    background-repeat: no-repeat;
                
                    background-position: center 50%;
                
                    padding-bottom: 52%;
                }html:not(.td-md-is-ios):not(.td-md-is-android)  .tdi_68_e5d .tdb-featured-image-bg{
                    background-attachment: scroll;
                }.tdi_68_e5d .tdb-featured-image-bg:hover:before{
                    opacity: 0;
                }

/* phone */
@media (max-width: 767px){
.tdi_68_e5d .tdb-featured-image-bg{
                    padding-bottom: 58%;
                }
}
</style><div class="tdb-featured-image-bg"></div></div><div class="td_block_wrap tdb_single_content tdi_69_348 td-pb-border-top td_block_template_1 td-post-content tagdiv-type"  data-td-block-uid="tdi_69_348" >
<style>

/* inline tdc_css att */

.tdi_69_348{
margin-top:0px !important;
padding-bottom:0px !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_69_348{
margin-bottom:50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_69_348,
                .tdi_69_348 > p{
			        font-family:Muli !important;font-size:17px !important;
		        }.tdi_69_348 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:24px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_69_348,
                .tdi_69_348 > p{
			        font-family:Muli !important;font-size:16px !important;
		        }.tdi_69_348 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:21px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_69_348,
                .tdi_69_348 > p{
			        font-family:Muli !important;font-size:15px !important;
		        }.tdi_69_348 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:18px !important;line-height:1.4 !important;font-style:normal !important;font-weight:800 !important;
		        }
}

/* phone */
@media (max-width: 767px){
.tdi_69_348,
                .tdi_69_348 > p{
			        font-family:Muli !important;font-size:15px !important;
		        }.tdi_69_348 .tdb-block-inner blockquote p{
			        font-family:Muli !important;font-size:18px !important;line-height:1.3 !important;font-style:normal !important;font-weight:800 !important;
		        }
}
</style><div class="tdb-block-inner td-fix-index"><p>Witnessing the stock’s movement on the chart, on August 19, 2020, Cardiff Oncology Inc. (NASDAQ: CRDF) set off with pace as it heaved 17.46% to $6.66. During the day, the stock rose to $6.92 and sunk to $5.61 before settling in for the price of $5.67 at the close. Taking a more long-term approach, CRDF posted a 52-week range of $0.70-$6.85. </p>
<p>The Healthcare sector firm’s twelve-monthly sales growth has been -2.70% for the last half of the decade. Meanwhile, its Annual Earning per share during the time was 44.80%. Nevertheless, stock’s Earnings Per Share (EPS) this year is 66.20%. This publicly-traded company’s shares outstanding now amounts to $23.23 million, simultaneously with a float of $18.37 million. The organization now has a market capitalization sitting at $152.58 million. At the time of writing, stock’s 50-day Moving Average stood at $4.63, while the 200-day Moving Average is $2.26. </p><div class="newsd-2nd-paragraph-amp" id="newsd-1638365307"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-4244787476385340"
     data-ad-slot="6423953994"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div><div class="newsd-2nd-paragraph" id="newsd-1531096039"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4244787476385340" 
data-ad-slot="6340387035" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>It is quite necessary to find out the efficiency of the corporate organization, which has 14 number of employees on its payroll. It has generated 17,474 per worker during the last fiscal year. Meanwhile, its income per employee was -1,172,440. The stock had 1.32 Receivables turnover and 0.02 Total Asset turnover. For the Profitability, stocks operating margin was -6817.79 and Pretax Margin of -6709.74. </p>
<h2>Cardiff Oncology Inc. (CRDF) Ownership Facts and Figures</h2>
<p>Nothing is more important than checking the behaviour of major investors towards the stock of the Biotechnology industry. Cardiff Oncology Inc.’s current insider ownership accounts for 0.30%, in contrast to 19.40% institutional ownership. </p><div class="newsd-4-paragraph-amp" id="newsd-113429581"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-4244787476385340"
     data-ad-slot="6423953994"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>
<h3>Cardiff Oncology Inc. (CRDF) Earnings and Revenue Records</h3>
<p>As on 6/29/2020, Multinational firm has announced its last quarter scores, in which it reported -$0.51 earnings per share (EPS) for the period falling under the consensus outlook (set at -$0.24) by -$0.27. This company achieved a net margin of -6709.74 while generating a return on equity of -178.73. Wall Street market experts anticipate that the next fiscal year will bring earnings of -0.24 per share during the current fiscal year. </p><div class="newsd-5th-paragraph" id="newsd-293358504"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4244787476385340" 
data-ad-slot="6340387035" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>Cardiff Oncology Inc.’s EPS increase for this current 12-month fiscal period is 66.20% and is forecasted to reach -1.06 in the upcoming year. </p><div class="newsd-6-paragraph-amp" id="newsd-863077123"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-4244787476385340"
     data-ad-slot="6423953994"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>
<h3>Cardiff Oncology Inc. (NASDAQ: CRDF) Trading Performance Indicators</h3>
<p>Let’s observe the current performance indicators for Cardiff Oncology Inc. (CRDF). It’s Quick Ratio in the last reported quarter now stands at 5.80. The Stock has managed to achieve an average true range (ATR) of 0.57. Another valuable indicator worth pondering is a publicly-traded company’s price to sales ratio for trailing twelve months, which is currently 508.60. </p>
<p>In the same vein, CRDF’s Diluted EPS (Earnings per Share) trailing twelve months is recorded -2.12, a figure that is expected to reach -0.24 in the next quarter, and analysts are predicting that it will be -1.06 at the market close of one year from today. </p>
<h3>Technical Analysis of Cardiff Oncology Inc. (CRDF)</h3>
<p>Going through the that latest performance of [Cardiff Oncology Inc., CRDF]. Its last 5-days volume of 0.52 million was inferior to the volume of 0.7 million it revealed a year ago. During the previous 9 days, stock’s Stochastic %D was recorded 44.33% While, its Average True Range was 0.62.</p>
<p>Raw Stochastic average of Cardiff Oncology Inc. (CRDF) in the period of the previous 100 days is set at 95.79%, which indicates a major rise in contrast to 89.60% during the last 2-weeks. If we go through the volatility metrics of the stock, In the past 14-days, Company’s historic volatility was 117.65% that was higher than 115.87% volatility it exhibited in the past 100-days period.</p><div class="newsd-2nd-paragraph-bottom" style="" id="newsd-2060613230"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4244787476385340" 
data-ad-slot="6423953994" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
</div></div></div></div><div class="vc_column tdi_71_505  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_71_505{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_71_505{
width:34% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_71_505{
width:100% !important;
}
}

</style><div class="wpb_wrapper">
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_72_a0e td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_72_a0e{
margin-top:80px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_72_a0e{
margin-top:70px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_72_a0e{
margin-top:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_72_a0e{
margin-top:50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_72_a0e .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4244787476385340" data-ad-slot="6423953994"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4244787476385340" data-ad-slot="6423953994"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4244787476385340" data-ad-slot="6423953994"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4244787476385340" data-ad-slot="6423953994"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

<div class="tdm_block td_block_wrap tdm_block_column_title tdi_73_78e tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_73_78e" >
<style>

/* inline tdc_css att */

.tdi_73_78e{
margin-top:66px !important;
margin-bottom:10px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_73_78e{
margin-bottom:3px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_73_78e{
margin-bottom:-8px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_73_78e{
margin-top:0px !important;
margin-bottom:0px !important;
justify-content:center !important;
text-align:center !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_74_5f7 .tdm-title{
					color: #030303;
				}.tdi_74_5f7 .tdm-title{
					font-family:Muli !important;font-size:25px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_74_5f7 .tdm-title{
					font-family:Muli !important;font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_74_5f7 .tdm-title{
					font-family:Muli !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_74_5f7 .tdm-title{
					font-family:Muli !important;font-size:23px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_74_5f7"><h3 class="tdm-title tdm-title-md">Recent Articles</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_75_767 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_75_767" >
<style>

/* inline tdc_css att */

.tdi_75_767{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div class="td-block-title-wrap"></div><div id=tdi_75_767 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2020/08/20/juniper-networks-inc-jnpr-recent-quarterly-performance-of-0-76-is-not-showing-the-real-picture/" rel="bookmark" title="Juniper Networks Inc. (JNPR) recent quarterly performance of 0.76% is not showing the real picture">Juniper Networks Inc. (JNPR) recent quarterly performance of 0.76% is not showing the real picture</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://newsdaemon.com/category/markets/" class="td-post-category">Markets</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsdaemon.com/author/steve-mayer/">Steve Mayer</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T14:14:00+00:00" >August 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsdaemon.com/2020/08/20/juniper-networks-inc-jnpr-recent-quarterly-performance-of-0-76-is-not-showing-the-real-picture/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Juniper Networks Inc. (NYSE: JNPR) open the trading on August 19, 2020, with a bit cautious approach as it glided -0.63% to $23.82. During...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsdaemon.com/2020/08/20/juniper-networks-inc-jnpr-recent-quarterly-performance-of-0-76-is-not-showing-the-real-picture/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2020/08/20/crown-castle-international-corp-reit-cci-is-2-94-away-from-50-day-simple-moving-average-despite-all-headwinds/" rel="bookmark" title="Crown Castle International Corp. (REIT) (CCI) is -2.94% away from 50-day simple Moving Average despite all headwinds">Crown Castle International Corp. (REIT) (CCI) is -2.94% away from 50-day simple Moving Average despite all headwinds</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://newsdaemon.com/category/company-news/" class="td-post-category">Company News</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsdaemon.com/author/shaun-noe/">Shaun Noe</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T14:14:00+00:00" >August 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsdaemon.com/2020/08/20/crown-castle-international-corp-reit-cci-is-2-94-away-from-50-day-simple-moving-average-despite-all-headwinds/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Witnessing the stock’s movement on the chart, on August 19, 2020, Crown Castle International Corp. (REIT) (NYSE: CCI) had a quiet start as it...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsdaemon.com/2020/08/20/crown-castle-international-corp-reit-cci-is-2-94-away-from-50-day-simple-moving-average-despite-all-headwinds/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2020/08/20/no-matter-how-cynical-the-overall-market-is-surface-oncology-inc-surf-performance-over-the-last-week-is-recorded-16-64/" rel="bookmark" title="No matter how cynical the overall market is Surface Oncology Inc. (SURF) performance over the last week is recorded 16.64%">No matter how cynical the overall market is Surface Oncology Inc. (SURF) performance over the last week is recorded 16.64%</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://newsdaemon.com/category/analyst-insights/" class="td-post-category">Analyst Insights</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsdaemon.com/author/sana-meer/">Sana Meer</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T14:14:00+00:00" >August 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsdaemon.com/2020/08/20/no-matter-how-cynical-the-overall-market-is-surface-oncology-inc-surf-performance-over-the-last-week-is-recorded-16-64/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Surface Oncology Inc. (NASDAQ: SURF) established initial surge of 13.03% at $6.94, as the Stock market unbolted on August 19, 2020. During the day,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsdaemon.com/2020/08/20/no-matter-how-cynical-the-overall-market-is-surface-oncology-inc-surf-performance-over-the-last-week-is-recorded-16-64/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2020/08/20/willscot-mobile-mini-holdings-corp-wsc-is-heading-in-the-right-direction-with-an-average-volume-of-2-15m/" rel="bookmark" title="WillScot Mobile Mini Holdings Corp. (WSC) is heading in the right direction with an average volume of $2.15M">WillScot Mobile Mini Holdings Corp. (WSC) is heading in the right direction with an average volume of $2.15M</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://newsdaemon.com/category/top-picks/" class="td-post-category">Top Picks</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsdaemon.com/author/zach-king/">Zach King</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T14:14:00+00:00" >August 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsdaemon.com/2020/08/20/willscot-mobile-mini-holdings-corp-wsc-is-heading-in-the-right-direction-with-an-average-volume-of-2-15m/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As on August 19, 2020, WillScot Mobile Mini Holdings Corp. (NASDAQ: WSC) got off with the flyer as it spiked 2.34% to $17.94. During...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsdaemon.com/2020/08/20/willscot-mobile-mini-holdings-corp-wsc-is-heading-in-the-right-direction-with-an-average-volume-of-2-15m/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-">
                
                <div class="td-module-meta-info">
                    
                    <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2020/08/20/hologic-inc-holx-recently-have-taken-one-step-ahead-with-the-beta-value-of-1-52/" rel="bookmark" title="Hologic Inc. (HOLX) recently have taken one step ahead with the beta value of 1.52">Hologic Inc. (HOLX) recently have taken one step ahead with the beta value of 1.52</a></h3>
                    
                    <div class="td-editor-date">
                        <a href="https://newsdaemon.com/category/markets/" class="td-post-category">Markets</a>
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsdaemon.com/author/steve-mayer/">Steve Mayer</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T14:14:00+00:00" >August 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsdaemon.com/2020/08/20/hologic-inc-holx-recently-have-taken-one-step-ahead-with-the-beta-value-of-1-52/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Hologic Inc. (NASDAQ: HOLX) started the day on August 19, 2020, with a price decrease of -1.12% at $67.04. During the day, the stock...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsdaemon.com/2020/08/20/hologic-inc-holx-recently-have-taken-one-step-ahead-with-the-beta-value-of-1-52/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div>
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-sidebar tdi_76_f6e td_block_template_1 ">

<style>

/* inline tdc_css att */

.tdi_76_f6e{
margin-top:80px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_76_f6e{
margin-top:70px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76_f6e{
margin-top:60px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_76_f6e{
margin-top:50px !important;
}
}

</style>
<style>
/* custom css */
.tdi_76_f6e .td-element-style{
					z-index: -1;
				}
</style><script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4244787476385340" data-ad-slot="6423953994"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4244787476385340" data-ad-slot="6423953994"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-4244787476385340" data-ad-slot="6423953994"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-4244787476385340" data-ad-slot="6423953994"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>

 <!-- end A --> 

</div></div></div></div><div id="tdi_77_ad8" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_78_6ea  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_78_6ea{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_78_6ea{
margin-bottom:-116px !important;
padding-top:105px !important;
padding-bottom:135px !important;
position:relative;
}

.tdi_78_6ea .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_78_6ea{
margin-bottom:-109px !important;
padding-top:85px !important;
padding-bottom:120px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_78_6ea{
margin-bottom:-90px !important;
padding-top:65px !important;
padding-bottom:90px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_78_6ea{
padding-top:60px !important;
padding-bottom:124px !important;
}
}

</style>
<div class="tdi_77_ad8_rand_style td-element-style" ><style>
.tdi_77_ad8_rand_style{
background-color:#211d1d !important;
}
 </style></div><div class="vc_column tdi_80_e63  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_80_e63{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_81_560 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_81_560" >
<style>

/* inline tdc_css att */

.tdi_81_560{
margin-bottom:0px !important;
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_82_880 .tdm-title{
					color: #ffffff;
				}.tdi_82_880 .tdm-title{
					font-family:Muli !important;font-size:36px !important;line-height:1 !important;font-weight:800 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_82_880 .tdm-title{
					font-family:Muli !important;font-size:32px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_82_880 .tdm-title{
					font-family:Muli !important;font-size:28px !important;line-height:1 !important;font-weight:800 !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_82_880 .tdm-title{
					font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_82_880"><h3 class="tdm-title tdm-title-md">Related Stories</h3></div></div></div></div></div></div></div></div><div id="tdi_83_836" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_84_8ed  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_84_8ed{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_84_8ed{
margin-bottom:120px !important;
padding-right:24px !important;
padding-left:24px !important;
}

.tdi_84_8ed .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_84_8ed{
margin-bottom:90px !important;
padding-right:14px !important;
padding-left:14px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_84_8ed{
margin-bottom:80px !important;
padding-right:0px !important;
padding-left:0px !important;
}
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_84_8ed{
margin-bottom:100px !important;
}
}

</style><div class="vc_column tdi_86_1ff  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_86_1ff{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_related tdi_87_e8f td_with_ajax_pagination td-pb-border-top td_block_template_1 tdb-single-related-posts"  data-td-block-uid="tdi_87_e8f" >
<style>

/* inline tdc_css att */

.tdi_87_e8f{
margin-bottom:0px !important;
}

</style>
<style>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</style><script>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</script><div id=tdi_87_e8f class="td_block_inner tdb-block-inner td-fix-index">
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsdaemon.com/2020/08/20/crown-castle-international-corp-reit-cci-is-2-94-away-from-50-day-simple-moving-average-despite-all-headwinds/" rel="bookmark" class="td-image-wrap " title="Crown Castle International Corp. (REIT) (CCI) is -2.94% away from 50-day simple Moving Average despite all headwinds" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_88_666 {
                                                      background-image: url(https://newsdaemon.com/wp-content/uploads/2020/04/Image-7.png);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_88_666" style="background-image: url(https://newsdaemon.com/wp-content/uploads/2020/04/Image-7-485x360.png)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsdaemon.com/category/company-news/" class="td-post-category">Company News</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2020/08/20/crown-castle-international-corp-reit-cci-is-2-94-away-from-50-day-simple-moving-average-despite-all-headwinds/" rel="bookmark" title="Crown Castle International Corp. (REIT) (CCI) is -2.94% away from 50-day simple Moving Average despite all headwinds">Crown Castle International Corp. (REIT) (CCI) is -2.94% away from 50-day simple Moving Average despite all headwinds</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsdaemon.com/author/shaun-noe/">Shaun Noe</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T14:14:00+00:00" >August 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsdaemon.com/2020/08/20/crown-castle-international-corp-reit-cci-is-2-94-away-from-50-day-simple-moving-average-despite-all-headwinds/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Witnessing the stock’s movement on the chart, on August 19, 2020, Crown Castle International Corp. (REIT) (NYSE: CCI) had a quiet start as it...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsdaemon.com/2020/08/20/crown-castle-international-corp-reit-cci-is-2-94-away-from-50-day-simple-moving-average-despite-all-headwinds/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsdaemon.com/2020/08/20/yeti-holdings-inc-yeti-eps-growth-this-year-is-15-50-get-prepared-for-trading-lift-off/" rel="bookmark" class="td-image-wrap " title="YETI Holdings Inc. (YETI) EPS growth this year is -15.50%: Get Prepared for Trading Lift Off" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_89_a81 {
                                                      background-image: url(https://newsdaemon.com/wp-content/uploads/2020/04/Image-151.png);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_89_a81" style="background-image: url(https://newsdaemon.com/wp-content/uploads/2020/04/Image-151-485x360.png)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsdaemon.com/category/company-news/" class="td-post-category">Company News</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2020/08/20/yeti-holdings-inc-yeti-eps-growth-this-year-is-15-50-get-prepared-for-trading-lift-off/" rel="bookmark" title="YETI Holdings Inc. (YETI) EPS growth this year is -15.50%: Get Prepared for Trading Lift Off">YETI Holdings Inc. (YETI) EPS growth this year is -15.50%: Get Prepared for Trading Lift Off</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsdaemon.com/author/shaun-noe/">Shaun Noe</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T14:07:00+00:00" >August 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsdaemon.com/2020/08/20/yeti-holdings-inc-yeti-eps-growth-this-year-is-15-50-get-prepared-for-trading-lift-off/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">YETI Holdings Inc. (NYSE: YETI) started the day on August 19, 2020, with a price increase of 2.05% at $50.39. During the day, the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsdaemon.com/2020/08/20/yeti-holdings-inc-yeti-eps-growth-this-year-is-15-50-get-prepared-for-trading-lift-off/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsdaemon.com/2020/08/20/a-little-luck-can-go-a-long-way-with-avantor-inc-avtr-as-it-5-day-change-was-0-57/" rel="bookmark" class="td-image-wrap " title="A Little Luck Can Go a Long Way with Avantor Inc. (AVTR) as it 5-day change was -0.57%" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_90_919 {
                                                      background-image: url(https://newsdaemon.com/wp-content/uploads/2020/04/Image-155.png);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_90_919" style="background-image: url(https://newsdaemon.com/wp-content/uploads/2020/04/Image-155-485x360.png)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsdaemon.com/category/company-news/" class="td-post-category">Company News</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2020/08/20/a-little-luck-can-go-a-long-way-with-avantor-inc-avtr-as-it-5-day-change-was-0-57/" rel="bookmark" title="A Little Luck Can Go a Long Way with Avantor Inc. (AVTR) as it 5-day change was -0.57%">A Little Luck Can Go a Long Way with Avantor Inc. (AVTR) as it 5-day change was -0.57%</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsdaemon.com/author/shaun-noe/">Shaun Noe</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T14:07:00+00:00" >August 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsdaemon.com/2020/08/20/a-little-luck-can-go-a-long-way-with-avantor-inc-avtr-as-it-5-day-change-was-0-57/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Avantor Inc. (NYSE: AVTR) open the trading on August 19, 2020, with a bit cautious approach as it glided -0.05% to $20.85. During the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsdaemon.com/2020/08/20/a-little-luck-can-go-a-long-way-with-avantor-inc-avtr-as-it-5-day-change-was-0-57/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsdaemon.com/2020/08/20/albertsons-companies-inc-aci-went-up-0-80-yesterday-is-this-the-most-sought-after-stock-today/" rel="bookmark" class="td-image-wrap " title="Albertsons Companies Inc. (ACI) went up 0.80% yesterday: Is this the Most Sought-After Stock Today?" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_91_396 {
                                                      background-image: url(https://newsdaemon.com/wp-content/uploads/2020/04/Image-147.png);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_91_396" style="background-image: url(https://newsdaemon.com/wp-content/uploads/2020/04/Image-147-485x360.png)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsdaemon.com/category/company-news/" class="td-post-category">Company News</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2020/08/20/albertsons-companies-inc-aci-went-up-0-80-yesterday-is-this-the-most-sought-after-stock-today/" rel="bookmark" title="Albertsons Companies Inc. (ACI) went up 0.80% yesterday: Is this the Most Sought-After Stock Today?">Albertsons Companies Inc. (ACI) went up 0.80% yesterday: Is this the Most Sought-After Stock Today?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsdaemon.com/author/shaun-noe/">Shaun Noe</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T14:00:00+00:00" >August 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsdaemon.com/2020/08/20/albertsons-companies-inc-aci-went-up-0-80-yesterday-is-this-the-most-sought-after-stock-today/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">As on August 19, 2020, Albertsons Companies Inc. (NYSE: ACI) got off with the flyer as it spiked 0.80% to $15.19. During the day,...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsdaemon.com/2020/08/20/albertsons-companies-inc-aci-went-up-0-80-yesterday-is-this-the-most-sought-after-stock-today/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsdaemon.com/2020/08/20/activision-blizzard-inc-atvi-poses-a-brand-new-opportunity-for-investors-with-beta-value-of-0-70/" rel="bookmark" class="td-image-wrap " title="Activision Blizzard Inc. (ATVI) poses a Brand-New Opportunity for Investors with beta value of 0.70" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_92_6e9 {
                                                      background-image: url(https://newsdaemon.com/wp-content/uploads/2020/04/Image-143.png);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_92_6e9" style="background-image: url(https://newsdaemon.com/wp-content/uploads/2020/04/Image-143-485x360.png)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsdaemon.com/category/company-news/" class="td-post-category">Company News</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2020/08/20/activision-blizzard-inc-atvi-poses-a-brand-new-opportunity-for-investors-with-beta-value-of-0-70/" rel="bookmark" title="Activision Blizzard Inc. (ATVI) poses a Brand-New Opportunity for Investors with beta value of 0.70">Activision Blizzard Inc. (ATVI) poses a Brand-New Opportunity for Investors with beta value of 0.70</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsdaemon.com/author/shaun-noe/">Shaun Noe</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T13:50:00+00:00" >August 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsdaemon.com/2020/08/20/activision-blizzard-inc-atvi-poses-a-brand-new-opportunity-for-investors-with-beta-value-of-0-70/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Activision Blizzard Inc. (NASDAQ: ATVI) flaunted slowness of -1.38% at $81.98, as the Stock market unbolted on August 19, 2020. During the day, the...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsdaemon.com/2020/08/20/activision-blizzard-inc-atvi-poses-a-brand-new-opportunity-for-investors-with-beta-value-of-0-70/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        
        <div class="tdb_module_related td_module_wrap td-animation-stack">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsdaemon.com/2020/08/20/ebay-inc-ebay-surge-4-00-in-a-week-will-this-be-a-lucky-break-through/" rel="bookmark" class="td-image-wrap " title="eBay Inc. (EBAY) surge 4.00% in a week: will this be a lucky break through?" >
                                        <style>
                                              @media ( -webkit-max-device-pixel-ratio: 2 ) {
                                                  .td-thumb-css.tdi_93_559 {
                                                      background-image: url(https://newsdaemon.com/wp-content/uploads/2020/04/Image-139.png);
                                                  }
                                              }
                                        </style>
                                    <span class="entry-thumb td-thumb-css tdi_93_559" style="background-image: url(https://newsdaemon.com/wp-content/uploads/2020/04/Image-139-485x360.png)" ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                    <a href="https://newsdaemon.com/category/company-news/" class="td-post-category">Company News</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2020/08/20/ebay-inc-ebay-surge-4-00-in-a-week-will-this-be-a-lucky-break-through/" rel="bookmark" title="eBay Inc. (EBAY) surge 4.00% in a week: will this be a lucky break through?">eBay Inc. (EBAY) surge 4.00% in a week: will this be a lucky break through?</a></h3>
                    
                    <div class="td-editor-date">
                        
                        <span class="td-author-date">
                                                        <span class="td-post-author-name"><a href="https://newsdaemon.com/author/shaun-noe/">Shaun Noe</a> <span>-</span> </span>                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2020-08-20T13:40:00+00:00" >August 20, 2020</time></span>                                                        <span class="td-module-comments"><a href="https://newsdaemon.com/2020/08/20/ebay-inc-ebay-surge-4-00-in-a-week-will-this-be-a-lucky-break-through/#respond">0</a></span>                        </span>
                    </div>

                    <div class="td-excerpt">Witnessing the stock’s movement on the chart, on August 19, 2020, eBay Inc. (NASDAQ: EBAY) set off with pace as it heaved 1.19% to...</div>
                    
                    <div class="td-read-more">
                        <a href="https://newsdaemon.com/2020/08/20/ebay-inc-ebay-surge-4-00-in-a-week-will-this-be-a-lucky-break-through/">Read more</a>
                    </div>
                </div>
            </div>
        </div>

        </div></div></div></div></div></div><div id="tdi_94_9b0" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_95_999  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_95_999{
                    min-height: 0;
                }
/* inline tdc_css att */

.tdi_95_999{
padding-bottom:120px !important;
position:relative;
}

.tdi_95_999 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_95_999{
padding-bottom:100px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_95_999{
padding-bottom:80px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_95_999{
padding-bottom:80px !important;
}
}

</style>
<div class="tdi_94_9b0_rand_style td-element-style" ><div class="td-element-style-before"><style>
.tdi_94_9b0_rand_style > .td-element-style-before {
content:'' !important;
width:100% !important;
height:100% !important;
position:absolute !important;
top:0 !important;
left:0 !important;
display:block !important;
z-index:0 !important;
background-image:url("https://newsdaemon.com/wp-content/uploads/2020/04/pattern.png") !important;
background-repeat:no-repeat !important;
background-position:center bottom !important;
opacity:0.2 !important;
}
</style></div></div><div class="vc_column tdi_97_b9b  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_97_b9b{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_97_b9b{
width:66% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_97_b9b{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_97_b9b{
width:100% !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_single_comments tdi_98_0ca tdb-comm-layout3 td-pb-border-top td_block_template_2"  data-td-block-uid="tdi_98_0ca" >
<style>

/* inline tdc_css att */

.tdi_98_0ca{
margin-top:-21px !important;
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdi_98_0ca .comment-link{
                    display: inline-block;
                }.tdi_98_0ca .comment{
                    border-bottom-style: dashed;
                }.tdi_98_0ca .comment .children{
                    border-top-style: dashed;
                }.tdi_98_0ca .comment-form .submit{
                    background-color: #0d42a2;
                
					font-family:Muli !important;line-height:2 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_98_0ca .td-block-title a,
				.tdi_98_0ca .td-block-title span{
					font-family:Muli !important;font-size:25px !important;line-height:2 !important;font-weight:800 !important;
				}.tdi_98_0ca cite{
					font-family:Muli !important;
				}.tdi_98_0ca .comment-link,
				.tdi_98_0ca .comment-edit-link{
					font-family:Muli !important;
				}.tdi_98_0ca .comment-content p{
					font-family:Muli !important;
				}.tdi_98_0ca .comment-reply-title{
					font-family:Muli !important;font-size:25px !important;line-height:2.5 !important;font-weight:800 !important;
				}.tdi_98_0ca input[type=text],
                .tdi_98_0ca textarea{
					font-family:Muli !important;
				}.tdi_98_0ca .comment-form-cookies-consent label,
                .tdi_98_0ca .logged-in-as,
                .tdi_98_0ca .logged-in-as a{
					font-family:Muli !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_98_0ca .comment-form .submit{
					font-family:Muli !important;font-size:12px !important;line-height:1.8 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_98_0ca .comment-form .submit{
					font-family:Muli !important;font-size:12px !important;line-height:1.9 !important;font-weight:800 !important;text-transform:uppercase !important;
				}
}

/* phone */
@media (max-width: 767px){
.tdi_98_0ca cite{
					font-family:Muli !important;font-size:12px !important;
				}.tdi_98_0ca .comment-form .submit{
					font-family:Muli !important;font-size:12px !important;line-height:1.5 !important;font-weight:800 !important;text-transform:uppercase !important;
				}.tdi_98_0ca .comment-form-cookies-consent label,
                .tdi_98_0ca .logged-in-as,
                .tdi_98_0ca .logged-in-as a{
					font-family:Muli !important;font-size:12px !important;line-height:1.1 !important;
				}
}
</style><div class="tdb-block-inner td-fix-index"><div class="comments" id="comments">	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave A Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2020/08/20/cardiff-oncology-inc-crdf-went-up-17-46-yesterday-is-this-the-most-sought-after-stock-today/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsdaemon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
                            <div class="comment-form-input-wrap td-form-comment">
                                <textarea 
                                    placeholder="Comment:" 
                                    id="comment" 
                                    name="comment" 
                                    cols="45" 
                                    rows="8" 
                                    aria-required="true"
                                ></textarea>
                                <div class="td-warning-comment">Please enter your comment!</div>
                            </div><div class="comment-form-input-wrap td-form-author">
                                    <input 
                                        class="" 
                                        id="author" 
                                        name="author" 
                                        placeholder="Name:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-author">Please enter your name here</div>
                                </div>
<div class="comment-form-input-wrap td-form-email">
                                    <input 
                                        class="" 
                                        id="email" 
                                        name="email" 
                                        placeholder="Email:*" 
                                        type="text" 
                                        value="" 
                                        size="30"  aria-required='true' 
                                    />
                                    <div class="td-warning-email-error">You have entered an incorrect email address!</div>
                                    <div class="td-warning-email">Please enter your email address here</div>
                                </div>
<div class="comment-form-input-wrap td-form-url">
                                <input 
                                    class="" 
                                    id="url" 
                                    name="url" 
                                    placeholder="Website:" 
                                    type="text" 
                                    value="" 
                                    size="30" 
                                />
                             </div>
<p class="comment-form-cookies-consent">
                                <input 
                                    id="wp-comment-cookies-consent" 
                                    name="wp-comment-cookies-consent" 
                                    type="checkbox" 
                                    value="yes"
                                     
                                />
                                <label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label>
                              </p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='17214' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p></form>	</div><!-- #respond -->
	</div></div></div></div></div><div class="vc_column tdi_100_03f  wpb_column vc_column_container tdc-column td-pb-span4 td-is-sticky">
<style scoped>

/* custom css */
.tdi_100_03f{
                    vertical-align: baseline;
                }
/* inline tdc_css att */

.tdi_100_03f{
width:34% !important;
}

/* phone */
@media (max-width: 767px)
{
.tdi_100_03f{
width:100% !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_100_03f{
width:100% !important;
}
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div><div class="newsd-after-content" id="newsd-1665821251"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4244787476385340" 
data-ad-slot="6340387035" 
data-ad-format="auto"></ins>
<script> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><div class="newsd-after-amp" id="newsd-1963816711"><amp-ad width="100vw" height="320"
     type="adsense"
     data-ad-client="ca-pub-4244787476385340"
     data-ad-slot="6423953994"
     data-auto-format="rspv"
     data-full-width="">
  <div overflow=""></div>
</amp-ad></div>                    <span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shaun Noe"></span><meta itemprop="datePublished" content="2020-08-20T13:00:00+00:00"><meta itemprop="dateModified" content="2020-08-20T13:00:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsdaemon.com/2020/08/20/cardiff-oncology-inc-crdf-went-up-17-46-yesterday-is-this-the-most-sought-after-stock-today/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsdaemon.com/2020/08/20/cardiff-oncology-inc-crdf-went-up-17-46-yesterday-is-this-the-most-sought-after-stock-today/"></span><meta itemprop="name" content="newsdaemon"></span><meta itemprop="headline" content="Cardiff Oncology Inc. (CRDF) went up 17.46% yesterday: Is this the Most Sought-After Stock Today?"><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsdaemon.com/wp-content/uploads/2020/04/Image-117.png"><meta itemprop="width" content="640"><meta itemprop="height" content="424"></span>                </article>
            </div>
        </div>
        
    </div> <!-- #tdb-autoload-article -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_101_55a" class="tdc-zone"><div class="tdc_zone tdi_102_4f8  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_102_4f8{
                    min-height: 0;
                }
</style><div id="tdi_103_6a5" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_104_e40  wpb_row td-pb-row tdc-element-style tdc-row-content-vert-center" >
<style scoped>

/* custom css */
.tdi_104_e40{
                    min-height: 0;
                }.tdi_104_e40 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background: -webkit-linear-gradient(-45deg,#116ace,#0d42a2);background: linear-gradient(-45deg,#116ace,#0d42a2);
                }@media (min-width: 767px) {
                    .tdi_104_e40.tdc-row-content-vert-center,
                    .tdi_104_e40.tdc-row-content-vert-center .tdc-columns {
                        display: flex;
                        align-items: center;
                        flex: 1;
                    }
                    .tdi_104_e40.tdc-row-content-vert-bottom,
                    .tdi_104_e40.tdc-row-content-vert-bottom .tdc-columns {
                        display: flex;
                        align-items: flex-end;
                        flex: 1;
                    }
                    .tdi_104_e40.tdc-row-content-vert-center .td_block_wrap {
                        vertical-align: middle;
                    }
                    .tdi_104_e40.tdc-row-content-vert-bottom .td_block_wrap {
                        vertical-align: bottom;
                    }
                }
/* inline tdc_css att */

.tdi_104_e40{
padding-top:40px !important;
padding-bottom:40px !important;
}

.tdi_104_e40 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_104_e40{
padding-top:30px !important;
padding-bottom:30px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_104_e40{
padding-top:25px !important;
padding-bottom:25px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_104_e40{
padding-top:25px !important;
padding-bottom:25px !important;
}
}

</style>
<div class="tdi_103_6a5_rand_style td-element-style" ></div><div class="vc_column tdi_106_fe5  wpb_column vc_column_container tdc-column td-pb-span8">
<style scoped>

/* custom css */
.tdi_106_fe5{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_horiz_menu tdi_107_63a tdb-horiz-menu-singleline td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_107_63a"  style=" z-index: 999;">
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_107_63a{
margin-bottom:28px !important;
}
}

</style>
<style>
/* custom css */
.tdi_107_63a .tdb-horiz-menu > li{
                    margin-right: 30px;
                }.tdi_107_63a .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_107_63a .tdb-horiz-menu > li > a{
                    padding: 0px;
                
                    color: #d1d1d1;
                
                    font-family:Muli !important;line-height:26px !important;font-weight:400 !important;
                }.tdi_107_63a .tdb-horiz-menu > li .tdb-menu-sep{
                    top: 0px;
                }.tdi_107_63a .tdb-horiz-menu > li > a  .tdb-sub-menu-icon{
                    top: 0px;
                }.tdi_107_63a .tdb-horiz-menu > li.current-menu-item > a,
                .tdi_107_63a .tdb-horiz-menu > li.current-menu-ancestor > a,
                .tdi_107_63a .tdb-horiz-menu > li.current-category-ancestor > a,
                .tdi_107_63a .tdb-horiz-menu > li:hover > a{
                    color: #ffffff;
                }.tdi_107_63a .tdb-horiz-menu ul{
                    box-shadow:  1px 1px 4px 0px rgba(0, 0, 0, 0.15);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_107_63a .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_107_63a .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_107_63a .tdb-horiz-menu > li > a{
                    font-family:Muli !important;font-size:12px !important;line-height:25px !important;font-weight:400 !important;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_107_63a .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_107_63a .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_107_63a .tdb-horiz-menu > li > a{
                    font-family:Muli !important;font-size:12px !important;line-height:25px !important;font-weight:400 !important;
                }
}

/* phone */
@media (max-width: 767px){
.tdi_107_63a .tdb-horiz-menu > li{
                    margin-right: 24px;
                }.tdi_107_63a .tdb-horiz-menu > li:last-child{
                    margin-right: 0;
                }.tdi_107_63a .tdb-horiz-menu > li > a{
                    font-family:Muli !important;font-size:12px !important;line-height:24px !important;font-weight:400 !important;
                }
}
</style><div id=tdi_107_63a class="td_block_inner td-fix-index"><div class="menu-td-demo-custom-menu-container"><ul id="menu-td-demo-custom-menu" class="tdb-horiz-menu"><li id="menu-item-38" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-38"><a href="#"><div class="tdb-menu-item-text">About</div></a></li>
<li id="menu-item-39" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-39"><a href="#"><div class="tdb-menu-item-text">Contact</div></a></li>
<li id="menu-item-40" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-40"><a href="#"><div class="tdb-menu-item-text">Privacy Policy</div></a></li>
</ul></div></div></div></div></div><div class="vc_column tdi_109_f88  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_109_f88{
                    vertical-align: baseline;
                }
</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_110_338 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_110_338" >
<style>

/* inline tdc_css att */

.tdi_110_338{
margin-bottom:6px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_110_338{
margin-bottom:4px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_110_338{
margin-bottom:4px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_110_338{
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
.tdi_110_338 .tdb-logo-a,
                .tdi_110_338 h1{
                    flex-direction: row;
                
                    align-items: center;
                
                    justify-content: flex-end;
                }.tdi_110_338 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_110_338 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_110_338 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_110_338 .tdb-logo-text-tagline{
                    margin-top: 0;
                    margin-left: -6px;
                
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Muli !important;font-size:34px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }.tdi_110_338 .tdb-logo-text-title{
                    display: block;
                
                    color: #ffffff;
                
                    font-family:Muli !important;font-size:34px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }.tdi_110_338 .tdb-logo-text-wrap{
                    flex-direction: row;
                    align-items: baseline;
                
                    align-items: flex-start;
                }.tdi_110_338 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_110_338 .tdb-logo-text-title{
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }.tdi_110_338 .tdb-logo-text-tagline{
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_110_338 .tdb-logo-text-title{
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:800 !important;text-transform:uppercase !important;;
                }.tdi_110_338 .tdb-logo-text-tagline{
                    font-family:Muli !important;font-size:30px !important;line-height:1 !important;font-weight:400 !important;text-transform:uppercase !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsdaemon.com/"><span class="tdb-logo-text-wrap"><span class="tdb-logo-text-title">News</span><span class="tdb-logo-text-tagline">Daemon</span></span></a></div></div> <!-- ./block --><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_111_b3b tdm-content-horiz-right td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_111_b3b" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_111_b3b{
text-align:left !important;
}
}

</style>
<style>
/* custom css */
.tdi_111_b3b .tdm-descr{
                    color: #d1d1d1;
                
					font-family:Muli !important;font-size:13px !important;line-height:1.6 !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_111_b3b .tdm-descr{
					font-family:Muli !important;font-size:12px !important;line-height:1.6 !important;
				}
}
</style><p class="tdm-descr">&copy; Copyright - newsdaemon.com</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->




    <!--

        Theme: Newspaper by tagDiv.com 2019
        Version: 10.3.2 (rara)
        Deploy mode: deploy
        
        uid: 5f3e86a0bd019
    -->

    <script type='text/javascript' src='https://newsdaemon.com/wp-includes/js/underscore.min.js?ver=1.8.3'></script>
<script type='text/javascript' src='https://newsdaemon.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://newsdaemon.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=10.3.2'></script>
<script type='text/javascript' src='https://newsdaemon.com/wp-includes/js/comment-reply.min.js?ver=5.4.2'></script>
<script type='text/javascript' src='https://newsdaemon.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=5a3020c6756b1af114549ea2a5ae6807'></script>
<script type='text/javascript' src='https://newsdaemon.com/wp-includes/js/wp-embed.min.js?ver=5.4.2'></script>

<!-- JS generated by theme -->

<script>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</script>


</body>
</html>