<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head><meta charset="UTF-8" /><script>if(navigator.userAgent.match(/MSIE|Internet Explorer/i)||navigator.userAgent.match(/Trident\/7\..*?rv:11/i)){var href=document.location.href;if(!href.match(/[?&]nowprocket/)){if(href.indexOf("?")==-1){if(href.indexOf("#")==-1){document.location.href=href+"?nowprocket=1"}else{document.location.href=href.replace("#","?nowprocket=1#")}}else{if(href.indexOf("#")==-1){document.location.href=href+"&nowprocket=1"}else{document.location.href=href.replace("#","&nowprocket=1#")}}}}</script><script>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</script>
    <title>Recent developments with Air Products and Chemicals Inc. (APD) have led to the company&#8217;s beta value being reach 0.82 cents. | News Daemon</title><link rel="preload" as="style" href="https://fonts.googleapis.com/css?family=Bigshot%20One%3A400%7CKanit%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CPlayfair%20Display%3A600%2CInherit%2C%7CUbuntu%3Anormal%2C%7CPlayfair%20Display%3A600%2CInherit%2C%7CUbuntu%3Anormal%2C%7CMontserrat%3A500%2C%7CMontserrat%3A700%2C%7CMontserrat%3A700%2C%7CPlayfair%20Display%3Anormal%2C%7CUbuntu%3Anormal%2C&#038;display=swap" /><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Bigshot%20One%3A400%7CKanit%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CPlayfair%20Display%3A600%2CInherit%2C%7CUbuntu%3Anormal%2C%7CPlayfair%20Display%3A600%2CInherit%2C%7CUbuntu%3Anormal%2C%7CMontserrat%3A500%2C%7CMontserrat%3A700%2C%7CMontserrat%3A700%2C%7CPlayfair%20Display%3Anormal%2C%7CUbuntu%3Anormal%2C&#038;display=swap" media="print" onload="this.media='all'" /><noscript><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Bigshot%20One%3A400%7CKanit%3A400%7COpen%20Sans%3A400%2C600%2C700%7CRoboto%3A400%2C500%2C700%7CPlayfair%20Display%3A600%2CInherit%2C%7CUbuntu%3Anormal%2C%7CPlayfair%20Display%3A600%2CInherit%2C%7CUbuntu%3Anormal%2C%7CMontserrat%3A500%2C%7CMontserrat%3A700%2C%7CMontserrat%3A700%2C%7CPlayfair%20Display%3Anormal%2C%7CUbuntu%3Anormal%2C&#038;display=swap" /></noscript>
    
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="https://newsdaemon.com/xmlrpc.php" />
    <meta name='robots' content='max-image-preview:large' />
<link rel="icon" type="image/png" href="http://newsdaemon.com/wp-content/uploads/2022/05/cropped-cropped-Screenshot-2020-04-29-at-1.06.05-PM-150x150-1-300x300.png"><link rel='dns-prefetch' href='//newsdaemon.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link href='https://fonts.gstatic.com' crossorigin rel='preconnect' />
<link rel="alternate" type="application/rss+xml" title="News Daemon &raquo; Feed" href="https://newsdaemon.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Daemon &raquo; Comments Feed" href="https://newsdaemon.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="News Daemon &raquo; Recent developments with Air Products and Chemicals Inc. (APD) have led to the company&#8217;s beta value being reach 0.82 cents. Comments Feed" href="https://newsdaemon.com/2022/09/01/recent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents/feed/" />
<script>function cpLoadCSS(e,t,n){"use strict";var i=window.document.createElement("link"),o=t||window.document.getElementsByTagName("script")[0];return i.rel="stylesheet",i.href=e,i.media="only x",o.parentNode.insertBefore(i,o),setTimeout(function(){i.media=n||"all"}),i}</script><style>.cp-popup-container .cpro-overlay,.cp-popup-container .cp-popup-wrapper{opacity:0;visibility:hidden;display:none}</style><!-- newsdaemon.com is managing ads with Advanced Ads 1.35.1 --><!--noptimize--><script id="newsd-ready">
			window.advanced_ads_ready=function(e,a){a=a||"complete";var d=function(e){return"interactive"===a?"loading"!==e:"complete"===e};d(document.readyState)?e():document.addEventListener("readystatechange",(function(a){d(a.target.readyState)&&e()}),{once:"interactive"===a})},window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[];		</script>
		<!--/noptimize--><style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://newsdaemon.com/wp-includes/css/dist/block-library/style.min.css?ver=6.0.2' type='text/css' media='all' />
<style id='global-styles-inline-css' type='text/css'>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</style>
<link data-minify="1" rel='stylesheet' id='dashicons-css'  href='https://newsdaemon.com/wp-content/cache/min/1/wp-includes/css/dashicons.min.css?ver=1661334872' type='text/css' media='all' />
<script>document.addEventListener('DOMContentLoaded', function(event) {  if( typeof cpLoadCSS !== 'undefined' ) { cpLoadCSS('https://newsdaemon.com/wp-content/plugins/convertpro/assets/modules/css/cp-popup.min.css?ver=1.7.4', 0, 'all'); } }); </script>
<link data-minify="1" rel='stylesheet' id='td-plugin-newsletter-css'  href='https://newsdaemon.com/wp-content/cache/min/1/wp-content/plugins/td-newsletter/style.css?ver=1661334872' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-plugin-multi-purpose-css'  href='https://newsdaemon.com/wp-content/cache/min/1/wp-content/plugins/td-composer/td-multi-purpose/style.css?ver=1661334872' type='text/css' media='all' />

<link data-minify="1" rel='stylesheet' id='td-theme-css'  href='https://newsdaemon.com/wp-content/cache/min/1/wp-content/themes/Newspaper/style.css?ver=1661334877' type='text/css' media='all' />
<style id='td-theme-inline-css' type='text/css'>
    
        @media (max-width: 767px) {
            .td-header-desktop-wrap {
                display: none;
            }
        }
        @media (min-width: 767px) {
            .td-header-mobile-wrap {
                display: none;
            }
        }
    
	
</style>
<link data-minify="1" rel='stylesheet' id='td-legacy-framework-front-style-css'  href='https://newsdaemon.com/wp-content/cache/min/1/wp-content/plugins/td-composer/legacy/Newspaper/assets/css/td_legacy_main.css?ver=1661334879' type='text/css' media='all' />
<link data-minify="1" rel='stylesheet' id='td-standard-pack-framework-front-style-css'  href='https://newsdaemon.com/wp-content/cache/min/1/wp-content/plugins/td-standard-pack/Newspaper/assets/css/td_standard_pack_main.css?ver=1661334885' type='text/css' media='all' />
<style id='rocket-lazyload-inline-css' type='text/css'>
.rll-youtube-player{position:relative;padding-bottom:56.23%;height:0;overflow:hidden;max-width:100%;}.rll-youtube-player:focus-within{outline: 2px solid currentColor;outline-offset: 5px;}.rll-youtube-player iframe{position:absolute;top:0;left:0;width:100%;height:100%;z-index:100;background:0 0}.rll-youtube-player img{bottom:0;display:block;left:0;margin:auto;max-width:100%;width:100%;position:absolute;right:0;top:0;border:none;height:auto;-webkit-transition:.4s all;-moz-transition:.4s all;transition:.4s all}.rll-youtube-player img:hover{-webkit-filter:brightness(75%)}.rll-youtube-player .play{height:100%;width:100%;left:0;top:0;position:absolute;background:url(https://newsdaemon.com/wp-content/plugins/wp-rocket/assets/img/youtube.png) no-repeat center;background-color: transparent !important;cursor:pointer;border:none;}
</style>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://newsdaemon.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.0' id='jquery-core-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://newsdaemon.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js' defer></script>
<link rel="https://api.w.org/" href="https://newsdaemon.com/wp-json/" /><link rel="alternate" type="application/json" href="https://newsdaemon.com/wp-json/wp/v2/posts/153533" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://newsdaemon.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://newsdaemon.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 6.0.2" />
<link rel="canonical" href="https://newsdaemon.com/2022/09/01/recent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents/" />
<link rel='shortlink' href='https://newsdaemon.com/?p=153533' />
<link rel="alternate" type="application/json+oembed" href="https://newsdaemon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdaemon.com%2F2022%2F09%2F01%2Frecent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://newsdaemon.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fnewsdaemon.com%2F2022%2F09%2F01%2Frecent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents%2F&#038;format=xml" />
<!-- Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https://schema.org","@type":"NewsArticle","mainEntityOfPage":{"@type":"WebPage","@id":"https://newsdaemon.com/2022/09/01/recent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents/"},"headline":"Recent developments with Air Products and Chemicals Inc. (APD) have led to the company's beta value being reach 0.82 cents.","image":{"@type":"ImageObject","url":"https://newsdaemon.com/wp-content/uploads/2022/05/Image-28-485x360.png.webp","width":485,"height":360},"datePublished":"2022-09-01T14:40:00","dateModified":"2022-09-01T14:40:00","author":{"@type":"Person","name":"Shaun Noe","url":"https://newsdaemon.com/author/shaun-noe"},"publisher":{"@type":"Organization","name":"News Daemon","logo":{"@type":"ImageObject","url":"https://newsdaemon.com/wp-content/uploads/2022/05/logo-01-1-472x60.webp"}}}</script><!-- / Schema optimized by Schema Pro --><!-- site-navigation-element Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@graph":[{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Markets Briefing","url":"https:\/\/newsdaemon.com\/category\/markets-briefing\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Stock Headlines","url":"https:\/\/newsdaemon.com\/category\/stock-headlines\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Today's Spotlight","url":"https:\/\/newsdaemon.com\/category\/todays-spotlight\/"},{"@context":"https:\/\/schema.org","@type":"SiteNavigationElement","id":"site-navigation","name":"Trading Directions","url":"https:\/\/newsdaemon.com\/category\/trading-directions\/"}]}</script><!-- / site-navigation-element Schema optimized by Schema Pro --><!-- sitelink-search-box Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"WebSite","name":"News Daemon","url":"https:\/\/newsdaemon.com","potentialAction":[{"@type":"SearchAction","target":"https:\/\/newsdaemon.com\/?s={search_term_string}","query-input":"required name=search_term_string"}]}</script><!-- / sitelink-search-box Schema optimized by Schema Pro --><!-- breadcrumb Schema optimized by Schema Pro --><script type="application/ld+json">{"@context":"https:\/\/schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https:\/\/newsdaemon.com\/","name":"Home"}},{"@type":"ListItem","position":2,"item":{"@id":"https:\/\/newsdaemon.com\/2022\/09\/01\/recent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents\/","name":"Recent developments with Air Products and Chemicals Inc. (APD) have led to the company&#8217;s beta value being reach 0.82 cents."}}]}</script><!-- / breadcrumb Schema optimized by Schema Pro --><!--[if lt IE 9]><script src="https://cdnjs.cloudflare.com/ajax/libs/html5shiv/3.7.3/html5shiv.js"></script><![endif]-->
        <script type="rocketlazyloadscript">
        window.tdb_globals = {"wpRestNonce":"ca87004de3","wpRestUrl":"https:\/\/newsdaemon.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","globalSettings":{"tdcSavingHistory":false},"isAjax":false,"isAdminBarShowing":false,"autoloadScrollPercent":50,"postAutoloadStatus":"off","origPostEditUrl":null};
    </script>
    
    <style id="tdb-global-colors">
        :root {--accent-color: #fff;--center-demo-1: #11B494;--center-demo-2: #099F8A;}
    </style>
	
			<script type="rocketlazyloadscript">
				window.tdwGlobal = {"adminUrl":"https:\/\/newsdaemon.com\/wp-admin\/","wpRestNonce":"ca87004de3","wpRestUrl":"https:\/\/newsdaemon.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};
			</script>
			    <script type="rocketlazyloadscript">
        window.tdaGlobal = {"adminUrl":"https:\/\/newsdaemon.com\/wp-admin\/","wpRestNonce":"ca87004de3","wpRestUrl":"https:\/\/newsdaemon.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/","postId":153533};
    </script>
    
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>


<!-- Header style compiled by theme -->

<style>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</style>

<!-- Global site tag (gtag.js) - Google Analytics -->
<script type="rocketlazyloadscript" async src="https://www.googletagmanager.com/gtag/js?id=UA-164944809-1"></script>
<script type="rocketlazyloadscript">
  window.dataLayer = window.dataLayer || [];
  function gtag(){dataLayer.push(arguments);}
  gtag('js', new Date());

  gtag('config', 'UA-164944809-1');
</script>



<script type="application/ld+json">
    {
        "@context": "http://schema.org",
        "@type": "BreadcrumbList",
        "itemListElement": [
            {
                "@type": "ListItem",
                "position": 1,
                "item": {
                    "@type": "WebSite",
                    "@id": "https://newsdaemon.com/",
                    "name": "Home"
                }
            },
            {
                "@type": "ListItem",
                "position": 2,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsdaemon.com/category/company-news/",
                    "name": "Company News"
                }
            }
            ,{
                "@type": "ListItem",
                "position": 3,
                    "item": {
                    "@type": "WebPage",
                    "@id": "https://newsdaemon.com/2022/09/01/recent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents/",
                    "name": "Recent developments with Air Products and Chemicals Inc. (APD) have led to..."                                
                }
            }    
        ]
    }
</script>
			<style id="wpsp-style-frontend"></style>
			<link rel="icon" href="https://newsdaemon.com/wp-content/uploads/2022/05/cropped-cropped-Screenshot-2020-04-29-at-1.06.05-PM-150x150-1-32x32.png" sizes="32x32" />
<link rel="icon" href="https://newsdaemon.com/wp-content/uploads/2022/05/cropped-cropped-Screenshot-2020-04-29-at-1.06.05-PM-150x150-1-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://newsdaemon.com/wp-content/uploads/2022/05/cropped-cropped-Screenshot-2020-04-29-at-1.06.05-PM-150x150-1-180x180.png" />
<meta name="msapplication-TileImage" content="https://newsdaemon.com/wp-content/uploads/2022/05/cropped-cropped-Screenshot-2020-04-29-at-1.06.05-PM-150x150-1-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			
#af-form-1509169320 .af-body {
    background-color: #11b494;
}
div#af-header-1509169320 {
    display: none;
}
input#awf_field-114103380 {
    background-color: white !important;
}
#af-form-1509169320 .buttonContainer input.submit {
    background-color: #000 !important;
}


.HideMeOnMobile {display: block;}
.HideMeOnDesktop {display: none;}

@media screen and (max-width: 768px) {

.HideMeOnMobile {display: none;}
.HideMeOnDesktop {display: block;}

}		</style>
		
<!-- Button style compiled by theme -->

<style>
    .tdm_block_column_content:hover .tdm-col-content-title-url .tdm-title,
                .tds-button2 .tdm-btn-text,
                .tds-button2 i,
                .tds-button5:hover .tdm-btn-text,
                .tds-button5:hover i,
                .tds-button6 .tdm-btn-text,
                .tds-button6 i,
                .tdm_block_list .tdm-list-item i,
                .tdm_block_pricing .tdm-pricing-feature i,
                body .tdm-social-item i {
                    color: #11b494;
                }
                .tds-button1,
                .tds-button6:after,
                .tds-title2 .tdm-title-line:after,
                .tds-title3 .tdm-title-line:after,
                .tdm_block_pricing.tdm-pricing-featured:before,
                .tdm_block_pricing.tds_pricing2_block.tdm-pricing-featured .tdm-pricing-header,
                .tds-progress-bar1 .tdm-progress-bar:after,
                .tds-progress-bar2 .tdm-progress-bar:after,
                .tds-social3 .tdm-social-item {
                    background-color: #11b494;
                }
                .tds-button2:before,
                .tds-button6:before,
                .tds-progress-bar3 .tdm-progress-bar:after {
                  border-color: #11b494;
                }
                .tdm-btn-style1 {
					background-color: #11b494;
				}
				.tdm-btn-style2:before {
				    border-color: #11b494;
				}
				.tdm-btn-style2 {
				    color: #11b494;
				}
				.tdm-btn-style3 {
				    -webkit-box-shadow: 0 2px 16px #11b494;
                    -moz-box-shadow: 0 2px 16px #11b494;
                    box-shadow: 0 2px 16px #11b494;
				}
				.tdm-btn-style3:hover {
				    -webkit-box-shadow: 0 4px 26px #11b494;
                    -moz-box-shadow: 0 4px 26px #11b494;
                    box-shadow: 0 4px 26px #11b494;
				}
</style>

	<style id="tdw-css-placeholder"></style><noscript><style id="rocket-lazyload-nojs-css">.rll-youtube-player, [data-lazy-src]{display:none !important;}</style></noscript></head>

<body class="post-template-default single single-post postid-153533 single-format-standard td-standard-pack wp-schema-pro-2.7.3 cp_aff_false recent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents global-block-template-1 aa-prefix-newsd-  tdc-header-template  tdc-footer-template td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage">

            <div class="td-scroll-up  td-hide-scroll-up-on-mob" style="display:none;"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background" style="visibility:hidden"></div>
<div id="td-mobile-nav" style="visibility:hidden">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-category-menu-container"><ul id="menu-category-menu" class="td-mobile-main-menu"><li id="menu-item-118177" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first menu-item-118177"><a href="https://newsdaemon.com/category/markets-briefing/">Markets Briefing</a></li>
<li id="menu-item-118178" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118178"><a href="https://newsdaemon.com/category/stock-headlines/">Stock Headlines</a></li>
<li id="menu-item-118179" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118179"><a href="https://newsdaemon.com/category/todays-spotlight/">Today&#8217;s Spotlight</a></li>
<li id="menu-item-118180" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118180"><a href="https://newsdaemon.com/category/trading-directions/">Trading Directions</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#" aria-label="Close"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <form class="td-login-form-wrap" action="#" method="post">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="username" type="text" name="login_email" id="login_email-mob" value="" required><label for="login_email-mob">your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" autocomplete="current-password" type="password" name="login_pass" id="login_pass-mob" value="" required><label for="login_pass-mob">your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                
                    
	                <div class="td-login-info-text">
	                <a href="#" id="forgot-pass-link-mob">Forgot your password?</a>
	                </div>
	                <div class="td-login-register-link">
	                
	                </div>
	                
	                

                </form>
            </div>

            
            
            
            
            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" aria-label="Back" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label for="forgot_email-mob">your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background" style="visibility:hidden"></div>
<div class="td-search-wrap-mob" style="visibility:hidden">
	<div class="td-drop-down-search">
		<form method="get" class="td-search-form" action="https://newsdaemon.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob" class="td-ajax-search-flex"></div>
	</div>
</div>

    <div id="td-outer-wrap" class="td-theme-wrap">
    
                    <div class="td-header-template-wrap" style="position: relative">
                                    <div class="td-header-mobile-wrap ">
                        <div id="tdi_1" class="tdc-zone"><div class="tdc_zone tdi_2  wpb_row td-pb-row tdc-element-style"  >
<style scoped>

/* custom css */
.tdi_2{
                    min-height: 0;
                }.tdi_2 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-wrap{
                    position: relative;
                    width: 100%;
                }

/* phone */
@media (max-width: 767px){
.tdi_2:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 10px 0px rgba(0,0,0,0.09);
                    z-index: 20;
                    pointer-events: none;
                }@media (max-width: 767px) {
                    .tdi_2:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_1_rand_style td-element-style" ></div><div id="tdi_3" class="tdc-row"><div class="vc_row tdi_4  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_4,
                .tdi_4 .tdc-columns{
                    min-height: 0;
                }#tdi_3.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_3.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_4,
				.tdi_4 .tdc-columns{
				    display: block;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_4,
				.tdi_4 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_4 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_4 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_4 .tdc-row-video-background-error,
	                .tdi_4 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_6  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_6{
                    vertical-align: baseline;
                }.tdi_6 > .wpb_wrapper,
				.tdi_6 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_6 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_6 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_6 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_6{
width:15% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_7 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_7" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_7{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdb-header-align{
                  vertical-align: middle;
                }.tdb_mobile_menu{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_menu a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_menu a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_menu svg{
                  height: auto;
                }.tdb_mobile_menu svg,
                .tdb_mobile_menu svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_menu a{
                  pointer-events: none;
                }.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_7 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_7 .tdb-mobile-menu-button svg,
                .tdi_7 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_7 .tdb-mobile-menu-button:hover{
                    color: var(--center-demo-1);
                }.tdi_7 .tdb-mobile-menu-button:hover svg,
                .tdi_7 .tdb-mobile-menu-button:hover svg *{
                    fill: var(--center-demo-1);
                }

/* phone */
@media (max-width: 767px){
.tdi_7 .tdb-mobile-menu-button i{
                    font-size: 26px;
                
                    width: 41.6px;
					height: 41.6px;
					line-height:  41.6px;
                }.tdi_7 .tdb-mobile-menu-button svg{
                    width: 26px;
                }.tdi_7 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 41.6px;
					height: 41.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_9  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_9{
                    vertical-align: baseline;
                }.tdi_9 > .wpb_wrapper,
				.tdi_9 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_9 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_9 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_9 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_9{
width:70% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_10 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_10" >
<style>

/* inline tdc_css att */

.tdi_10{
padding-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdb_header_logo{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_header_logo .tdb-logo-a,
                .tdb_header_logo h1{
                  display: flex;
                  pointer-events: auto;
                  align-items: flex-start;
                }.tdb_header_logo h1{
                  margin: 0;
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-img-wrap img{
                  display: block;
                }.tdb_header_logo .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                  display: none;
                }.tdb_header_logo .tdb-logo-svg-wrap svg{
                  width: 50px;
                  display: block;
                  transition: fill .3s ease;
                }.tdb_header_logo .tdb-logo-text-wrap{
                  display: flex;
                }.tdb_header_logo .tdb-logo-text-title,
                .tdb_header_logo .tdb-logo-text-tagline{
                  -webkit-transition: all 0.2s ease;
                  transition: all 0.2s ease;
                }.tdb_header_logo .tdb-logo-text-title{
                  background-size: cover;
                  background-position: center center;
                  font-size: 75px;
                  font-family: serif;
                  line-height: 1.1;
                  color: #222;
                  white-space: nowrap;
                }.tdb_header_logo .tdb-logo-text-tagline{
                  margin-top: 2px;
                  font-size: 12px;
                  font-family: serif;
                  letter-spacing: 1.8px;
                  line-height: 1;
                  color: #767676;
                }.tdb_header_logo .tdb-logo-icon{
                  position: relative;
                  font-size: 46px;
                  color: #000;
                }.tdb_header_logo .tdb-logo-icon-svg{
                  line-height: 0;
                }.tdb_header_logo .tdb-logo-icon-svg svg{
                  width: 46px;
                  height: auto;
                }.tdb_header_logo .tdb-logo-icon-svg svg,
                .tdb_header_logo .tdb-logo-icon-svg svg *{
                  fill: #000;
                }.tdi_10 .tdb-logo-a,
                .tdi_10 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_10 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_10 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_10 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                }.tdi_10 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Bigshot One !important;;
                }.tdi_10 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_10 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-title {
                    font-size: 36px;
                  }
                }@media (max-width: 767px) {
                  .tdb_header_logo .tdb-logo-text-tagline {
                    font-size: 11px;
                  }
                }

/* phone */
@media (max-width: 767px){
.tdi_10 .tdb-logo-text-title{
                    font-family:Bigshot One !important;font-size:36px !important;line-height:60px !important;letter-spacing:-4px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsdaemon.com/"></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_12  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_12{
                    vertical-align: baseline;
                }.tdi_12 > .wpb_wrapper,
				.tdi_12 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_12 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_12 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_12 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_12{
width:15% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_13 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_13" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_13{
margin-right:-10px !important;
margin-bottom:0px !important;
padding-bottom:2px !important;
}
}

</style>
<style>
/* custom css */
.tdb_mobile_search{
                  margin-bottom: 0;
                  clear: none;
                }.tdb_mobile_search a{
                  display: inline-block !important;
                  position: relative;
                  text-align: center;
                  color: #4db2ec;
                }.tdb_mobile_search a > span{
                  display: flex;
                  align-items: center;
                  justify-content: center;
                }.tdb_mobile_search svg{
                  height: auto;
                }.tdb_mobile_search svg,
                .tdb_mobile_search svg *{
                  fill: #4db2ec;
                }#tdc-live-iframe .tdb_mobile_search a{
                  pointer-events: none;
                }.tdi_13 .tdb-block-inner{
                    text-align: right;
                }.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_13 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_13 .tdb-header-search-button-mob svg,
                .tdi_13 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_13 .tdb-header-search-button-mob:hover{
                    color: var(--center-demo-1);
                }

/* phone */
@media (max-width: 767px){
.tdi_13 .tdb-header-search-button-mob i{
                    font-size: 23px;
                
                    width: 41.4px;
					height: 41.4px;
					line-height:  41.4px;
                }.tdi_13 .tdb-header-search-button-mob svg{
                    width: 23px;
                }.tdi_13 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 41.4px;
					height: 41.4px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                                    <div class="td-header-mobile-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                        <div id="tdi_14" class="tdc-zone"><div class="tdc_zone tdi_15  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_15{
                    min-height: 0;
                }.tdi_15 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.td-header-mobile-sticky-wrap.td-header-active{
                    opacity: 1;
                }.td-header-mobile-sticky-wrap{
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }

/* phone */
@media (max-width: 767px){
.tdi_15:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 10px 0px rgba(0,0,0,0.09);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-mobile-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                }.td-header-mobile-sticky-wrap.td-header-active{
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }@media (max-width: 767px) {
                    .tdi_15:before {
                        width: 100%;
                    }
                }
}
</style>
<div class="tdi_14_rand_style td-element-style" ></div><div id="tdi_16" class="tdc-row"><div class="vc_row tdi_17  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_17,
                .tdi_17 .tdc-columns{
                    min-height: 0;
                }#tdi_16.tdc-row[class*='stretch_row'] > .td-pb-row > .td-element-style,
                #tdi_16.tdc-row[class*='stretch_row'] > .td-pb-row > .tdc-video-outer-wrapper{
                    width: 100% !important;
                }.tdi_17,
				.tdi_17 .tdc-columns{
				    display: block;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}

/* phone */
@media (max-width: 767px){
.tdi_17,
				.tdi_17 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_17 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_17 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_17 .tdc-row-video-background-error,
	                .tdi_17 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
</style><div class="vc_column tdi_19  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_19{
                    vertical-align: baseline;
                }.tdi_19 > .wpb_wrapper,
				.tdi_19 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_19 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_19 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_19 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_19{
width:15% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_menu tdi_20 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_20" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_20{
margin-left:-8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 22px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 55px;
					height: 55px;
                }.tdi_20 .tdb-mobile-menu-button{
                    color: #000000;
                }.tdi_20 .tdb-mobile-menu-button svg,
                .tdi_20 .tdb-mobile-menu-button svg *{
                    fill: #000000;
                }.tdi_20 .tdb-mobile-menu-button:hover{
                    color: var(--center-demo-1);
                }.tdi_20 .tdb-mobile-menu-button:hover svg,
                .tdi_20 .tdb-mobile-menu-button:hover svg *{
                    fill: var(--center-demo-1);
                }

/* phone */
@media (max-width: 767px){
.tdi_20 .tdb-mobile-menu-button i{
                    font-size: 26px;
                
                    width: 41.6px;
					height: 41.6px;
					line-height:  41.6px;
                }.tdi_20 .tdb-mobile-menu-button svg{
                    width: 26px;
                }.tdi_20 .tdb-mobile-menu-button .tdb-mobile-menu-icon-svg{
                    width: 41.6px;
					height: 41.6px;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-mobile-menu-button" aria-label="menu-button" href="#"><i class="tdb-mobile-menu-icon td-icon-mobile"></i></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_22  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_22{
                    vertical-align: baseline;
                }.tdi_22 > .wpb_wrapper,
				.tdi_22 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_22 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_22 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_22 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_22{
width:70% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_logo tdi_23 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_23" >
<style>

/* inline tdc_css att */

.tdi_23{
padding-bottom:5px !important;
}

</style>
<style>
/* custom css */
.tdi_23 .tdb-logo-a,
                .tdi_23 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: center;
                }.tdi_23 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_23 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_23 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                }.tdi_23 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Bigshot One !important;;
                }.tdi_23 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_23 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* phone */
@media (max-width: 767px){
.tdi_23 .tdb-logo-text-title{
                    font-family:Bigshot One !important;font-size:36px !important;line-height:60px !important;letter-spacing:-4px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsdaemon.com/"></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_25  wpb_column vc_column_container tdc-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_25{
                    vertical-align: baseline;
                }.tdi_25 > .wpb_wrapper,
				.tdi_25 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_25 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_25 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_25 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_25{
width:15% !important;
display:inline-block !important;
}
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_mobile_search tdi_26 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_26" >
<style>

/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_26{
margin-right:-10px !important;
margin-bottom:0px !important;
padding-bottom:2px !important;
}
}

</style>
<style>
/* custom css */
.tdi_26 .tdb-block-inner{
                    text-align: right;
                }.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 22px;
                
                    width: 55px;
					height: 55px;
					line-height:  55px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 22px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 55px;
					height: 55px;
					display: flex;
                    justify-content: center;
                }.tdi_26 .tdb-header-search-button-mob{
                    color: #000000;
                }.tdi_26 .tdb-header-search-button-mob svg,
                .tdi_26 .tdb-header-search-button-mob svg *{
                    fill: #000000;
                }.tdi_26 .tdb-header-search-button-mob:hover{
                    color: var(--center-demo-1);
                }

/* phone */
@media (max-width: 767px){
.tdi_26 .tdb-header-search-button-mob i{
                    font-size: 23px;
                
                    width: 41.4px;
					height: 41.4px;
					line-height:  41.4px;
                }.tdi_26 .tdb-header-search-button-mob svg{
                    width: 23px;
                }.tdi_26 .tdb-header-search-button-mob .tdb-mobile-search-icon-svg{
                    width: 41.4px;
					height: 41.4px;
					display: flex;
                    justify-content: center;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-header-search-button-mob dropdown-toggle" href="#" role="button" aria-label="Search" data-toggle="dropdown"><span class="tdb-mobile-search-icon tdb-mobile-search-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M980.152 934.368l-189.747-189.747c60.293-73.196 90.614-163 90.552-252.58 0.061-101.755-38.953-203.848-116.603-281.498-77.629-77.67-179.732-116.664-281.446-116.603-101.765-0.061-203.848 38.932-281.477 116.603-77.65 77.629-116.664 179.743-116.623 281.467-0.041 101.755 38.973 203.848 116.623 281.436 77.629 77.64 179.722 116.654 281.477 116.593 89.569 0.061 179.395-30.249 252.58-90.501l189.737 189.757 54.927-54.927zM256.358 718.519c-62.669-62.659-93.839-144.394-93.86-226.509 0.020-82.094 31.191-163.85 93.86-226.54 62.669-62.638 144.425-93.809 226.55-93.839 82.084 0.031 163.84 31.201 226.509 93.839 62.638 62.659 93.809 144.445 93.829 226.57-0.020 82.094-31.191 163.84-93.829 226.478-62.669 62.628-144.404 93.798-226.509 93.829-82.125-0.020-163.881-31.191-226.55-93.829z"></path></svg></span></a></div></div> <!-- ./block --></div></div></div></div></div></div>                    </div>
                
                    <div class="td-header-desktop-wrap ">
                        <div id="tdi_27" class="tdc-zone"><div class="tdc_zone tdi_28  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_28{
                    min-height: 0;
                }.td-header-desktop-wrap{
                    position: relative;
                }
</style><div id="tdi_29" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_30  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_30,
                .tdi_30 .tdc-columns{
                    min-height: 0;
                }.tdi_30 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #f4f4f4 !important;
                }.tdi_30,
				.tdi_30 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_30 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_30{
margin-bottom:20px !important;
padding-bottom:0px !important;
}

.tdi_30 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_29_rand_style td-element-style" ></div><div class="vc_column tdi_32  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_32{
                    vertical-align: baseline;
                }.tdi_32 > .wpb_wrapper,
				.tdi_32 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_32 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_32 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_32 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_33 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_33" >
<style>

/* inline tdc_css att */

.tdi_33{
margin-right:30px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_33 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_33{
margin-right:25px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_33{
margin-right:20px !important;
display:inline-block !important;
}
}

</style>
<style>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</style><script type="rocketlazyloadscript">var block_tdi_33 = new tdBlock();
block_tdi_33.id = "tdi_33";
block_tdi_33.atts = '{"button_size":"tdm-btn-sm","modal_align":"top-center","modal_id":"td_m_246d","page_id":"118242","button_tdicon":"td-icon-menu-medium","button_icon_size":"eyJhbGwiOiIyNiIsImxhbmRzY2FwZSI6IjI0IiwicG9ydHJhaXQiOiIyMCJ9","button_padding":"0","modal_transition":"slide","modal_width":"eyJhbGwiOiIxMjgwIiwicG9ydHJhaXQiOiI3MjBweCJ9","modal_border_radius":"0","all_head_border":"0","tds_button":"tds_button5","tds_button5-text_color":"#000000","tds_button5-text_hover_color":"var(--center-demo-1)","trigg_btn_enable":"yes","tdc_css":"eyJhbGwiOnsibWFyZ2luLXJpZ2h0IjoiMzAiLCJtYXJnaW4tYm90dG9tIjoiMCIsImRpc3BsYXkiOiJpbmxpbmUtYmxvY2sifSwibGFuZHNjYXBlIjp7Im1hcmdpbi1yaWdodCI6IjI1IiwiZGlzcGxheSI6ImlubGluZS1ibG9jayJ9LCJsYW5kc2NhcGVfbWF4X3dpZHRoIjoxMTQwLCJsYW5kc2NhcGVfbWluX3dpZHRoIjoxMDE5LCJwb3J0cmFpdCI6eyJtYXJnaW4tcmlnaHQiOiIyMCIsImRpc3BsYXkiOiJpbmxpbmUtYmxvY2sifSwicG9ydHJhaXRfbWF4X3dpZHRoIjoxMDE4LCJwb3J0cmFpdF9taW5fd2lkdGgiOjc2OH0=","button_icon_space":"eyJhbGwiOiIwIiwicG9ydHJhaXQiOiI2In0=","body_padd":"eyJhbGwiOiIwIiwicG9ydHJhaXQiOiIwIn0=","header_pos":"over-content","head_padd":"eyJhbGwiOiI2MHB4IiwicG9ydHJhaXQiOiIxNXB4In0=","head_icon_color":"#ffffff","head_icon_color_h":"var(--center-demo-1)","modal_bg":"#000000","content_source":"page","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","custom_code":"","button_text":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_position":"","icon_align":"0","button_width":"","btn_display":"","btn_float_right":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","site_scroll":"","modal_height":"","all_modal_border":"","all_modal_border_style":"solid","head_title":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","overlay_bg":"","all_modal_border_color":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_size":"","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_offset_vertical":"","modal_shadow_shadow_spread":"","modal_shadow_shadow_color":"","head_title_color":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_33","tdc_css_class":"tdi_33","tdc_css_class_style":"tdi_33_rand_style"}';
block_tdi_33.td_column_number = "1";
block_tdi_33.block_type = "tdm_block_popup";
block_tdi_33.post_count = "5";
block_tdi_33.found_posts = "14550";
block_tdi_33.header_color = "";
block_tdi_33.ajax_pagination_infinite_stop = "";
block_tdi_33.max_num_pages = "2910";
tdBlocksArray.push(block_tdi_33);
</script>
<style>
body .tdi_59 .tdm-btn-text,
				body .tdi_59 i{
					color: #000000;
				}body .tdi_59 svg{
				    fill: #000000;
				}body .tdi_59 svg *{
				    fill: inherit;
				}body .tdi_59:hover .tdm-btn-text,
				body .tdi_59:hover i{
					color: var(--center-demo-1);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_59:hover svg{
				    fill: var(--center-demo-1);
				}body .tdi_59:hover svg *{
				    fill: inherit;
				}.tdi_59 svg{
					width: 26px;
                    height: auto;
				}.tdi_59{
                    padding: 0px;
                    height: auto;
                    line-height: 1;
                }.tdi_59 .tdm-btn-icon:last-child{
					margin-left: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_59 svg{
					width: 24px;
                    height: auto;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_59 svg{
					width: 20px;
                    height: auto;
				}.tdi_59 .tdm-btn-icon:last-child{
					margin-left: 6px;
				}
}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-sm tdi_59" ><span class="tdm-btn-text"></span><span class="tdm-btn-icon tdm-btn-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M945.172 561.724h-866.376c-22.364 0-40.55-18.196-40.55-40.591 0-22.385 18.186-40.581 40.55-40.581h866.365c22.385 0 40.561 18.196 40.561 40.581 0.010 22.395-18.176 40.591-40.55 40.591v0zM945.183 330.403h-866.386c-22.374 0-40.55-18.196-40.55-40.571 0-22.405 18.176-40.612 40.55-40.612h866.376c22.374 0 40.561 18.207 40.561 40.612 0.010 22.364-18.186 40.571-40.55 40.571v0zM945.172 793.066h-866.376c-22.374 0-40.55-18.196-40.55-40.602 0-22.385 18.176-40.581 40.55-40.581h866.365c22.385 0 40.581 18.196 40.581 40.581 0.010 22.395-18.196 40.602-40.571 40.602v0z"></path></svg></span></a></div><div id="tdm-popup-modal-td_m_246d" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_34" class="tdc-zone"><div class="tdc_zone tdi_35  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_35{
                    min-height: 0;
                }
</style><div id="tdi_36" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_37  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_37,
                .tdi_37 .tdc-columns{
                    min-height: 0;
                }.tdi_37 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }.tdi_37,
				.tdi_37 .tdc-columns{
				    display: block;
				}.tdi_37 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_37{
padding-top:30px !important;
padding-bottom:40px !important;
}

.tdi_37 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_37{
padding-top:20px !important;
padding-bottom:30px !important;
}
}

</style>
<div class="tdi_36_rand_style td-element-style" ></div><div class="vc_column tdi_39  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_39{
                    vertical-align: baseline;
                }.tdi_39 > .wpb_wrapper,
				.tdi_39 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_39 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_39 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_39 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_40 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_40" >
<style>

/* inline tdc_css att */

.tdi_40{
margin-bottom:40px !important;
padding-bottom:20px !important;
border-color:rgba(255,255,255,0.25) !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_40{
margin-bottom:30px !important;
padding-bottom:10px !important;
}
}

</style>
<style>
/* custom css */
.tdm_block_column_title{
                  margin-bottom: 0;
                  display: inline-block;
                  width: 100%;
                }
</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_41 .tdm-title{
					color: #ffffff;
				}.tdi_41 .tdm-title{
					font-family:Bigshot One !important;font-size:50px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-4px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_41 .tdm-title{
					font-family:Bigshot One !important;font-size:46px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-4px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_41 .tdm-title{
					font-family:Bigshot One !important;font-size:38px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-3px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_41"><h3 class="tdm-title tdm-title-sm">News Daemon</h3></div></div></div></div><div class="vc_row_inner tdi_43  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_43{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_43,
				.tdi_43 .tdc-inner-columns{
				    display: block;
				}.tdi_43 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_43{
border-color:rgba(255,255,255,0.25) !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_43 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_43{
margin-bottom:30px !important;
padding-bottom:30px !important;
}
}

</style><div class="vc_column_inner tdi_45  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_45{
                    vertical-align: baseline;
                }.tdi_45 .vc_column-inner > .wpb_wrapper,
				.tdi_45 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_45 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_46 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_46" >
<style>

/* inline tdc_css att */

.tdi_46{
margin-top:-7px !important;
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_46{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_47 .tdm-title{
					color: #ffffff;
				}.tdi_47 .tdm-title{
					font-family:Kanit !important;font-size:30px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:0.5px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_47 .tdm-title{
					font-family:Kanit !important;font-size:25px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:0.5px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_47"><h3 class="tdm-title tdm-title-sm">Read the News</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_48 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_48" >
<style>

/* inline tdc_css att */

.tdi_48{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.td_block_list_menu ul{
                  flex-wrap: wrap;
                  margin-left: 12px;
                }.td_block_list_menu ul li{
                  margin-left: 0;
                }.td_block_list_menu .sub-menu{
                  padding-left: 22px;
                }.td_block_list_menu .sub-menu li{
                  font-size: 13px;
                }.td_block_list_menu li.current-menu-item > a,
				.td_block_list_menu li.current-menu-ancestor > a,
				.td_block_list_menu li.current-category-ancestor > a{
				    color: #4db2ec;
				}.tdc-row .tdi_48 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdc-row .tdi_48 ul li{
					margin-bottom: 15px;
				}.tdc-row .tdi_48 ul li:last-child{
					margin-bottom: 0;
				}.tdc-row .tdi_48 a{
					color: #ffffff;
				}.tdc-row .tdi_48 li.current-menu-item > a,
				.tdc-row .tdi_48 li.current-menu-ancestor > a,
				.tdc-row .tdi_48 li.current-category-ancestor > a,
				.tdc-row .tdi_48 a:hover{
					color: var(--center-demo-1);
				}.tdc-row .tdi_48 li{
					font-family:Kanit !important;font-size:15px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdc-row .tdi_48 ul li{
					margin-bottom: 12px;
				}.tdc-row .tdi_48 ul li:last-child{
					margin-bottom: 0;
				}.tdc-row .tdi_48 li{
					font-family:Kanit !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_48 class="td_block_inner td-fix-index"><div class="menu-category-menu-container"><ul id="menu-category-menu-1" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118177"><a href="https://newsdaemon.com/category/markets-briefing/">Markets Briefing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118178"><a href="https://newsdaemon.com/category/stock-headlines/">Stock Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118179"><a href="https://newsdaemon.com/category/todays-spotlight/">Today&#8217;s Spotlight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118180"><a href="https://newsdaemon.com/category/trading-directions/">Trading Directions</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_50  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_50{
                    vertical-align: baseline;
                }.tdi_50 .vc_column-inner > .wpb_wrapper,
				.tdi_50 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_50 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_52  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_52{
                    vertical-align: baseline;
                }.tdi_52 .vc_column-inner > .wpb_wrapper,
				.tdi_52 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_52 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_52{
padding-left:40px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_53 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_53" ><div id=tdi_53 class="td_block_inner td-fix-index"><style>.td-menu-socials .tdm-social-item-wrap {
  display: block;
}
</style></div></div></div></div></div></div><div class="vc_row_inner tdi_55  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_55{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_55,
				.tdi_55 .tdc-inner-columns{
				    display: block;
				}.tdi_55 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_55 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_55 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_55{
margin-top:40px !important;
padding-top:40px !important;
border-color:rgba(255,255,255,0.25) !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

.tdi_55 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_55{
margin-top:30px !important;
padding-top:30px !important;
}
}

</style><div class="vc_column_inner tdi_57  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_57{
                    vertical-align: baseline;
                }.tdi_57 .vc_column-inner > .wpb_wrapper,
				.tdi_57 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_57 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_58 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_58" >
<style>

/* inline tdc_css att */

.tdi_58{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdc-row .tdi_58 li{
					display: inline-block;
				
					font-family:Kanit !important;font-size:16px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdc-row .tdi_58 .menu{
					display: flex;
				}.tdc-row .tdi_58 .sub-menu{
					display: none;
				}.tdc-row .tdi_58 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdc-row .tdi_58 ul li{
					margin-right: 30px;
				}.tdc-row .tdi_58 ul li:last-child{
					margin-right: 0;
				}.tdc-row .tdi_58 a{
					color: #ffffff;
				}.tdc-row .tdi_58 li.current-menu-item > a,
				.tdc-row .tdi_58 li.current-menu-ancestor > a,
				.tdc-row .tdi_58 li.current-category-ancestor > a,
				.tdc-row .tdi_58 a:hover{
					color: var(--center-demo-1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdc-row .tdi_58 li{
					font-family:Kanit !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_58 class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu" class="menu"><li id="menu-item-118766" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-118766"><a href="https://newsdaemon.com/">Home</a></li>
<li id="menu-item-118185" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118185"><a href="https://newsdaemon.com/about-us/">About Us</a></li>
<li id="menu-item-118184" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118184"><a href="https://newsdaemon.com/contact-us/">Contact Us</a></li>
<li id="menu-item-118186" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118186"><a href="https://newsdaemon.com/authors-team/">Team</a></li>
<li id="menu-item-118187" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118187"><a href="https://newsdaemon.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div></div></div></div></div></div></div>
<span class="cp-load-after-post"></span></div></div></div></div><div class="td_block_wrap tdb_header_logo tdi_60 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_60" >
<style>

/* inline tdc_css att */

.tdi_60{
padding-left:0px !important;
width:350px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_60{
padding-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_60{
                    display: inline-block;
                }.tdi_60 .tdb-logo-a,
                .tdi_60 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_60 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_60 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_60 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_60 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                }.tdi_60 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Bigshot One !important;font-size:50px !important;line-height:80px !important;font-weight:400 !important;letter-spacing:-4px !important;;
                }.tdi_60 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_60 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_60 .tdb-logo-text-title{
                    font-family:Bigshot One !important;font-size:46px !important;line-height:70px !important;font-weight:400 !important;letter-spacing:-4px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_60 .tdb-logo-text-title{
                    font-family:Bigshot One !important;font-size:38px !important;line-height:60px !important;font-weight:400 !important;letter-spacing:-4px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsdaemon.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsdaemon.com/wp-content/uploads/2022/05/logo-01-1.webp" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20984%20125'%3E%3C/svg%3E" alt="News Daemon"  title=""  width="984" height="125" data-lazy-src="https://newsdaemon.com/wp-content/uploads/2022/05/logo-01-1.webp" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://newsdaemon.com/wp-content/uploads/2022/05/logo-01-1.webp" src="https://newsdaemon.com/wp-content/uploads/2022/05/logo-01-1.webp" alt="News Daemon"  title=""  width="984" height="125" /></noscript></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_62  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_62{
                    vertical-align: baseline;
                }.tdi_62 > .wpb_wrapper,
				.tdi_62 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_62 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_62 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_62 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_62{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_63 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_63" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_63 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_63{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_63{
display:inline-block !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://newsdaemon.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div><div id="tdi_64" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_65  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_65,
                .tdi_65 .tdc-columns{
                    min-height: 0;
                }.tdi_65 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_65:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 2px 10px 0px rgba(0,0,0,0.1);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_65,
				.tdi_65 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_65 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_65 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_65 .tdc-row-video-background-error,
	                .tdi_65 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_65 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_65 .tdc-row-video-background-error,
	                .tdi_65 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}
</style>
<div class="tdi_64_rand_style td-element-style" ></div><div class="vc_column tdi_67  wpb_column vc_column_container tdc-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_67{
                    vertical-align: baseline;
                }.tdi_67 > .wpb_wrapper,
				.tdi_67 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_67 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_67 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_67 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_67{
width:18% !important;
}

</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_69  wpb_column vc_column_container tdc-column td-pb-span9">
<style scoped>

/* custom css */
.tdi_69{
                    vertical-align: baseline;
                }.tdi_69 > .wpb_wrapper,
				.tdi_69 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_69 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_69 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_69 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_69{
width:82% !important;
}

</style><div class="wpb_wrapper"></div></div></div></div></div></div>                    </div>
                                <div class="td-header-desktop-sticky-wrap tdc-zone-sticky-invisible tdc-zone-sticky-inactive" style="display: none">
                    <div id="tdi_70" class="tdc-zone"><div class="tdc_zone tdi_71  wpb_row td-pb-row tdc-element-style" data-sticky-offset="0" >
<style scoped>

/* custom css */
.tdi_71{
                    min-height: 0;
                }.tdi_71 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_71:before{
                    content: '';
                    display: block;
                    width: 100vw;
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 0px 15px 0px rgba(0,0,0,0.12);
                    z-index: 20;
                    pointer-events: none;
                }.td-header-desktop-sticky-wrap.td-header-active{
                    opacity: 1;
                
                    transform: translateY(0);
                    -webkit-transform: translateY(0);
                    -moz-transform: translateY(0);
                    -ms-transform: translateY(0);
                    -o-transform: translateY(0);
                }.td-header-desktop-sticky-wrap{
                    transform: translateY(-120%);
                    -webkit-transform: translateY(-120%);
                    -moz-transform: translateY(-120%);
                    -ms-transform: translateY(-120%);
                    -o-transform: translateY(-120%);
                
                    -webkit-transition: all 0.3s ease-in-out;
                    -moz-transition: all 0.3s ease-in-out;
                    -o-transition: all 0.3s ease-in-out;
                    transition: all 0.3s ease-in-out;
                }@media (max-width: 767px) {
                    .tdi_71:before {
                        width: 100%;
                    }
                }
</style>
<div class="tdi_70_rand_style td-element-style" ></div><div id="tdi_72" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_73  wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_73,
                .tdi_73 .tdc-columns{
                    min-height: 0;
                }.tdi_73,
				.tdi_73 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_73 .tdc-columns{
				    width: 100%;
				}
</style><div class="vc_column tdi_75  wpb_column vc_column_container tdc-column td-pb-span5">
<style scoped>

/* custom css */
.tdi_75{
                    vertical-align: baseline;
                }.tdi_75 > .wpb_wrapper,
				.tdi_75 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_75 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_75 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_75 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap td_block_wrap tdm_block_popup tdi_76 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_76" >
<style>

/* inline tdc_css att */

.tdi_76{
margin-right:30px !important;
margin-bottom:0px !important;
}

/* desktop */ @media(min-width: 1141px) { .tdi_76 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_76{
margin-right:25px !important;
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_76{
margin-right:20px !important;
display:inline-block !important;
}
}

</style>
<style>
/* custom css */
#tdm-popup-modal-td_m_246d{
                    align-items: flex-start;
                
                    justify-content: center;
                }#tdm-popup-modal-td_m_246d.tdm-popup-modal-over-screen .tdm-popup-modal{
                    opacity: 0;
                    transform: translateY(calc(-100% - 1px));
                    transition: opacity .2s ease-in, transform .2s ease-in;
                }#tdm-popup-modal-td_m_246d.tdm-popup-modal-over-screen.tdm-popup-modal-open .tdm-popup-modal{
                    opacity: 1;
                    transform: translateY(0);
                    transition: opacity .2s ease-in, transform .2s ease-out;
                }#tdm-popup-modal-td_m_246d .tdm-popup-modal{
                    width: 1280px;
                
                    border-radius: 0px;
                
                    box-shadow:  0px 2px 4px 0px rgba(0, 0, 0, 0.2);
                
                    background-color: #000000;
                }#tdm-popup-modal-td_m_246d .tdm-pm-header{
                    position: absolute;
                    top: 0;
                    left: 0;
                
                    padding: 60px;
                
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }#tdm-popup-modal-td_m_246d .tdm-pmh-close{
                    top: 0px;
                
                    color: #ffffff;
                }#tdm-popup-modal-td_m_246d .tdm-pm-body{
                    padding: 0px;
                }#tdm-popup-modal-td_m_246d .tdm-pmh-close svg{
                    fill: #ffffff;
                }#tdm-popup-modal-td_m_246d .tdm-pmh-close:hover{
                    color: var(--center-demo-1);
                }#tdm-popup-modal-td_m_246d .tdm-pmh-close:hover svg{
                    fill: var(--center-demo-1);
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
#tdm-popup-modal-td_m_246d .tdm-pm-header{
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
#tdm-popup-modal-td_m_246d .tdm-popup-modal{
                    width: 720px;
                }#tdm-popup-modal-td_m_246d .tdm-pm-header{
                    padding: 15px;
                
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }
}

/* phone */
@media (max-width: 767px){
#tdm-popup-modal-td_m_246d .tdm-pm-header{
                    border-width: 0px;
                    border-style: solid;
                    border-color: #EBEBEB;
                }
}
</style><script type="rocketlazyloadscript">var block_tdi_76 = new tdBlock();
block_tdi_76.id = "tdi_76";
block_tdi_76.atts = '{"button_size":"tdm-btn-sm","modal_align":"top-center","modal_id":"td_m_246d","page_id":"118242","button_tdicon":"td-icon-menu-medium","button_icon_size":"eyJhbGwiOiIyNiIsImxhbmRzY2FwZSI6IjI0IiwicG9ydHJhaXQiOiIyMCJ9","button_padding":"0","modal_transition":"slide","modal_width":"eyJhbGwiOiIxMjgwIiwicG9ydHJhaXQiOiI3MjBweCJ9","modal_border_radius":"0","all_head_border":"0","tds_button":"tds_button5","tds_button5-text_color":"#000000","tds_button5-text_hover_color":"var(--center-demo-1)","trigg_btn_enable":"yes","tdc_css":"eyJhbGwiOnsibWFyZ2luLXJpZ2h0IjoiMzAiLCJtYXJnaW4tYm90dG9tIjoiMCIsImRpc3BsYXkiOiJpbmxpbmUtYmxvY2sifSwibGFuZHNjYXBlIjp7Im1hcmdpbi1yaWdodCI6IjI1IiwiZGlzcGxheSI6ImlubGluZS1ibG9jayJ9LCJsYW5kc2NhcGVfbWF4X3dpZHRoIjoxMTQwLCJsYW5kc2NhcGVfbWluX3dpZHRoIjoxMDE5LCJwb3J0cmFpdCI6eyJtYXJnaW4tcmlnaHQiOiIyMCIsImRpc3BsYXkiOiJpbmxpbmUtYmxvY2sifSwicG9ydHJhaXRfbWF4X3dpZHRoIjoxMDE4LCJwb3J0cmFpdF9taW5fd2lkdGgiOjc2OH0=","button_icon_space":"eyJhbGwiOiIwIiwicG9ydHJhaXQiOiI2In0=","body_padd":"eyJhbGwiOiIwIiwicG9ydHJhaXQiOiIwIn0=","header_pos":"over-content","head_padd":"eyJhbGwiOiI2MHB4IiwicG9ydHJhaXQiOiIxNXB4In0=","head_icon_color":"#ffffff","head_icon_color_h":"var(--center-demo-1)","modal_bg":"#000000","block_type":"tdm_block_popup","show_modal_composer":"","separator":"","content_source":"page","custom_code":"","button_text":"","button_url":"","button_open_in_new_window":"","button_url_rel":"","button_icon_position":"","icon_align":"0","button_width":"","btn_display":"","btn_float_right":"","btn_align_horiz":"content-horiz-left","ga_event_action":"","ga_event_category":"","ga_event_label":"","fb_pixel_event_name":"","fb_pixel_event_content_name":"","trigg_page_load_enable":"","modal_open_delay":"","modal_close_after":"","modal_prevent_open":"","trigg_cursor_area_enable":"","area_vertical_space":"200","modal_area_prevent_open":"","trigg_scroll_enable":"","scroll_distance":"","modal_scroll_prevent_open":"","open_position":"over-screen","site_scroll":"","modal_height":"","all_modal_border":"","all_modal_border_style":"solid","head_title":"","head_tdicon":"","head_icon_size":"","head_icon_align":"0","all_head_border_style":"solid","overlay_bg":"","all_modal_border_color":"","modal_shadow_shadow_header":"","modal_shadow_shadow_title":"Modal shadow","modal_shadow_shadow_size":"","modal_shadow_shadow_offset_horizontal":"","modal_shadow_shadow_offset_vertical":"","modal_shadow_shadow_spread":"","modal_shadow_shadow_color":"","head_title_color":"","head_bg":"","all_head_border_color":"","f_head_font_header":"","f_head_font_title":"Header title text","f_head_font_settings":"","f_head_font_family":"","f_head_font_size":"","f_head_font_line_height":"","f_head_font_style":"","f_head_font_weight":"","f_head_font_transform":"","f_head_font_spacing":"","f_head_":"","body_bg":"","el_class":"","css":"","block_template_id":"","td_column_number":1,"header_color":"","ajax_pagination_infinite_stop":"","offset":"","limit":"5","td_ajax_preloading":"","td_ajax_filter_type":"","td_filter_default_txt":"","td_ajax_filter_ids":"","color_preset":"","ajax_pagination":"","border_top":"","class":"tdi_76","tdc_css_class":"tdi_76","tdc_css_class_style":"tdi_76_rand_style"}';
block_tdi_76.td_column_number = "1";
block_tdi_76.block_type = "tdm_block_popup";
block_tdi_76.post_count = "5";
block_tdi_76.found_posts = "14550";
block_tdi_76.header_color = "";
block_tdi_76.ajax_pagination_infinite_stop = "";
block_tdi_76.max_num_pages = "2910";
tdBlocksArray.push(block_tdi_76);
</script>
<style>
body .tdi_102 .tdm-btn-text,
				body .tdi_102 i{
					color: #000000;
				}body .tdi_102 svg{
				    fill: #000000;
				}body .tdi_102 svg *{
				    fill: inherit;
				}body .tdi_102:hover .tdm-btn-text,
				body .tdi_102:hover i{
					color: var(--center-demo-1);
				
					-webkit-text-fill-color: unset;
					background: transparent;
					transition: none;
				}body .tdi_102:hover svg{
				    fill: var(--center-demo-1);
				}body .tdi_102:hover svg *{
				    fill: inherit;
				}.tdi_102 svg{
					width: 26px;
                    height: auto;
				}.tdi_102{
                    padding: 0px;
                    height: auto;
                    line-height: 1;
                }.tdi_102 .tdm-btn-icon:last-child{
					margin-left: 0px;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_102 svg{
					width: 24px;
                    height: auto;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_102 svg{
					width: 20px;
                    height: auto;
				}.tdi_102 .tdm-btn-icon:last-child{
					margin-left: 6px;
				}
}
</style><div class="tds-button td-fix-index"><a href="#" class="tds-button5 tdm-btn tdm-btn-sm tdi_102" ><span class="tdm-btn-text"></span><span class="tdm-btn-icon tdm-btn-icon-svg"><svg version="1.1" xmlns="http://www.w3.org/2000/svg" viewBox="0 0 1024 1024"><path d="M945.172 561.724h-866.376c-22.364 0-40.55-18.196-40.55-40.591 0-22.385 18.186-40.581 40.55-40.581h866.365c22.385 0 40.561 18.196 40.561 40.581 0.010 22.395-18.176 40.591-40.55 40.591v0zM945.183 330.403h-866.386c-22.374 0-40.55-18.196-40.55-40.571 0-22.405 18.176-40.612 40.55-40.612h866.376c22.374 0 40.561 18.207 40.561 40.612 0.010 22.364-18.186 40.571-40.55 40.571v0zM945.172 793.066h-866.376c-22.374 0-40.55-18.196-40.55-40.602 0-22.385 18.176-40.581 40.55-40.581h866.365c22.385 0 40.581 18.196 40.581 40.581 0.010 22.395-18.196 40.602-40.571 40.602v0z"></path></svg></span></a></div><div id="tdm-popup-modal-td_m_246d" class="tdm-popup-modal-wrap tdm-popup-modal-over-screen" style="display:none"><div class="tdm-popup-modal-bg"></div><div class="tdm-popup-modal"><div class="tdm-pm-header"><div class="tdm-pmh-close"><i class="td-icon-modal-close"></i></div></div><div class="tdm-pm-body"><div id="tdi_77" class="tdc-zone"><div class="tdc_zone tdi_78  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_78{
                    min-height: 0;
                }
</style><div id="tdi_79" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_80  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_80,
                .tdi_80 .tdc-columns{
                    min-height: 0;
                }.tdi_80 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #000000 !important;
                }.tdi_80,
				.tdi_80 .tdc-columns{
				    display: block;
				}.tdi_80 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_80{
padding-top:30px !important;
padding-bottom:40px !important;
}

.tdi_80 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_80{
padding-top:20px !important;
padding-bottom:30px !important;
}
}

</style>
<div class="tdi_79_rand_style td-element-style" ></div><div class="vc_column tdi_82  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_82{
                    vertical-align: baseline;
                }.tdi_82 > .wpb_wrapper,
				.tdi_82 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_82 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_82 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_82 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_83 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_83" >
<style>

/* inline tdc_css att */

.tdi_83{
margin-bottom:40px !important;
padding-bottom:20px !important;
border-color:rgba(255,255,255,0.25) !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_83{
margin-bottom:30px !important;
padding-bottom:10px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_84 .tdm-title{
					color: #ffffff;
				}.tdi_84 .tdm-title{
					font-family:Bigshot One !important;font-size:50px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-4px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_84 .tdm-title{
					font-family:Bigshot One !important;font-size:46px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-4px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_84 .tdm-title{
					font-family:Bigshot One !important;font-size:38px !important;line-height:1 !important;font-weight:400 !important;letter-spacing:-3px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_84"><h3 class="tdm-title tdm-title-sm">News Daemon</h3></div></div></div></div><div class="vc_row_inner tdi_86  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_86{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_86,
				.tdi_86 .tdc-inner-columns{
				    display: block;
				}.tdi_86 .tdc-inner-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_86{
border-color:rgba(255,255,255,0.25) !important;
border-style:solid !important;
border-width:0 !important;
}

.tdi_86 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_86{
margin-bottom:30px !important;
padding-bottom:30px !important;
}
}

</style><div class="vc_column_inner tdi_88  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_88{
                    vertical-align: baseline;
                }.tdi_88 .vc_column-inner > .wpb_wrapper,
				.tdi_88 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_88 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_89 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_89" >
<style>

/* inline tdc_css att */

.tdi_89{
margin-top:-7px !important;
margin-bottom:10px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_89{
margin-bottom:5px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_90 .tdm-title{
					color: #ffffff;
				}.tdi_90 .tdm-title{
					font-family:Kanit !important;font-size:30px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:0.5px !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_90 .tdm-title{
					font-family:Kanit !important;font-size:25px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:0.5px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_90"><h3 class="tdm-title tdm-title-sm">Read the News</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_91 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_91" >
<style>

/* inline tdc_css att */

.tdi_91{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdc-row .tdi_91 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdc-row .tdi_91 ul li{
					margin-bottom: 15px;
				}.tdc-row .tdi_91 ul li:last-child{
					margin-bottom: 0;
				}.tdc-row .tdi_91 a{
					color: #ffffff;
				}.tdc-row .tdi_91 li.current-menu-item > a,
				.tdc-row .tdi_91 li.current-menu-ancestor > a,
				.tdc-row .tdi_91 li.current-category-ancestor > a,
				.tdc-row .tdi_91 a:hover{
					color: var(--center-demo-1);
				}.tdc-row .tdi_91 li{
					font-family:Kanit !important;font-size:15px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdc-row .tdi_91 ul li{
					margin-bottom: 12px;
				}.tdc-row .tdi_91 ul li:last-child{
					margin-bottom: 0;
				}.tdc-row .tdi_91 li{
					font-family:Kanit !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;text-transform:uppercase !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_91 class="td_block_inner td-fix-index"><div class="menu-category-menu-container"><ul id="menu-category-menu-2" class="menu"><li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118177"><a href="https://newsdaemon.com/category/markets-briefing/">Markets Briefing</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118178"><a href="https://newsdaemon.com/category/stock-headlines/">Stock Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118179"><a href="https://newsdaemon.com/category/todays-spotlight/">Today&#8217;s Spotlight</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-118180"><a href="https://newsdaemon.com/category/trading-directions/">Trading Directions</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_93  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_93{
                    vertical-align: baseline;
                }.tdi_93 .vc_column-inner > .wpb_wrapper,
				.tdi_93 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_93 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"></div></div></div><div class="vc_column_inner tdi_95  wpb_column vc_column_container tdc-inner-column td-pb-span4">
<style scoped>

/* custom css */
.tdi_95{
                    vertical-align: baseline;
                }.tdi_95 .vc_column-inner > .wpb_wrapper,
				.tdi_95 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_95 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_95{
padding-left:40px !important;
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_raw_css tdi_96 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_96" ><div id=tdi_96 class="td_block_inner td-fix-index"><style>.td-menu-socials .tdm-social-item-wrap {
  display: block;
}
</style></div></div></div></div></div></div><div class="vc_row_inner tdi_98  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_98{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_98,
				.tdi_98 .tdc-inner-columns{
				    display: block;
				}.tdi_98 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_98 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_98 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
/* inline tdc_css att */

.tdi_98{
margin-top:40px !important;
padding-top:40px !important;
border-color:rgba(255,255,255,0.25) !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

.tdi_98 .td_block_wrap{ text-align:left }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_98{
margin-top:30px !important;
padding-top:30px !important;
}
}

</style><div class="vc_column_inner tdi_100  wpb_column vc_column_container tdc-inner-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_100{
                    vertical-align: baseline;
                }.tdi_100 .vc_column-inner > .wpb_wrapper,
				.tdi_100 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_100 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_list_menu tdi_101 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_101" >
<style>

/* inline tdc_css att */

.tdi_101{
margin-bottom:0px !important;
}

</style>
<style>
/* custom css */
.tdc-row .tdi_101 li{
					display: inline-block;
				
					font-family:Kanit !important;font-size:16px !important;line-height:1.2 !important;font-weight:400 !important;
				}.tdc-row .tdi_101 .menu{
					display: flex;
				}.tdc-row .tdi_101 .sub-menu{
					display: none;
				}.tdc-row .tdi_101 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdc-row .tdi_101 ul li{
					margin-right: 30px;
				}.tdc-row .tdi_101 ul li:last-child{
					margin-right: 0;
				}.tdc-row .tdi_101 a{
					color: #ffffff;
				}.tdc-row .tdi_101 li.current-menu-item > a,
				.tdc-row .tdi_101 li.current-menu-ancestor > a,
				.tdc-row .tdi_101 li.current-category-ancestor > a,
				.tdc-row .tdi_101 a:hover{
					color: var(--center-demo-1);
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdc-row .tdi_101 li{
					font-family:Kanit !important;font-size:13px !important;line-height:1.2 !important;font-weight:400 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_101 class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu-1" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-118766"><a href="https://newsdaemon.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118185"><a href="https://newsdaemon.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118184"><a href="https://newsdaemon.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118186"><a href="https://newsdaemon.com/authors-team/">Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118187"><a href="https://newsdaemon.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div></div></div></div></div></div></div></div>
<span class="cp-load-after-post"></span></div></div></div></div><div class="td_block_wrap tdb_header_logo tdi_103 td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_103" >
<style>

/* inline tdc_css att */

.tdi_103{
padding-bottom:10px !important;
width:350px !important;
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_103{
padding-bottom:8px !important;
}
}

</style>
<style>
/* custom css */
.tdi_103{
                    display: inline-block;
                }.tdi_103 .tdb-logo-a,
                .tdi_103 h1{
                    flex-direction: row;
                
                   align-items: flex-start;
                
                    justify-content: flex-start;
                }.tdi_103 .tdb-logo-svg-wrap{
                    display: block;
                }.tdi_103 .tdb-logo-svg-wrap + .tdb-logo-img-wrap{
                    display: none;
                }.tdi_103 .tdb-logo-img-wrap{
                    display: block;
                }.tdi_103 .tdb-logo-text-tagline{
                    margin-top: 0px;
                    margin-left: 0;
                
                    display: block;
                
                    color: #000000;
                }.tdi_103 .tdb-logo-text-title{
                    display: block;
                
                    color: #000000;
                
                    font-family:Bigshot One !important;font-size:50px !important;line-height:80px !important;font-weight:400 !important;letter-spacing:-4px !important;;
                }.tdi_103 .tdb-logo-text-wrap{
                    flex-direction: column;
                
                    align-items: flex-start;
                }.tdi_103 .tdb-logo-icon{
                    top: 0px;
                
                    display: block;
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_103 .tdb-logo-text-title{
                    font-family:Bigshot One !important;font-size:46px !important;line-height:70px !important;font-weight:400 !important;letter-spacing:-4px !important;;
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_103 .tdb-logo-text-title{
                    font-family:Bigshot One !important;font-size:38px !important;line-height:60px !important;font-weight:400 !important;letter-spacing:-4px !important;;
                }
}
</style><div class="tdb-block-inner td-fix-index"><a class="tdb-logo-a" href="https://newsdaemon.com/"><span class="tdb-logo-img-wrap"><img class="tdb-logo-img td-retina-data" data-retina="https://newsdaemon.com/wp-content/uploads/2022/05/logo-01-1.webp" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20984%20125'%3E%3C/svg%3E" alt="Logo"  title=""  width="984" height="125" data-lazy-src="https://newsdaemon.com/wp-content/uploads/2022/05/logo-01-1.webp" /><noscript><img class="tdb-logo-img td-retina-data" data-retina="https://newsdaemon.com/wp-content/uploads/2022/05/logo-01-1.webp" src="https://newsdaemon.com/wp-content/uploads/2022/05/logo-01-1.webp" alt="Logo"  title=""  width="984" height="125" /></noscript></span></a></div></div> <!-- ./block --></div></div><div class="vc_column tdi_105  wpb_column vc_column_container tdc-column td-pb-span7">
<style scoped>

/* custom css */
.tdi_105{
                    vertical-align: baseline;
                }.tdi_105 > .wpb_wrapper,
				.tdi_105 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_105 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_105 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_105 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
/* inline tdc_css att */

.tdi_105{
justify-content:flex-end !important;
text-align:right !important;
}

</style><div class="wpb_wrapper"><div class="td_block_wrap tdb_header_search tdi_106 tdb-header-search-trigger-enabled td-pb-border-top td_block_template_1 tdb-header-align"  data-td-block-uid="tdi_106" >
<style>

/* inline tdc_css att */

/* desktop */ @media(min-width: 1141px) { .tdi_106 { 
display:inline-block !important;
} }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_106{
display:inline-block !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_106{
display:inline-block !important;
}
}

</style>
<style>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</style><div class="tdb-block-inner td-fix-index"><div class="tdb-drop-down-search" aria-labelledby="td-header-search-button"><div class="tdb-drop-down-search-inner"><form method="get" class="tdb-search-form" action="https://newsdaemon.com/"><div class="tdb-search-form-inner"><input class="tdb-head-search-form-input" type="text" value="" name="s" autocomplete="off" /><button class="wpb_button wpb_btn-inverse btn tdb-head-search-form-btn" type="submit"><span>Search</span></button></div></form><div class="tdb-aj-search"></div></div></div><a href="#" role="button" aria-label="Search" class="tdb-head-search-btn dropdown-toggle" data-toggle="dropdown"><span class="tdb-search-txt">Search</span><i class="tdb-search-icon td-icon-search"></i></a></div></div> <!-- ./block --></div></div></div></div></div></div>                </div>
            </div>
            
    <div class="td-main-content-wrap td-container-wrap">

        <div class="td-container td-post-template-default ">
            <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="https://newsdaemon.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in Company News" class="entry-crumb" href="https://newsdaemon.com/category/company-news/">Company News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Recent developments with Air Products and Chemicals Inc. (APD) have led to...</span></div></div>

            <div class="td-pb-row">
                                        <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-153533" class="post-153533 post type-post status-publish format-standard has-post-thumbnail category-company-news tag-air-products-and-chemicals-inc tag-air-products-and-chemicals-inc-nyse-apd tag-apd tag-apd-shares tag-apd-stock tag-nyse-apd" itemscope itemtype="https://schema.org/Article">
        <div class="td-post-header">

            <!-- category --><ul class="td-category"><li class="entry-category"><a  href="https://newsdaemon.com/category/company-news/">Company News</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Recent developments with Air Products and Chemicals Inc. (APD) have led to the company&#8217;s beta value being reach 0.82 cents.</h1>
                

                <div class="td-module-meta-info">
                    <!-- author --><div class="td-post-author-name"><div class="td-author-by">By</div> <a href="https://newsdaemon.com/author/shaun-noe/">Shaun Noe</a><div class="td-author-line"> - </div> </div>                    <!-- date --><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-01T14:40:00+00:00" >September 1, 2022</time></span>                    <!-- comments --><div class="td-post-comments"><a href="https://newsdaemon.com/2022/09/01/recent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents/#respond"><i class="td-icon-comments"></i>0</a></div>                    <!-- views --><div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-153533">1</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing-top"><div id="td_social_sharing_article_top" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 ">
		<style>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</style>

		<div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsdaemon.com%2F2022%2F09%2F01%2Frecent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Recent+developments+with+Air+Products+and+Chemicals+Inc.+%28APD%29+have+led+to+the+company%E2%80%99s+beta+value+being+reach+0.82+cents.&url=https%3A%2F%2Fnewsdaemon.com%2F2022%2F09%2F01%2Frecent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents%2F&via=News+Daemon" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsdaemon.com/2022/09/01/recent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents/&amp;media=https://newsdaemon.com/wp-content/uploads/2022/05/Image-28-485x360.png.webp&description=Recent+developments+with+Air+Products+and+Chemicals+Inc.+%28APD%29+have+led+to+the+company%E2%80%99s+beta+value+being+reach+0.82+cents." title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Recent+developments+with+Air+Products+and+Chemicals+Inc.+%28APD%29+have+led+to+the+company%E2%80%99s+beta+value+being+reach+0.82+cents. %0A%0A https://newsdaemon.com/2022/09/01/recent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_top" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>
        <div class="td-post-content tagdiv-type">
            <!-- image --><div class="td-post-featured-image"><a href="https://newsdaemon.com/wp-content/uploads/2022/05/Image-28-485x360.png.webp" data-caption=""><img width="485" height="360" class="entry-thumb td-modal-image" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20485%20360'%3E%3C/svg%3E" data-lazy-srcset="https://newsdaemon.com/wp-content/uploads/2022/05/Image-28-485x360.png.webp 485w, https://newsdaemon.com/wp-content/uploads/2022/05/Image-28-485x360.png-300x223.webp 300w, https://newsdaemon.com/wp-content/uploads/2022/05/Image-28-485x360.png-150x111.webp 150w" data-lazy-sizes="(max-width: 485px) 100vw, 485px" alt="" title="Image-28-485x360.png" data-lazy-src="https://newsdaemon.com/wp-content/uploads/2022/05/Image-28-485x360.png.webp"/><noscript><img width="485" height="360" class="entry-thumb td-modal-image" src="https://newsdaemon.com/wp-content/uploads/2022/05/Image-28-485x360.png.webp" srcset="https://newsdaemon.com/wp-content/uploads/2022/05/Image-28-485x360.png.webp 485w, https://newsdaemon.com/wp-content/uploads/2022/05/Image-28-485x360.png-300x223.webp 300w, https://newsdaemon.com/wp-content/uploads/2022/05/Image-28-485x360.png-150x111.webp 150w" sizes="(max-width: 485px) 100vw, 485px" alt="" title="Image-28-485x360.png"/></noscript></a></div>
            <!-- content --><div class="newsd-before-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="newsd-1744896383"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4244787476385340" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4244787476385340" 
data-ad-slot="6340387035" 
data-ad-format="auto"></ins>
<script type="rocketlazyloadscript"> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div><p>August 31, 2022, Air Products and Chemicals Inc. (NYSE: APD) trading session started at the price of $257.47, that was -1.33% drop from the session before. During the day, the shares moved up to $257.65 and dropped to $252.35 before settling in for the closing price of $255.85. A 52-week range for APD has been $216.24 &#8211; $316.39.</p><div class="newsd-content" id="newsd-1944499435"><hr />

<p> <strong><a href="https://e.safer-link-go.com/c/8s1?propid=707">3 Tiny Stocks Primed to Explode</a></strong>
The world's greatest investor — Warren Buffett — has a simple formula for making big money in the markets. He buys up valuable assets when they are very cheap. For stock market investors that means buying up cheap small cap stocks like these with huge upside potential.
<br><br>
We've set up an alert service to help smart investors take full advantage of the small cap stocks primed for big returns.
<br><br>
<strong><a href="https://e.safer-link-go.com/c/8s1?propid=707">Click here for full details and to join for free</a></strong>.</p>
<p style="font-size:10pt;line-height:150%"><span style="color:#cccccc">Sponsored</span></p>
<hr /></div>
<p>It was noted that within the last five years, the titan of the Basic Materials sector saw sales topped by 6.60%. When this article was written, the company&#8217;s average yearly earnings per share was at 6.60%. With a float of $221.10 million, this company&#8217;s outstanding shares have now reached $222.00 million.</p>
<p>The extent of productivity of a business whose workforce counts for 20625 workers is very important to gauge. In terms of profitability, gross margin is +30.37, operating margin of +21.44, and the pretax margin is +24.29.</p>
<h2>Air Products and Chemicals Inc. (APD) Insider and Institutional Ownership</h2>
<p>Also, it is sometimes useful to examine the sentiment of large-scale investors toward Air Products and Chemicals Inc. stocks. The insider ownership of Air Products and Chemicals Inc. is 0.32%, while institutional ownership is 84.80%. The most recent insider transaction that took place on Dec 03, was worth 1,733,760. In this transaction Executive VP &#038; General Counsel of this company sold 6,000 shares at a rate of $288.96, taking the stock ownership to the 13,343 shares. Before that another transaction happened on Nov 22, when Company&#8217;s Director bought 1,679 for $297.76, making the entire transaction worth $499,939. This insider now owns 3,316 shares in total.</p>
<h3>Air Products and Chemicals Inc. (APD) Latest Financial update</h3>
<p>Going through the last 3-months fiscal report unveiled on the 3/30/2022, it has been observed that the corporation posted $2.38 earnings per share (EPS) during the time that was better than consensus figure (set at $2.35) by $0.03. This company achieved a net margin of +19.65 while generating a return on equity of 15.84. Wall Street market experts anticipate that the next fiscal year will bring earnings of 2.75 per share during the current fiscal year.</p><div class="newsd-5-para" style="margin-left: auto; margin-right: auto; text-align: center; " id="newsd-2090184987"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4244787476385340" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4244787476385340" 
data-ad-slot="6340387035" 
data-ad-format="auto"></ins>
<script type="rocketlazyloadscript"> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>
<p>According to the Wall Street analysts, stocks earnings will be around 6.60% per share during the next fiscal year. For the long-term projections, market analysts anticipate that the company&#8217;s EPS will surge by 11.98% during the next five years compared to 12.60% growth over the previous five years of trading.</p>
<h3>Air Products and Chemicals Inc. (NYSE: APD) Trading Performance Indicators</h3>
<p>You can see what Air Products and Chemicals Inc. (APD) is doing with its current performance indicators. In the most recent quarter, the stock posted a quick ratio of 1.70. In addition, a publicly-traded company&#8217;s price to sales ratio for the trailing twelve months stands at 4.76.</p>
<p>For the trailing twelve months, Company’s Diluted EPS (Earnings per Share) is 10.03, a number that is poised to hit 2.79 in the next quarter and is forecasted to reach 11.51 in one year&#8217;s time.</p>
<h3>Technical Analysis of Air Products and Chemicals Inc. (APD)</h3>
<p>The latest stats from [Air Products and Chemicals Inc., APD] show that its last 5-days average volume of 0.87 million was inferior to 1.25 million than last year&#8217;s volume. As of the previous 9 days, the stock&#8217;s Stochastic %D was 4.63%. Additionally, its Average True Range was 5.05.</p>
<div class="HideMeOnMobile">
<h3 style="text-align: center;"><a class="manual_trigger_134698" href="#">&gt;&gt; 5 Best Inflation Stocks for 2022 &lt;&lt;</a></h3>
</div>
<div class="HideMeOnDesktop">
<h3 style="text-align: center;"><a class="manual_trigger_134718" href="#">&gt;&gt; 5 Best Inflation Stocks for 2022 &lt;&lt;</a></h3>
</div>
<p>During the past 100 days, Air Products and Chemicals Inc.&#8217;s (APD) raw stochastic average was set at 59.94%, which indicates a significant increase from 0.44% during the past two weeks. Based on volatility metrics of the stock, it showed a historical volatility of 20.35% in the past 14 days, which was lower than the 27.87% volatility it showed in the past 100 days.</p>
<p>At the time of writing, stock&#8217;s 50-day Moving Average is $248.00, while its 200-day Moving Average is $257.55. Now, the first resistance to watch is $255.95. This is followed by the second major resistance level at $259.45. The third major resistance level sits at $261.25. If the price goes on to break the first support level at $250.65, it is likely to go to the next support level at $248.85. The third support level lies at $245.35 if the price breaches the second support level.</p>
<h3>Air Products and Chemicals Inc. (NYSE: APD) Key Stats</h3>
<p>There are 221,799K outstanding shares of the company, which has a market capitalization of 56.92 billion. As of now, sales total 10,323 M while income totals 2,099 M. Its latest quarter income was 3,189 M while its last quarter net income were 582,100 K.</p>
<span class="cp-load-after-post"></span><div class="newsd-after-content" style="margin-left: auto; margin-right: auto; text-align: center; " id="newsd-1932493904"><script type="rocketlazyloadscript" async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?client=ca-pub-4244787476385340" crossorigin="anonymous"></script><ins class="adsbygoogle" style="display:block;" data-ad-client="ca-pub-4244787476385340" 
data-ad-slot="6423953994" 
data-ad-format="auto"></ins>
<script type="rocketlazyloadscript"> 
(adsbygoogle = window.adsbygoogle || []).push({}); 
</script>
</div>        </div>

        <footer>
            <!-- post pagination -->            <!-- review -->
            <div class="td-post-source-tags">
                <!-- source via -->                <!-- tags --><ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="https://newsdaemon.com/tag/air-products-and-chemicals-inc/">Air Products and Chemicals Inc.</a></li><li><a href="https://newsdaemon.com/tag/air-products-and-chemicals-inc-nyse-apd/">Air Products and Chemicals Inc. (NYSE: APD)</a></li><li><a href="https://newsdaemon.com/tag/apd/">APD</a></li><li><a href="https://newsdaemon.com/tag/apd-shares/">APD Shares</a></li><li><a href="https://newsdaemon.com/tag/apd-stock/">APD stock</a></li><li><a href="https://newsdaemon.com/tag/nyse-apd/">NYSE: APD</a></li></ul>            </div>

            <div class="td-post-sharing-bottom"><div class="td-post-sharing-classic"><iframe loading="lazy" frameBorder="0" src="about:blank" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;" data-rocket-lazyload="fitvidscompatible" data-lazy-src="https://www.facebook.com/plugins/like.php?href=https://newsdaemon.com/2022/09/01/recent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents/&#038;layout=button_count&#038;show_faces=false&#038;width=105&#038;action=like&#038;colorscheme=light&#038;height=21"></iframe><noscript><iframe frameBorder="0" src="https://www.facebook.com/plugins/like.php?href=https://newsdaemon.com/2022/09/01/recent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:auto; height:21px; background-color:transparent;"></iframe></noscript></div><div id="td_social_sharing_article_bottom" class="td-post-sharing td-ps-bg td-ps-notext td-post-sharing-style1 "><div class="td-post-sharing-visible"><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-facebook" href="https://www.facebook.com/sharer.php?u=https%3A%2F%2Fnewsdaemon.com%2F2022%2F09%2F01%2Frecent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents%2F" title="Facebook" ><div class="td-social-but-icon"><i class="td-icon-facebook"></i></div><div class="td-social-but-text">Facebook</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-twitter" href="https://twitter.com/intent/tweet?text=Recent+developments+with+Air+Products+and+Chemicals+Inc.+%28APD%29+have+led+to+the+company%E2%80%99s+beta+value+being+reach+0.82+cents.&url=https%3A%2F%2Fnewsdaemon.com%2F2022%2F09%2F01%2Frecent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents%2F&via=News+Daemon" title="Twitter" ><div class="td-social-but-icon"><i class="td-icon-twitter"></i></div><div class="td-social-but-text">Twitter</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=https://newsdaemon.com/2022/09/01/recent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents/&amp;media=https://newsdaemon.com/wp-content/uploads/2022/05/Image-28-485x360.png.webp&description=Recent+developments+with+Air+Products+and+Chemicals+Inc.+%28APD%29+have+led+to+the+company%E2%80%99s+beta+value+being+reach+0.82+cents." title="Pinterest" ><div class="td-social-but-icon"><i class="td-icon-pinterest"></i></div><div class="td-social-but-text">Pinterest</div></a><a class="td-social-sharing-button td-social-sharing-button-js td-social-network td-social-whatsapp" href="https://api.whatsapp.com/send?text=Recent+developments+with+Air+Products+and+Chemicals+Inc.+%28APD%29+have+led+to+the+company%E2%80%99s+beta+value+being+reach+0.82+cents. %0A%0A https://newsdaemon.com/2022/09/01/recent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents/" title="WhatsApp" ><div class="td-social-but-icon"><i class="td-icon-whatsapp"></i></div><div class="td-social-but-text">WhatsApp</div></a></div><div class="td-social-sharing-hidden"><ul class="td-pulldown-filter-list"></ul><a class="td-social-sharing-button td-social-handler td-social-expand-tabs" href="#" data-block-uid="td_social_sharing_article_bottom" title="More">
                                    <div class="td-social-but-icon"><i class="td-icon-plus td-social-expand-tabs-icon"></i></div>
                                </a></div></div></div>            <!-- next prev --><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="https://newsdaemon.com/2022/09/01/autohome-inc-athm-ticks-all-the-boxes-for-top-investors-with-its-surprise-performance-of-0-14-last-month/">Autohome Inc. (ATHM) ticks all the boxes for top investors with its surprise performance of 0.14% last month.</a></div></div><div class="td-next-prev-separator"></div></div>            <!-- author box --><div class="author-box-wrap"><a href="https://newsdaemon.com/author/shaun-noe/" aria-label="author-photo"><img alt='' src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%2096%2096'%3E%3C/svg%3E" data-lazy-srcset='https://secure.gravatar.com/avatar/?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' data-lazy-src="https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g" /><noscript><img alt='' src='https://secure.gravatar.com/avatar/?s=96&#038;d=mm&#038;r=g' srcset='https://secure.gravatar.com/avatar/?s=192&#038;d=mm&#038;r=g 2x' class='avatar avatar-96 photo avatar-default' height='96' width='96' /></noscript></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="https://newsdaemon.com/author/shaun-noe/">Shaun Noe</a></span></div><div class="td-author-description"></div><div class="td-author-social"></div><div class="clearfix"></div></div></div>            <!-- meta --><span class="td-page-meta" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Shaun Noe"><meta itemprop="url" content="https://newsdaemon.com/author/shaun-noe/"></span><meta itemprop="datePublished" content="2022-09-01T14:40:00+00:00"><meta itemprop="dateModified" content="2022-09-01T14:40:00+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://newsdaemon.com/2022/09/01/recent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents/"/><span class="td-page-meta" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span class="td-page-meta" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsdaemon.com/2022/09/01/recent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents/"></span><meta itemprop="name" content="News Daemon"></span><meta itemprop="headline " content="Recent developments with Air Products and Chemicals Inc. (APD) have led to the company&#039;s beta value being reach 0.82 cents."><span class="td-page-meta" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://newsdaemon.com/wp-content/uploads/2022/05/Image-28-485x360.png.webp"><meta itemprop="width" content="485"><meta itemprop="height" content="360"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts tdi_108 td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_108" ><script type="rocketlazyloadscript">var block_tdi_108 = new tdBlock();
block_tdi_108.id = "tdi_108";
block_tdi_108.atts = '{"limit":3,"ajax_pagination":"next_prev","live_filter":"cur_post_same_categories","td_ajax_filter_type":"td_custom_related","class":"tdi_108","td_column_number":3,"block_type":"td_block_related_posts","live_filter_cur_post_id":153533,"live_filter_cur_post_author":"6","block_template_id":"","header_color":"","ajax_pagination_infinite_stop":"","offset":"","td_ajax_preloading":"","td_filter_default_txt":"","td_ajax_filter_ids":"","el_class":"","color_preset":"","border_top":"","css":"","tdc_css":"","tdc_css_class":"tdi_108","tdc_css_class_style":"tdi_108_rand_style"}';
block_tdi_108.td_column_number = "3";
block_tdi_108.block_type = "td_block_related_posts";
block_tdi_108.post_count = "3";
block_tdi_108.found_posts = "3592";
block_tdi_108.header_color = "";
block_tdi_108.ajax_pagination_infinite_stop = "";
block_tdi_108.max_num_pages = "1198";
tdBlocksArray.push(block_tdi_108);
</script><h4 class="td-related-title td-block-title"><a id="tdi_109" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="tdi_108" href="#">RELATED ARTICLES</a><a id="tdi_110" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="tdi_108" href="#">MORE FROM AUTHOR</a></h4><div id=tdi_108 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsdaemon.com/2022/09/01/health-catalyst-inc-hcat-recent-activity-suggests-a-positive-outlook-with-the-last-weeks-performance-of-2-28/" rel=" bookmark" class="td-image-wrap " title="Health Catalyst Inc. (HCAT) recent activity suggests a positive outlook with the last week&#8217;s performance of -2.28%" ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="Health Catalyst Inc. (HCAT) recent activity suggests a positive outlook with the last week&#8217;s performance of -2.28%" data-type="image_tag" data-img-url=""  width="" height="" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Health Catalyst Inc. (HCAT) recent activity suggests a positive outlook with the last week&#8217;s performance of -2.28%" data-type="image_tag" data-img-url=""  width="" height="" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2022/09/01/health-catalyst-inc-hcat-recent-activity-suggests-a-positive-outlook-with-the-last-weeks-performance-of-2-28/" rel="bookmark" title="Health Catalyst Inc. (HCAT) recent activity suggests a positive outlook with the last week&#8217;s performance of -2.28%">Health Catalyst Inc. (HCAT) recent activity suggests a positive outlook with the last week&#8217;s performance of -2.28%</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsdaemon.com/2022/09/01/autohome-inc-athm-ticks-all-the-boxes-for-top-investors-with-its-surprise-performance-of-0-14-last-month/" rel=" bookmark" class="td-image-wrap " title="Autohome Inc. (ATHM) ticks all the boxes for top investors with its surprise performance of 0.14% last month." ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" title="Autohome Inc. (ATHM) ticks all the boxes for top investors with its surprise performance of 0.14% last month." data-type="image_tag" data-img-url=""  width="" height="" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Autohome Inc. (ATHM) ticks all the boxes for top investors with its surprise performance of 0.14% last month." data-type="image_tag" data-img-url=""  width="" height="" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2022/09/01/autohome-inc-athm-ticks-all-the-boxes-for-top-investors-with-its-surprise-performance-of-0-14-last-month/" rel="bookmark" title="Autohome Inc. (ATHM) ticks all the boxes for top investors with its surprise performance of 0.14% last month.">Autohome Inc. (ATHM) ticks all the boxes for top investors with its surprise performance of 0.14% last month.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="https://newsdaemon.com/2022/09/01/investors-must-take-note-of-c3-ai-inc-s-ai-performance-last-week-which-was-8-44/" rel=" bookmark" class="td-image-wrap " title="Investors must take note of C3.ai Inc.&#8217;s (AI) performance last week, which was -8.44%." ><img class="entry-thumb" src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%20218%20150'%3E%3C/svg%3E" alt="" title="Investors must take note of C3.ai Inc.&#8217;s (AI) performance last week, which was -8.44%." data-type="image_tag" data-img-url="https://newsdaemon.com/wp-content/uploads/2022/05/Image-37-485x360.png-218x150.webp"  width="218" height="150" data-lazy-src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" /><noscript><img class="entry-thumb" src="data:image/png;base64,iVBORw0KGgoAAAANSUhEUgAAANoAAACWAQMAAACCSQSPAAAAA1BMVEWurq51dlI4AAAAAXRSTlMmkutdmwAAABpJREFUWMPtwQENAAAAwiD7p7bHBwwAAAAg7RD+AAGXD7BoAAAAAElFTkSuQmCC" alt="" title="Investors must take note of C3.ai Inc.&#8217;s (AI) performance last week, which was -8.44%." data-type="image_tag" data-img-url="https://newsdaemon.com/wp-content/uploads/2022/05/Image-37-485x360.png-218x150.webp"  width="218" height="150" /></noscript></a></div>                            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2022/09/01/investors-must-take-note-of-c3-ai-inc-s-ai-performance-last-week-which-was-8-44/" rel="bookmark" title="Investors must take note of C3.ai Inc.&#8217;s (AI) performance last week, which was -8.44%.">Investors must take note of C3.ai Inc.&#8217;s (AI) performance last week, which was -8.44%.</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" aria-label="prev-page" id="prev-page-tdi_108" data-td_block_id="tdi_108"><i class="td-next-prev-icon td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" aria-label="next-page" id="next-page-tdi_108" data-td_block_id="tdi_108"><i class="td-next-prev-icon td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
        <div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2022/09/01/recent-developments-with-air-products-and-chemicals-inc-apd-have-led-to-the-companys-beta-value-being-reach-0-82-cents/#respond" style="display:none;">Cancel reply</a></small></h3><form action="https://newsdaemon.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div>
            <div class="comment-form-input-wrap td-form-comment">
                <textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
                <div class="td-warning-comment">Please enter your comment!</div>
            </div><div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<p class="comment-form-cookies-consent"><input id="wp-comment-cookies-consent" name="wp-comment-cookies-consent" type="checkbox" value="yes" /><label for="wp-comment-cookies-consent">Save my name, email, and website in this browser for the next time I comment.</label></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='153533' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p>        <p>
        <input value="1" id="aweber_checkbox" type="checkbox" style="width:inherit;" name="aweber_signup_checkbox"/>
            <label for="aweber_checkbox">
            Sign up to our newsletter!            </label>
        </p>
        </br>
        </form>	</div><!-- #respond -->
	    </div> <!-- /.content -->
                                </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                                <!-- .no sidebar -->
                                            </div>
                        </div>
                                    </div> <!-- /.td-pb-row -->
        </div> <!-- /.td-container -->
    </div> <!-- /.td-main-content-wrap -->

<!-- Instagram -->
    <div class="td-footer-template-wrap" style="position: relative">
                <div class="td-footer-wrap ">
            <div id="tdi_111" class="tdc-zone"><div class="tdc_zone tdi_112  wpb_row td-pb-row"  >
<style scoped>

/* custom css */
.tdi_112{
                    min-height: 0;
                }
</style><div id="tdi_113" class="tdc-row stretch_row_content td-stretch-content"><div class="vc_row tdi_114  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_114,
                .tdi_114 .tdc-columns{
                    min-height: 0;
                }.tdi_114,
				.tdi_114 .tdc-columns{
				    display: block;
				}.tdi_114 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_114{
position:relative;
}

.tdi_114 .td_block_wrap{ text-align:left }

</style>
<div class="tdi_113_rand_style td-element-style" ><style>
.tdi_113_rand_style{
background-color:#ffffff !important;
}
 </style></div><div class="vc_column tdi_116  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_116{
                    vertical-align: baseline;
                }.tdi_116 > .wpb_wrapper,
				.tdi_116 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_116 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_116 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_116 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_117" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_118  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_118,
                .tdi_118 .tdc-columns{
                    min-height: 0;
                }.tdi_118 > .td-element-style:after{
                    content: '' !important;
                    width: 100% !important;
                    height: 100% !important;
                    position: absolute !important;
                    top: 0 !important;
                    left: 0 !important;
                    z-index: 0 !important;
                    display: block !important;
                    background-color: #ffffff !important;
                }.tdi_118:before{
                    display: block;
                    width: 100vw; 
                    height: 100%;
                    position: absolute;
                    left: 50%;
                    transform: translateX(-50%);
                    box-shadow:  0px 0px 12px 0px rgba(0,0,0,0.15);
                    z-index: 20;
                    pointer-events: none;
                    top: 0;
                }.tdi_118,
				.tdi_118 .tdc-columns{
				    display: flex;
				
				    flex-direction: row;
				
				    flex-wrap: nowrap;
				
				    justify-content: flex-start;
				
				    align-items: center;
				}.tdi_118 .tdc-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_118 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_118 .tdc-row-video-background-error,
	                .tdi_118 .vc_column {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_118 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_118 .tdc-row-video-background-error,
	                .tdi_118 .vc_column {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
.tdi_118,
				.tdi_118 .tdc-columns{
				    flex-direction: column;
				}
}
</style>
<div class="tdi_117_rand_style td-element-style" ></div><div class="vc_column tdi_120  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_120{
                    vertical-align: baseline;
                }.tdi_120 > .wpb_wrapper,
				.tdi_120 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_120 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_120 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_120 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div><div class="vc_column tdi_122  wpb_column vc_column_container tdc-column td-pb-span6">
<style scoped>

/* custom css */
.tdi_122{
                    vertical-align: baseline;
                }.tdi_122 > .wpb_wrapper,
				.tdi_122 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_122 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_122 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_122 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"></div></div></div></div><div id="tdi_123" class="tdc-row stretch_row_1200 td-stretch-content"><div class="vc_row tdi_124  wpb_row td-pb-row tdc-element-style" >
<style scoped>

/* custom css */
.tdi_124,
                .tdi_124 .tdc-columns{
                    min-height: 0;
                }.tdi_124,
				.tdi_124 .tdc-columns{
				    display: block;
				}.tdi_124 .tdc-columns{
				    width: 100%;
				}
/* inline tdc_css att */

.tdi_124{
margin-top:20px !important;
padding-top:60px !important;
position:relative;
}

.tdi_124 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_124{
padding-top:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_124{
padding-top:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_124{
padding-top:40px !important;
}
}

</style>
<div class="tdi_123_rand_style td-element-style" ><style>
.tdi_123_rand_style{
background-color:var(--center-demo-1) !important;
}
 </style></div><div class="vc_column tdi_126  wpb_column vc_column_container tdc-column td-pb-span12">
<style scoped>

/* custom css */
.tdi_126{
                    vertical-align: baseline;
                }.tdi_126 > .wpb_wrapper,
				.tdi_126 > .wpb_wrapper > .tdc-elements{
				    display: block;
				}.tdi_126 > .wpb_wrapper > .tdc-elements{
				    width: 100%;
				}.tdi_126 > .wpb_wrapper > .vc_row_inner{
				    width: auto;
				}.tdi_126 > .wpb_wrapper{
				    width: auto;
				    height: auto;
				}
</style><div class="wpb_wrapper"><div class="vc_row_inner tdi_128  vc_row vc_inner wpb_row td-pb-row" >
<style scoped>

/* custom css */
.tdi_128{
                    position: relative !important;
                    top: 0;
                    transform: none;
                    -webkit-transform: none;
                }.tdi_128,
				.tdi_128 .tdc-inner-columns{
				    display: block;
				}.tdi_128 .tdc-inner-columns{
				    width: 100%;
				}@media (min-width: 768px) {
	                .tdi_128 {
	                    margin-left: -20px;
	                    margin-right: -20px;
	                }
	                .tdi_128 .vc_column_inner {
	                    padding-left: 20px;
	                    padding-right: 20px;
	                }
                }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
@media (min-width: 768px) {
	                .tdi_128 {
	                    margin-left: -15px;
	                    margin-right: -15px;
	                }
	                .tdi_128 .vc_column_inner {
	                    padding-left: 15px;
	                    padding-right: 15px;
	                }
                }
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
@media (min-width: 768px) {
	                .tdi_128 {
	                    margin-left: -10px;
	                    margin-right: -10px;
	                }
	                .tdi_128 .vc_column_inner {
	                    padding-left: 10px;
	                    padding-right: 10px;
	                }
                }
}

/* phone */
@media (max-width: 767px){
@media (min-width: 768px) {
	                .tdi_128 {
	                    margin-left: -0px;
	                    margin-right: -0px;
	                }
	                .tdi_128 .vc_column_inner {
	                    padding-left: 0px;
	                    padding-right: 0px;
	                }
                }
}
/* inline tdc_css att */

.tdi_128{
margin-bottom:60px !important;
}

.tdi_128 .td_block_wrap{ text-align:left }

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_128{
margin-bottom:50px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_128{
margin-bottom:40px !important;
}
}

/* phone */
@media (max-width: 767px)
{
.tdi_128{
margin-bottom:40px !important;
}
}

</style><div class="vc_column_inner tdi_130  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_130{
                    vertical-align: baseline;
                }.tdi_130 .vc_column-inner > .wpb_wrapper,
				.tdi_130 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_130 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_130{
margin-bottom:30px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_131 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_131" >
<style>

/* inline tdc_css att */

.tdi_131{
margin-bottom:20px !important;
padding-bottom:6px !important;
border-color:rgba(255,255,255,0.2) !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_131{
margin-bottom:16px !important;
padding-bottom:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_131{
margin-bottom:9px !important;
padding-bottom:2px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_132 .tdm-title{
					color: #ffffff;
				}.tdi_132 .tdm-title{
					font-family:Kanit !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:0px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_132 .tdm-title{
					font-family:Kanit !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:0px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_132 .tdm-title{
					font-family:Kanit !important;font-size:18px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_132"><h3 class="tdm-title tdm-title-sm">About us</h3></div></div></div></div><div class="td_block_wrap td_block_list_menu tdi_133 td-pb-border-top td_block_template_1 widget"  data-td-block-uid="tdi_133" >
<style>

/* inline tdc_css att */

.tdi_133{
margin-top:-8px !important;
margin-bottom:0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_133{
padding-left:20px !important;
}
}

</style>
<style>
/* custom css */
.tdi_133 ul{
					margin: 0px;
				
					text-align: left;
					justify-content: flex-start;
				}.tdi_133 a{
					color: #ffffff;
				}.tdi_133 li.current-menu-item > a,
				.tdi_133 li.current-menu-ancestor > a,
				.tdi_133 li.current-category-ancestor > a,
				.tdi_133 a:hover{
					color: rgba(255,255,255,0.8);
				}.tdi_133 li{
					font-family:Kanit !important;font-size:16px !important;line-height:2 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_133 li{
					font-family:Kanit !important;font-size:14px !important;line-height:2 !important;
				}
}
</style><div class="td-block-title-wrap"></div><div id=tdi_133 class="td_block_inner td-fix-index"><div class="menu-top-menu-container"><ul id="menu-top-menu-2" class="menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-118766"><a href="https://newsdaemon.com/">Home</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118185"><a href="https://newsdaemon.com/about-us/">About Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118184"><a href="https://newsdaemon.com/contact-us/">Contact Us</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118186"><a href="https://newsdaemon.com/authors-team/">Team</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-118187"><a href="https://newsdaemon.com/privacy-policy-2/">Privacy Policy</a></li>
</ul></div></div></div></div></div></div><div class="vc_column_inner tdi_135  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_135{
                    vertical-align: baseline;
                }.tdi_135 .vc_column-inner > .wpb_wrapper,
				.tdi_135 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_135 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_135{
margin-bottom:30px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_136 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_136" >
<style>

/* inline tdc_css att */

.tdi_136{
margin-bottom:20px !important;
padding-bottom:6px !important;
border-color:rgba(255,255,255,0.2) !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_136{
margin-bottom:16px !important;
padding-bottom:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_136{
margin-bottom:9px !important;
padding-bottom:2px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_137 .tdm-title{
					color: #ffffff;
				}.tdi_137 .tdm-title{
					font-family:Kanit !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:0px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_137 .tdm-title{
					font-family:Kanit !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:0px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_137 .tdm-title{
					font-family:Kanit !important;font-size:18px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_137"><h3 class="tdm-title tdm-title-sm">Most recent</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_138 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_138" >
<style>

/* inline tdc_css att */

.tdi_138{
margin-bottom:0px !important;
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_138 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsdaemon.com/2022/09/01/1-66m-in-average-volume-shows-that-innoviz-technologies-ltd-invz-is-heading-in-the-right-direction/" rel=" bookmark" class="td-image-wrap " title="$1.66M in average volume shows that Innoviz Technologies Ltd. (INVZ) is heading in the right direction" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsdaemon.com/wp-content/uploads/2022/05/Image-27-485x360.png.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://newsdaemon.com/category/markets/" class="td-post-category">Markets</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2022/09/01/1-66m-in-average-volume-shows-that-innoviz-technologies-ltd-invz-is-heading-in-the-right-direction/" rel="bookmark" title="$1.66M in average volume shows that Innoviz Technologies Ltd. (INVZ) is heading in the right direction">$1.66M in average volume shows that Innoviz Technologies Ltd. (INVZ) is heading in the right direction</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-01T14:40:00+00:00" >September 1, 2022</time></span>                                                                        <span class="td-module-comments"><a href="https://newsdaemon.com/2022/09/01/1-66m-in-average-volume-shows-that-innoviz-technologies-ltd-invz-is-heading-in-the-right-direction/#respond">0</a></span>                                </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsdaemon.com/2022/09/01/mckesson-corporation-mck-posted-a-1-04-change-over-the-last-five-days-signaling-a-new-trend/" rel=" bookmark" class="td-image-wrap " title="McKesson Corporation (MCK) posted a 1.04% change over the last five days signaling a new trend" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsdaemon.com/wp-content/uploads/2022/05/Image-29-485x360.png.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://newsdaemon.com/category/analyst-insights/" class="td-post-category">Analyst Insights</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2022/09/01/mckesson-corporation-mck-posted-a-1-04-change-over-the-last-five-days-signaling-a-new-trend/" rel="bookmark" title="McKesson Corporation (MCK) posted a 1.04% change over the last five days signaling a new trend">McKesson Corporation (MCK) posted a 1.04% change over the last five days signaling a new trend</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-01T14:40:00+00:00" >September 1, 2022</time></span>                                                                        <span class="td-module-comments"><a href="https://newsdaemon.com/2022/09/01/mckesson-corporation-mck-posted-a-1-04-change-over-the-last-five-days-signaling-a-new-trend/#respond">0</a></span>                                </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsdaemon.com/2022/09/01/dynatrace-inc-dt-is-destined-for-greater-heights-as-its-last-quarter-sales-were-267270-k/" rel=" bookmark" class="td-image-wrap " title="Dynatrace Inc. (DT) is destined for greater heights as its last quarter sales were 267,270 K" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsdaemon.com/wp-content/uploads/2022/05/Image-30-485x360.png.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://newsdaemon.com/category/top-picks/" class="td-post-category">Top Picks</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2022/09/01/dynatrace-inc-dt-is-destined-for-greater-heights-as-its-last-quarter-sales-were-267270-k/" rel="bookmark" title="Dynatrace Inc. (DT) is destined for greater heights as its last quarter sales were 267,270 K">Dynatrace Inc. (DT) is destined for greater heights as its last quarter sales were 267,270 K</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-01T14:40:00+00:00" >September 1, 2022</time></span>                                                                        <span class="td-module-comments"><a href="https://newsdaemon.com/2022/09/01/dynatrace-inc-dt-is-destined-for-greater-heights-as-its-last-quarter-sales-were-267270-k/#respond">0</a></span>                                </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsdaemon.com/2022/09/01/a-major-move-is-in-the-offing-as-kb-home-kbh-market-cap-hits-2-62-billion/" rel=" bookmark" class="td-image-wrap " title="A major move is in the offing as KB Home (KBH) market cap hits 2.62 billion" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsdaemon.com/wp-content/uploads/2022/05/Image-31-485x360.png.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://newsdaemon.com/category/markets/" class="td-post-category">Markets</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2022/09/01/a-major-move-is-in-the-offing-as-kb-home-kbh-market-cap-hits-2-62-billion/" rel="bookmark" title="A major move is in the offing as KB Home (KBH) market cap hits 2.62 billion">A major move is in the offing as KB Home (KBH) market cap hits 2.62 billion</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-09-01T14:40:00+00:00" >September 1, 2022</time></span>                                                                        <span class="td-module-comments"><a href="https://newsdaemon.com/2022/09/01/a-major-move-is-in-the-offing-as-kb-home-kbh-market-cap-hits-2-62-billion/#respond">0</a></span>                                </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_140  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_140{
                    vertical-align: baseline;
                }.tdi_140 .vc_column-inner > .wpb_wrapper,
				.tdi_140 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_140 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
/* inline tdc_css att */

/* phone */
@media (max-width: 767px)
{
.tdi_140{
margin-bottom:30px !important;
}
}

</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_141 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_141" >
<style>

/* inline tdc_css att */

.tdi_141{
margin-bottom:20px !important;
padding-bottom:6px !important;
border-color:rgba(255,255,255,0.2) !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_141{
margin-bottom:16px !important;
padding-bottom:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_141{
margin-bottom:9px !important;
padding-bottom:2px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_142 .tdm-title{
					color: #ffffff;
				}.tdi_142 .tdm-title{
					font-family:Kanit !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:0px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_142 .tdm-title{
					font-family:Kanit !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:0px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_142 .tdm-title{
					font-family:Kanit !important;font-size:18px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_142"><h3 class="tdm-title tdm-title-sm">Most popular</h3></div></div></div></div><div class="td_block_wrap td_flex_block_1 tdi_143 td-pb-border-top td_block_template_1 td_flex_block"  data-td-block-uid="tdi_143" >
<style>

/* inline tdc_css att */

.tdi_143{
margin-bottom:0px !important;
}

</style>
<style>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</style><script type="rocketlazyloadscript">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</script><div class="td-block-title-wrap"></div><div id=tdi_143 class="td_block_inner td-mc1-wrap">
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsdaemon.com/2022/08/12/performance-earnings-and-valuation-analysis-axon-enterprise-inc-axon/" rel=" bookmark" class="td-image-wrap " title="Performance, Earnings, and Valuation Analysis: Axon Enterprise Inc. (AXON)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsdaemon.com/wp-content/uploads/2022/05/Image-139-485x360.png.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://newsdaemon.com/category/stock-headlines/" class="td-post-category">Stock Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2022/08/12/performance-earnings-and-valuation-analysis-axon-enterprise-inc-axon/" rel="bookmark" title="Performance, Earnings, and Valuation Analysis: Axon Enterprise Inc. (AXON)">Performance, Earnings, and Valuation Analysis: Axon Enterprise Inc. (AXON)</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-08-12T11:36:37+00:00" >August 12, 2022</time></span>                                                                        <span class="td-module-comments"><a href="https://newsdaemon.com/2022/08/12/performance-earnings-and-valuation-analysis-axon-enterprise-inc-axon/#respond">0</a></span>                                </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsdaemon.com/2022/07/25/a-closer-look-at-the-shares-of-paypal-holdings-inc-pypl/" rel=" bookmark" class="td-image-wrap " title="A Closer Look at The Shares of PayPal Holdings Inc. (PYPL)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsdaemon.com/wp-content/uploads/2022/05/Image-150-485x360.png.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://newsdaemon.com/category/stock-headlines/" class="td-post-category">Stock Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2022/07/25/a-closer-look-at-the-shares-of-paypal-holdings-inc-pypl/" rel="bookmark" title="A Closer Look at The Shares of PayPal Holdings Inc. (PYPL)">A Closer Look at The Shares of PayPal Holdings Inc. (PYPL)</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-07-25T13:26:34+00:00" >July 25, 2022</time></span>                                                                        <span class="td-module-comments"><a href="https://newsdaemon.com/2022/07/25/a-closer-look-at-the-shares-of-paypal-holdings-inc-pypl/#respond">0</a></span>                                </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsdaemon.com/2022/06/28/is-lam-research-corp-lrcx-stock-a-better-picks-right-now/" rel=" bookmark" class="td-image-wrap " title="Is Lam Research Corp. (LRCX) stock a better picks right now?" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsdaemon.com/wp-content/uploads/2022/05/Image-150-485x360.png.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://newsdaemon.com/category/stock-headlines/" class="td-post-category">Stock Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2022/06/28/is-lam-research-corp-lrcx-stock-a-better-picks-right-now/" rel="bookmark" title="Is Lam Research Corp. (LRCX) stock a better picks right now?">Is Lam Research Corp. (LRCX) stock a better picks right now?</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-28T11:29:25+00:00" >June 28, 2022</time></span>                                                                        <span class="td-module-comments"><a href="https://newsdaemon.com/2022/06/28/is-lam-research-corp-lrcx-stock-a-better-picks-right-now/#respond">0</a></span>                                </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        
        <div class="td_module_flex td_module_flex_1 td_module_wrap td-animation-stack ">
            <div class="td-module-container td-category-pos-above">
                                    <div class="td-image-container">
                                                <div class="td-module-thumb"><a href="https://newsdaemon.com/2022/06/02/significant-value-remains-jinkosolar-holding-co-ltd-jks/" rel=" bookmark" class="td-image-wrap " title="Significant Value Remains: JinkoSolar Holding Co., Ltd. (JKS)" ><span class="entry-thumb td-thumb-css" data-type="css_image" data-img-url="https://newsdaemon.com/wp-content/uploads/2022/05/Image-100-485x360.png.webp"  ></span></a></div>                                            </div>
                
                <div class="td-module-meta-info">
                                        <a href="https://newsdaemon.com/category/stock-headlines/" class="td-post-category">Stock Headlines</a>
                    <h3 class="entry-title td-module-title"><a href="https://newsdaemon.com/2022/06/02/significant-value-remains-jinkosolar-holding-co-ltd-jks/" rel="bookmark" title="Significant Value Remains: JinkoSolar Holding Co., Ltd. (JKS)">Significant Value Remains: JinkoSolar Holding Co., Ltd. (JKS)</a></h3>
                    
                                            <div class="td-editor-date">
                                                        
                                                            <span class="td-author-date">
                                                                                                            <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2022-06-02T11:27:08+00:00" >June 2, 2022</time></span>                                                                        <span class="td-module-comments"><a href="https://newsdaemon.com/2022/06/02/significant-value-remains-jinkosolar-holding-co-ltd-jks/#respond">0</a></span>                                </span>
                                                    </div>
                    
                    
                    
                                    </div>
            </div>
        </div>

        </div></div></div></div></div><div class="vc_column_inner tdi_145  wpb_column vc_column_container tdc-inner-column td-pb-span3">
<style scoped>

/* custom css */
.tdi_145{
                    vertical-align: baseline;
                }.tdi_145 .vc_column-inner > .wpb_wrapper,
				.tdi_145 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    display: block;
				}.tdi_145 .vc_column-inner > .wpb_wrapper .tdc-elements{
				    width: 100%;
				}
</style><div class="vc_column-inner"><div class="wpb_wrapper"><div class="tdm_block td_block_wrap tdm_block_column_title tdi_146 tdm-content-horiz-left td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_146" >
<style>

/* inline tdc_css att */

.tdi_146{
margin-bottom:25px !important;
padding-bottom:6px !important;
border-color:rgba(255,255,255,0.2) !important;
border-style:solid !important;
border-width: 0px 0px 1px 0px !important;
}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px)
{
.tdi_146{
margin-bottom:16px !important;
padding-bottom:5px !important;
}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px)
{
.tdi_146{
margin-bottom:9px !important;
padding-bottom:2px !important;
}
}

</style><div class="td-block-row"><div class="td-block-span12 tdm-col">
<style>
body .tdi_147 .tdm-title{
					color: #ffffff;
				}.tdi_147 .tdm-title{
					font-family:Kanit !important;font-size:24px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:0px !important;
				}

/* landscape */
@media (min-width: 1019px) and (max-width: 1140px){
.tdi_147 .tdm-title{
					font-family:Kanit !important;font-size:20px !important;line-height:1 !important;font-weight:600 !important;letter-spacing:0px !important;
				}
}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_147 .tdm-title{
					font-family:Kanit !important;font-size:18px !important;line-height:1 !important;font-weight:500 !important;letter-spacing:0px !important;
				}
}
</style><div class="tds-title tds-title1 td-fix-index tdi_147"><h3 class="tdm-title tdm-title-sm">Subscribe</h3></div></div></div></div><div class="wpb_wrapper td_block_wrap vc_raw_html tdi_149 "><div class="td-fix-index"><!-- AWeber Web Form Generator 3.0.1 -->
<style type="text/css">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</style>
<form method="post" class="af-form-wrapper" accept-charset="UTF-8" action="https://www.aweber.com/scripts/addlead.pl"  >
<div style="display: none;">
<input type="hidden" name="meta_web_form_id" value="1509169320" />
<input type="hidden" name="meta_split_id" value="" />
<input type="hidden" name="listname" value="awlist5641516" />
<input type="hidden" name="redirect" value="https://offers.afteroffers.com/show_offers/568-RiAQXxc-1" id="redirect_664a7366398198726cc1bd69463f1b97" />

<input type="hidden" name="meta_adtracking" value="My Web Form" />
<input type="hidden" name="meta_message" value="1" />
<input type="hidden" name="meta_required" value="email" />
<input type="hidden" name="meta_forward_vars" value="1" />
<input type="hidden" name="meta_tooltip" value="" />
</div>
<div id="af-form-1509169320" class="af-form"><div id="af-header-1509169320" class="af-header"><div class="bodyText"><p>&nbsp;</p></div></div>
<div id="af-body-1509169320" class="af-body af-standards">
<div class="af-element">
<label class="previewLabel" for="awf_field-114103380"> </label>
<div class="af-textWrap"><input class="text" id="awf_field-114103380" type="text" name="email" value="" tabindex="500" onfocus=" if (this.value == '') { this.value = ''; }" onblur="if (this.value == '') { this.value='';} " />
</div><div class="af-clear"></div>
</div>
<div class="af-element buttonContainer">
<input name="submit" class="submit" type="submit" value="Submit" tabindex="501" />
<div class="af-clear"></div>
</div>
</div>
</div>
<div style="display: none;"><img src="data:image/svg+xml,%3Csvg%20xmlns='http://www.w3.org/2000/svg'%20viewBox='0%200%200%200'%3E%3C/svg%3E" alt="" data-lazy-src="https://forms.aweber.com/form/displays.htm?id=jKwMnIxsnMxMDA==" /><noscript><img src="https://forms.aweber.com/form/displays.htm?id=jKwMnIxsnMxMDA==" alt="" /></noscript></div>
</form>
<script type="rocketlazyloadscript" data-rocket-type="text/javascript">
// Special handling for in-app browsers that don't always support new windows
(function() {
    function browserSupportsNewWindows(userAgent) {
        var rules = [
            'FBIOS',
            'Twitter for iPhone',
            'WebView',
            '(iPhone|iPod|iPad)(?!.*Safari\/)',
            'Android.*(wv|\.0\.0\.0)'
        ];
        var pattern = new RegExp('(' + rules.join('|') + ')', 'ig');
        return !pattern.test(userAgent);
    }

    if (!browserSupportsNewWindows(navigator.userAgent || navigator.vendor || window.opera)) {
        document.getElementById('af-form-1509169320').parentElement.removeAttribute('target');
    }
})();
</script><script type="rocketlazyloadscript" data-rocket-type="text/javascript">
    <!--
    (function() {
        var IE = /*@cc_on!@*/false;
        if (!IE) { return; }
        if (document.compatMode && document.compatMode == 'BackCompat') {
            if (document.getElementById("af-form-1509169320")) {
                document.getElementById("af-form-1509169320").className = 'af-form af-quirksMode';
            }
            if (document.getElementById("af-body-1509169320")) {
                document.getElementById("af-body-1509169320").className = "af-body inline af-quirksMode";
            }
            if (document.getElementById("af-header-1509169320")) {
                document.getElementById("af-header-1509169320").className = "af-header af-quirksMode";
            }
            if (document.getElementById("af-footer-1509169320")) {
                document.getElementById("af-footer-1509169320").className = "af-footer af-quirksMode";
            }
        }
    })();
    -->
</script>

<!-- /AWeber Web Form Generator 3.0.1 --></div></div></div></div></div></div><div class="tdm_block td_block_wrap tdm_block_inline_text tdi_150 td-pb-border-top td_block_template_1"  data-td-block-uid="tdi_150" >
<style>

/* inline tdc_css att */

.tdi_150{
margin-bottom:0px !important;
padding-top:20px !important;
padding-right:18% !important;
padding-bottom:20px !important;
padding-left:18% !important;
border-color:rgba(255,255,255,0.2) !important;
border-style:solid !important;
border-width: 1px 0px 0px 0px !important;
}

</style>
<style>
/* custom css */
.tdm_block.tdm_block_inline_text{
                  margin-bottom: 0;
                  vertical-align: top;
                }.tdm_block.tdm_block_inline_text .tdm-descr{
                  margin-bottom: 0;
                  -webkit-transform: translateZ(0);
                  transform: translateZ(0);
                }.tdc-row-content-vert-center .tdm-inline-text-yes{
                  vertical-align: middle;
                }.tdc-row-content-vert-bottom .tdm-inline-text-yes{
                  vertical-align: bottom;
                }.tdi_150{
                    text-align: center !important;
                    margin-right: auto; 
                    margin-left: auto;
                }.tdi_150 .tdm-descr{
                    color: #ffffff;
                
					font-family:Kanit !important;font-size:13px !important;line-height:1.3 !important;font-weight:300 !important;
				}

/* portrait */
@media (min-width: 768px) and (max-width: 1018px){
.tdi_150 .tdm-descr{
					font-family:Kanit !important;font-size:11px !important;line-height:1.3 !important;font-weight:300 !important;
				}
}
</style><p class="tdm-descr">© Newsdaemon - All rights reserved.</p></div></div></div></div></div></div></div>        </div>

    </div>
    
</div><!--close td-outer-wrap-->


			<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_134698 "  data-class-id="134698" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_134698" class="cp-popup-container cp-popup-live-wrap cp_style_134698 cp-module-modal_popup  " data-style="cp_style_134698" data-module-type="modal_popup" data-class-id="134698" data-styleslug="2nd-best-inflation">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '134698' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '134698' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:1,&quot;autoload_on_no_page_visit&quot;:false,&quot;load_on_no_page_visit&quot;:1,&quot;load_on_page_visit_type&quot;:&quot;is-more-than&quot;,&quot;cp_show_note_page_view&quot;:&quot;&quot;,&quot;modal_exit_intent&quot;:&quot;1&quot;,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;1&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_134698' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-bounce"  data-overlay-click ="1" data-title="2nd Best inflation" data-module-type="modal_popup"  data-step="1"  data-width="750" data-mobile-width="320" data-height="467" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_image-1-134698" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="288" height="448" data-cp-src="//newsdaemon.com/wp-content/uploads/convertpro/design_505528-1/0.png" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="134699" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_heading-1-134698" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>SPECIAL GIFT</p></div></div>
</div><div id="cp_sub_heading-2-134698" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>WE HAVE A GIFT FOR YOU</p></div></div>
</div><div id="cp_sub_heading-3-134698" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>The 5 Best Inflation Stocks for 2022</p></div></div>
</div><div id="cp_email-3-134698" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter your email here..." placeholder="Enter your email here..." name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_button-3-134698" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit_n_goto_url" data-step="1"   data-redirect="//offers.afteroffers.com/show_offers/771-eg8txjI-1" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Confirmed!  Thankyou For Join our Newsletter. Your free ebook will be sent to your inbox shortly." data-get-param="true">Download Free eBook</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_paragraph-3-134698" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p><strong>100% free. stop anytime no spam</strong></p></div></div>
</div><div id="cp_sub_heading-5-134698" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>Get our free report on the stocks that we recommend for investors who want to protect their portfolios from inflation.</p></div></div>
</div><div id="cp_close_image-1-134698" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="32" height="32" data-cp-src="//newsdaemon.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="September 1, 2022" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_134698' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="134698" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
						<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_129711 "  data-class-id="129711" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_129711" class="cp-popup-container cp-popup-live-wrap cp_style_129711 cp-module-modal_popup  " data-style="cp_style_129711" data-module-type="modal_popup" data-class-id="129711" data-styleslug="growth-popup-2022">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '129711' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '129711' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:1,&quot;autoload_on_no_page_visit&quot;:false,&quot;load_on_no_page_visit&quot;:1,&quot;load_on_page_visit_type&quot;:&quot;is-more-than&quot;,&quot;cp_show_note_page_view&quot;:&quot;&quot;,&quot;modal_exit_intent&quot;:&quot;1&quot;,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;1&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_129711' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-fadeIn"  data-overlay-click ="1" data-title="Growth popup 2022" data-module-type="modal_popup"  data-step="1"  data-width="700" data-mobile-width="320" data-height="400" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_image-1-129711" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="285" height="336" data-cp-src="//newsdaemon.com/wp-content/uploads/convertpro/design_108496/0.webp" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="129712" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_heading-1-129711" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>SPECIAL GIFT</p></div></div>
</div><div id="cp_sub_heading-2-129711" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>WE HAVE A GIFT FOR YOU</p></div></div>
</div><div id="cp_paragraph-2-129711" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>Download Free eBook For</p></div></div>
</div><div id="cp_sub_heading-3-129711" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>The 5 Best Growth Stocks 2022</p></div></div>
</div><div id="cp_email-3-129711" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter your email here..." placeholder="Enter your email here..." name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_button-3-129711" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit_n_goto_url" data-step="1"   data-redirect="//offers.afteroffers.com/show_offers/771-eg8txjI-1" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Confirmed!  Thankyou For Join our Newsletter. Your free ebook will be sent to your inbox shortly." data-get-param="true">Download Free eBook</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_paragraph-3-129711" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p>100% free. stop anytime no spam</p></div></div>
</div><div id="cp_close_image-1-129711" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="32" height="32" data-cp-src="//newsdaemon.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="September 1, 2022" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_129711' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="129711" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
						<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_134708 "  data-class-id="134708" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_134708" class="cp-popup-container cp-popup-live-wrap cp_style_134708 cp-module-modal_popup  " data-style="cp_style_134708" data-module-type="modal_popup" data-class-id="134708" data-styleslug="growth-stock-new">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '134708' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '134708' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:1,&quot;autoload_on_no_page_visit&quot;:false,&quot;load_on_no_page_visit&quot;:1,&quot;load_on_page_visit_type&quot;:&quot;is-more-than&quot;,&quot;cp_show_note_page_view&quot;:&quot;&quot;,&quot;modal_exit_intent&quot;:&quot;1&quot;,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;1&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_134708' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-bounce"  data-overlay-click ="1" data-title="Growth Stock New" data-module-type="modal_popup"  data-step="1"  data-width="750" data-mobile-width="320" data-height="460" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_sub_heading-3-134708" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>DOWNLOAD FREE EBOOK</p>
<p>BEST GROWTH STOCKS 2022</p></div></div>
</div><div id="cp_sub_heading-5-134708" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>We put together a list of the best stocks that we</p>
<p>think can explode over the next 12 months.</p></div></div>
</div><div id="cp_close_image-1-134708" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="32" height="32" data-cp-src="//newsdaemon.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_image-2-134708" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="132" height="37" data-cp-src="//newsdaemon.com/wp-content/uploads/convertpro/design_505842/0.gif" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-2" alt="134709" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_heading-2-134708" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-2"><p>SPECIAL GIFT</p></div></div>
</div><div id="cp_image-3-134708" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="36" height="38" data-cp-src="//newsdaemon.com/wp-content/uploads/convertpro/design_505842/1.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-3" alt="134710" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_image-4-134708" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="47" height="47" data-cp-src="//newsdaemon.com/wp-content/uploads/convertpro/design_505842/2.png" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-4" alt="134711" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_image-5-134708" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="34" height="44" data-cp-src="//newsdaemon.com/wp-content/uploads/convertpro/design_505842/3.png" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-5" alt="134712" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_heading-5-134708" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-5"><p>&nbsp;&nbsp;What you will Get ?</p></div></div>
</div><div id="cp_sub_heading-6-134708" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>&nbsp; &nbsp;Best Growth</p>
<p>&nbsp; &nbsp;Stocks eBook</p></div></div>
</div><div id="cp_sub_heading-7-134708" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp; Hot Stocks Alert</p>
<p>&nbsp; &nbsp; &nbsp;before the opening</p>
<p>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; bell</p></div></div>
</div><div id="cp_sub_heading-8-134708" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>&nbsp; &nbsp; &nbsp; &nbsp; Special Offer</p>
<p>&nbsp; &nbsp; &nbsp; and reports from&nbsp;</p>
<p>&nbsp; &nbsp; &nbsp; &nbsp; our partners</p></div></div>
</div><div id="cp_image-1-134708" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="133" height="210" data-cp-src="//newsdaemon.com/wp-content/uploads/convertpro/design_505842/4.png" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="134713" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_shape-1-134708" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank You for Subscribing!" data-step="1"        data-get-param="false">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><svg version="1.1" id="Layer_1" xmlns="//www.w3.org/2000/svg" xmlns:xlink="//www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" preserveAspectRatio="none" fill="#ffffff" class="cp-target">
<path d="M0,0h100v100H0V0z"/>
</svg>
</div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_paragraph-1-134708" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p><strong>100% free. stop anytime no spam</strong></p></div></div>
</div><div id="cp_button-1-134708" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit_n_goto_url" data-step="1"   data-redirect="//offers.afteroffers.com/show_offers/771-eg8txjI-1" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Confirmed!  Thankyou For Join our Newsletter. Your free ebook will be sent to your inbox shortly." data-get-param="true">Download Free eBook</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_email-1-134708" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter your email here..." placeholder="Enter your email here..." name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_heading-1-134708" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>GET YOUR FREE COPY NOW</p></div></div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="September 1, 2022" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_134708' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="134708" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
						<div class="cpro-onload  cp-popup-global  cp-custom-cls-manual_trigger_134701 "  data-class-id="134701" data-inactive-time='60' ></div>
			
		<div id="cp_popup_id_134701" class="cp-popup-container cp-popup-live-wrap cp_style_134701 cp-module-modal_popup  " data-style="cp_style_134701" data-module-type="modal_popup" data-class-id="134701" data-styleslug="best-inflation">

							<div class="cpro-overlay">
			
			<div class="cp-popup-wrapper cp-auto  "  >
				<div class="cp-popup  cpro-animate-container ">

					
								<form class="cpro-form" method="post">
						<input type='hidden' class='panel-settings' data-style_id= '134701' data-section='configure' value='{&quot;enable_custom_cookies&quot;:&quot;&quot;,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;hide_custom_cookies&quot;:&quot;&quot;,&quot;hide_cookies_class&quot;:&quot;&quot;,&quot;show_for_logged_in&quot;:&quot;1&quot;,&quot;hide_on_device&quot;:&quot;&quot;,&quot;cookies_enabled&quot;:&quot;1&quot;,&quot;conversion_cookie&quot;:&quot;90&quot;,&quot;closed_cookie&quot;:&quot;30&quot;,&quot;cookies_enabled_submit&quot;:&quot;&quot;,&quot;enable_cookies_class_submit&quot;:&quot;&quot;,&quot;conversion_cookie_submit&quot;:&quot;90&quot;,&quot;cookies_enabled_closed&quot;:&quot;&quot;,&quot;enable_cookies_class_closed&quot;:&quot;&quot;,&quot;closed_cookie_new&quot;:&quot;30&quot;}' ><input type='hidden' class='panel-rulesets' data-style_id= '134701' data-section='configure' value='[{&quot;name&quot;:&quot;Ruleset 1&quot;,&quot;autoload_on_duration&quot;:true,&quot;load_on_duration&quot;:1,&quot;autoload_on_no_page_visit&quot;:false,&quot;load_on_no_page_visit&quot;:1,&quot;load_on_page_visit_type&quot;:&quot;is-more-than&quot;,&quot;cp_show_note_page_view&quot;:&quot;&quot;,&quot;modal_exit_intent&quot;:&quot;1&quot;,&quot;autoload_on_scroll&quot;:false,&quot;load_after_scroll&quot;:75,&quot;inactivity&quot;:false,&quot;inactivity_link&quot;:&quot;&quot;,&quot;enable_after_post&quot;:false,&quot;enable_custom_scroll&quot;:false,&quot;enable_scroll_class&quot;:&quot;&quot;,&quot;on_scroll_txt&quot;:&quot;&quot;,&quot;show_cta_info&quot;:&quot;&quot;,&quot;enable_custom_cookies&quot;:false,&quot;enable_cookies_class&quot;:&quot;&quot;,&quot;on_cookie_txt&quot;:&quot;&quot;,&quot;hide_cta_link&quot;:&quot;&quot;,&quot;enable_adblock_detection&quot;:false,&quot;all_visitor_info&quot;:&quot;&quot;,&quot;enable_visitors&quot;:&quot;&quot;,&quot;visitor_type&quot;:&quot;first-time&quot;,&quot;enable_referrer&quot;:&quot;&quot;,&quot;referrer_type&quot;:&quot;hide-from&quot;,&quot;display_to&quot;:&quot;&quot;,&quot;hide_from&quot;:&quot;&quot;,&quot;enable_scheduler&quot;:false,&quot;enable_scheduler_txt&quot;:&quot;&quot;,&quot;start_date&quot;:&quot;&quot;,&quot;end_date&quot;:&quot;&quot;,&quot;custom_cls_text_head&quot;:&quot;&quot;,&quot;enable_custom_class&quot;:&quot;1&quot;,&quot;copy_link_code_button&quot;:&quot;Copy Link Code&quot;,&quot;copy_link_cls_code_button&quot;:&quot;&quot;,&quot;custom_class&quot;:&quot;&quot;,&quot;custom_cls_text&quot;:&quot;&quot;}]' ><style id='cp_popup_style_134701' type='text/css'>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</style>
					<div class="cp-popup-content cpro-active-step  cp-modal_popup      cp-panel-1" data-entry-animation = "cp-bounce"  data-overlay-click ="1" data-title="Best inflation" data-module-type="modal_popup"  data-step="1"  data-width="750" data-mobile-width="320" data-height="460" data-mobile-height="480" data-mobile-break-pt="767" data-mobile-responsive="yes">
												
					<div class="cpro-form-container">                             
						<div id="cp_image-1-134701" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="143" height="226" data-cp-src="//newsdaemon.com/wp-content/uploads/convertpro/design_505536/0.png" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-1" alt="134702" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_heading-1-134701" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-1"><p>SPECIAL GIFT</p></div></div>
</div><div id="cp_sub_heading-2-134701" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>WE HAVE A GIFT FOR YOU</p></div></div>
</div><div id="cp_sub_heading-3-134701" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>DOWNLOAD FREE EBOOK</p>
<p>BEST INFLATION STOCKS 2022</p></div></div>
</div><div id="cp_sub_heading-5-134701" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>We put together a list of the best stocks that</p>
<p>we think can explode over the next 12 months.</p></div></div>
</div><div id="cp_close_image-1-134701" class="cp-field-html-data    cp-none cp-image-ratio cp-close-field cp-close-image-wrap" data-type="cp_close_image" data-field-title="Close Image" data-action="close"   >	
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="32" height="32" data-cp-src="//newsdaemon.com/wp-content/plugins/convertpro/assets/admin/img/close1.png" class="cp-target cp-field-element cp-close-image cp-img-lazy" alt="" name="cp_close_image-1" value="" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_image-2-134701" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="132" height="37" data-cp-src="//newsdaemon.com/wp-content/uploads/convertpro/design_505536/1.gif" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-2" alt="134703" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_heading-2-134701" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-2"><p>SPECIAL GIFT</p></div></div>
</div><div id="cp_image-3-134701" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="36" height="38" data-cp-src="//newsdaemon.com/wp-content/uploads/convertpro/design_505536/2.jpg" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-3" alt="134704" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_image-4-134701" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="47" height="47" data-cp-src="//newsdaemon.com/wp-content/uploads/convertpro/design_505536/3.png" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-4" alt="134705" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_image-5-134701" class="cp-field-html-data    cp-none cp-image-ratio" data-type="cp_image"  data-action="none" data-step="1"     >
	<div class="cp-rotate-wrap">
		<div class="cp-image-main"><img width="34" height="44" data-cp-src="//newsdaemon.com/wp-content/uploads/convertpro/design_505536/4.png" class="cp-img-lazy cp-target cp-field-element cp-image" name="cp_image-5" alt="134706" src="">
			<div class="cp-field-shadow"></div>
		</div>
		
	</div>
</div><div id="cp_heading-5-134701" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-5"><p>&nbsp;&nbsp;What you will Get ?</p></div></div>
</div><div id="cp_sub_heading-6-134701" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>&nbsp; &nbsp;Best Inflation</p>
<p>&nbsp; &nbsp;Stocks eBook</p></div></div>
</div><div id="cp_sub_heading-7-134701" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>&nbsp;&nbsp;&nbsp;&nbsp;&nbsp; &nbsp; Hot Stocks Alert</p>
<p>&nbsp; &nbsp; &nbsp;before the opening</p>
<p>&nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; &nbsp; bell</p></div></div>
</div><div id="cp_sub_heading-8-134701" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_sub_heading" data-field-title="Subheading"     ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-sub-heading tinymce"  name="{{name}}"><p>&nbsp; &nbsp; &nbsp; &nbsp; Special Offer</p>
<p>&nbsp; &nbsp; &nbsp; and reports from&nbsp;</p>
<p>&nbsp; &nbsp; &nbsp; &nbsp; our partners</p></div></div>
</div><div id="cp_shape-1-134701" class="cp-field-html-data   cp-shapes-wrap cp-none" data-type="cp_shape"  data-action="none" data-success-message="Thank You for Subscribing!" data-step="1"        data-get-param="false">
	<div class="cp-shape-container">
		<div class="cp-shape-tooltip"></div>
		<label class="cp-shape-label">
			
			<div class="cp-rotate-wrap"><svg version="1.1" id="Layer_1" xmlns="//www.w3.org/2000/svg" xmlns:xlink="//www.w3.org/1999/xlink" x="0px" y="0px" width="30" height="30" viewBox="0 0 100 100" enable-background="new 0 0 100 100" xml:space="preserve" preserveAspectRatio="none" fill="#ffffff" class="cp-target">
<path d="M0,0h100v100H0V0z"/>
</svg>
</div>
			<div class="cp-field-shadow"></div>
		</label>
	</div>
</div><div id="cp_paragraph-1-134701" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_paragraph" data-field-title="Paragraph"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-paragraph tinymce"  name="{{name}}"><p><strong>100% free. stop anytime no spam</strong></p></div></div>
</div><div id="cp_button-1-134701" class="cp-field-html-data   cp-none" data-type="cp_button"   data-action="submit_n_goto_url" data-step="1"   data-redirect="//offers.afteroffers.com/show_offers/771-eg8txjI-1" data-redirect-target="_self"    >
	<div class="cp-rotate-wrap"><button type="submit" class=" cp-target cp-field-element cp-button cp-button-field"  data-success-message="Confirmed!  Thankyou For Join our Newsletter. Your free ebook will be sent to your inbox shortly." data-get-param="true">Download Free eBook</button>
	<div class="cp-btn-tooltip"></div>
</div></div><div id="cp_email-1-134701" class="cp-field-html-data    cp-none" data-type="cp_email"     >
	<input type="email"  class="cp-target cp-field-element cp-form-input-field cp-form-field cp-email cp-form-field cp-email-field" aria-label="Enter your email here..." placeholder="Enter your email here..." name="param[email]" value="" required="required" data-email-error-msg="{{email-error}}" autocomplete="on" />
</div><div id="cp_heading-4-134701" class="cp-field-html-data    cp-none cp_has_editor" data-type="cp_heading"      ><div class="cp-rotate-wrap"><div class="cp-target cp-field-element cp-heading tinymce"  name="cp_heading-4"><p>GET YOUR FREE COPY NOW</p></div></div>
</div>							</div>              
														
						</div><!-- .cp-popup-content -->
						      
		<input type="hidden" name="param[date]" value="September 1, 2022" />
		<input type='text' class='cpro-hp-field' name='cpro_hp_field_134701' value=''>
		<input type="hidden" name="action" value="cp_v2_add_subscriber" />
		<input type="hidden" name="style_id" value="134701" />
						</form>
										</div>
							</div><!-- .cp-popup-wrapper -->
			
							</div><!-- Overlay -->
				

					</div><!-- Modal popup container -->
			

    <!--

        Theme: Newspaper by tagDiv.com 2022
        Version: 11.5.1 (rara)
        Deploy mode: deploy
        
        uid: 6310c468cda8e
    -->

    



<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-browser-checker-js-after'>
"use strict";var _createClass=function(){function defineProperties(target,props){for(var i=0;i<props.length;i++){var descriptor=props[i];descriptor.enumerable=descriptor.enumerable||!1,descriptor.configurable=!0,"value"in descriptor&&(descriptor.writable=!0),Object.defineProperty(target,descriptor.key,descriptor)}}return function(Constructor,protoProps,staticProps){return protoProps&&defineProperties(Constructor.prototype,protoProps),staticProps&&defineProperties(Constructor,staticProps),Constructor}}();function _classCallCheck(instance,Constructor){if(!(instance instanceof Constructor))throw new TypeError("Cannot call a class as a function")}var RocketBrowserCompatibilityChecker=function(){function RocketBrowserCompatibilityChecker(options){_classCallCheck(this,RocketBrowserCompatibilityChecker),this.passiveSupported=!1,this._checkPassiveOption(this),this.options=!!this.passiveSupported&&options}return _createClass(RocketBrowserCompatibilityChecker,[{key:"_checkPassiveOption",value:function(self){try{var options={get passive(){return!(self.passiveSupported=!0)}};window.addEventListener("test",null,options),window.removeEventListener("test",null,options)}catch(err){self.passiveSupported=!1}}},{key:"initRequestIdleCallback",value:function(){!1 in window&&(window.requestIdleCallback=function(cb){var start=Date.now();return setTimeout(function(){cb({didTimeout:!1,timeRemaining:function(){return Math.max(0,50-(Date.now()-start))}})},1)}),!1 in window&&(window.cancelIdleCallback=function(id){return clearTimeout(id)})}},{key:"isDataSaverModeOn",value:function(){return"connection"in navigator&&!0===navigator.connection.saveData}},{key:"supportsLinkPrefetch",value:function(){var elem=document.createElement("link");return elem.relList&&elem.relList.supports&&elem.relList.supports("prefetch")&&window.IntersectionObserver&&"isIntersecting"in IntersectionObserverEntry.prototype}},{key:"isSlowConnection",value:function(){return"connection"in navigator&&"effectiveType"in navigator.connection&&("2g"===navigator.connection.effectiveType||"slow-2g"===navigator.connection.effectiveType)}}]),RocketBrowserCompatibilityChecker}();
</script>
<script type='text/javascript' id='rocket-preload-links-js-extra'>
/* <![CDATA[ */
var RocketPreloadLinksConfig = {"excludeUris":"\/(?:.+\/)?feed(?:\/(?:.+\/?)?)?$|\/(?:.+\/)?embed\/|\/(index\\.php\/)?wp\\-json(\/.*|$)|\/refer\/|\/go\/|\/recommend\/|\/recommends\/","usesTrailingSlash":"1","imageExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php","fileExt":"jpg|jpeg|gif|png|tiff|bmp|webp|avif|pdf|doc|docx|xls|xlsx|php|html|htm","siteUrl":"https:\/\/newsdaemon.com","onHoverDelay":"100","rateThrottle":"3"};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' id='rocket-preload-links-js-after'>
(function() {
"use strict";var r="function"==typeof Symbol&&"symbol"==typeof Symbol.iterator?function(e){return typeof e}:function(e){return e&&"function"==typeof Symbol&&e.constructor===Symbol&&e!==Symbol.prototype?"symbol":typeof e},e=function(){function i(e,t){for(var n=0;n<t.length;n++){var i=t[n];i.enumerable=i.enumerable||!1,i.configurable=!0,"value"in i&&(i.writable=!0),Object.defineProperty(e,i.key,i)}}return function(e,t,n){return t&&i(e.prototype,t),n&&i(e,n),e}}();function i(e,t){if(!(e instanceof t))throw new TypeError("Cannot call a class as a function")}var t=function(){function n(e,t){i(this,n),this.browser=e,this.config=t,this.options=this.browser.options,this.prefetched=new Set,this.eventTime=null,this.threshold=1111,this.numOnHover=0}return e(n,[{key:"init",value:function(){!this.browser.supportsLinkPrefetch()||this.browser.isDataSaverModeOn()||this.browser.isSlowConnection()||(this.regex={excludeUris:RegExp(this.config.excludeUris,"i"),images:RegExp(".("+this.config.imageExt+")$","i"),fileExt:RegExp(".("+this.config.fileExt+")$","i")},this._initListeners(this))}},{key:"_initListeners",value:function(e){-1<this.config.onHoverDelay&&document.addEventListener("mouseover",e.listener.bind(e),e.listenerOptions),document.addEventListener("mousedown",e.listener.bind(e),e.listenerOptions),document.addEventListener("touchstart",e.listener.bind(e),e.listenerOptions)}},{key:"listener",value:function(e){var t=e.target.closest("a"),n=this._prepareUrl(t);if(null!==n)switch(e.type){case"mousedown":case"touchstart":this._addPrefetchLink(n);break;case"mouseover":this._earlyPrefetch(t,n,"mouseout")}}},{key:"_earlyPrefetch",value:function(t,e,n){var i=this,r=setTimeout(function(){if(r=null,0===i.numOnHover)setTimeout(function(){return i.numOnHover=0},1e3);else if(i.numOnHover>i.config.rateThrottle)return;i.numOnHover++,i._addPrefetchLink(e)},this.config.onHoverDelay);t.addEventListener(n,function e(){t.removeEventListener(n,e,{passive:!0}),null!==r&&(clearTimeout(r),r=null)},{passive:!0})}},{key:"_addPrefetchLink",value:function(i){return this.prefetched.add(i.href),new Promise(function(e,t){var n=document.createElement("link");n.rel="prefetch",n.href=i.href,n.onload=e,n.onerror=t,document.head.appendChild(n)}).catch(function(){})}},{key:"_prepareUrl",value:function(e){if(null===e||"object"!==(void 0===e?"undefined":r(e))||!1 in e||-1===["http:","https:"].indexOf(e.protocol))return null;var t=e.href.substring(0,this.config.siteUrl.length),n=this._getPathname(e.href,t),i={original:e.href,protocol:e.protocol,origin:t,pathname:n,href:t+n};return this._isLinkOk(i)?i:null}},{key:"_getPathname",value:function(e,t){var n=t?e.substring(this.config.siteUrl.length):e;return n.startsWith("/")||(n="/"+n),this._shouldAddTrailingSlash(n)?n+"/":n}},{key:"_shouldAddTrailingSlash",value:function(e){return this.config.usesTrailingSlash&&!e.endsWith("/")&&!this.regex.fileExt.test(e)}},{key:"_isLinkOk",value:function(e){return null!==e&&"object"===(void 0===e?"undefined":r(e))&&(!this.prefetched.has(e.href)&&e.origin===this.config.siteUrl&&-1===e.href.indexOf("?")&&-1===e.href.indexOf("#")&&!this.regex.excludeUris.test(e.href)&&!this.regex.images.test(e.href))}}],[{key:"run",value:function(){"undefined"!=typeof RocketPreloadLinksConfig&&new n(new RocketBrowserCompatibilityChecker({capture:!0,passive:!0}),RocketPreloadLinksConfig).init()}}]),n}();t.run();
}());
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://newsdaemon.com/wp-includes/js/underscore.min.js?ver=1.13.3' id='underscore-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://newsdaemon.com/wp-content/plugins/td-cloud-library/assets/js/js_posts_autoload.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_posts_autoload-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://newsdaemon.com/wp-content/plugins/td-composer/legacy/Newspaper/js/tagdiv_theme.min.js?ver=11.5.1' id='td-site-min-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://newsdaemon.com/wp-includes/js/comment-reply.min.js?ver=6.0.2' id='comment-reply-js' defer></script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' src='https://newsdaemon.com/wp-content/plugins/td-cloud-library/assets/js/js_files_for_front.min.js?ver=4173294bcf58591c4439ff8ccd792f1ex' id='tdb_js_files_for_front-js' defer></script>
<script type='text/javascript' id='cp-popup-script-js-extra'>
/* <![CDATA[ */
var cp_ajax = {"url":"https:\/\/newsdaemon.com\/wp-admin\/admin-ajax.php","ajax_nonce":"0ed379052a","assets_url":"https:\/\/newsdaemon.com\/wp-content\/plugins\/convertpro\/assets\/","not_connected_to_mailer":"This form is not connected with any mailer service! Please contact web administrator.","timer_labels":"Years,Months,Weeks,Days,Hours,Minutes,Seconds","timer_labels_singular":"Year,Month,Week,Day,Hour,Minute,Second","image_on_ready":"","cpro_mx_valid":"0","invalid_email_id":"Invalid Email Address!"};
var cp_pro = {"inactive_time":"60"};
var cp_pro_url_cookie = {"days":"30"};
var cp_ga_object = {"ga_auth_type":"universal-ga","ga_category_name":"Convert Pro","ga_event_name":"CONVERTPRO","ga_anonymous_ip":""};
var cp_v2_ab_tests = {"cp_v2_ab_tests_object":{"29241":[129711,134708,134701]}};
/* ]]> */
</script>
<script type="rocketlazyloadscript" data-rocket-type='text/javascript' defer="defer" src='https://newsdaemon.com/wp-content/plugins/convertpro/assets/modules/js/cp-popup.min.js?ver=1.7.4' id='cp-popup-script-js'></script>
	
			<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {

				jQuery(document).on( "cp_after_form_submit", function( e, element, response
					, style_slug ) {

					if( false == response.data.error ) {

						if( 'undefined' !== typeof response.data['cfox_data']  ) {
							var form_data = JSON.parse( response.data['cfox_data']  );

							form_data.overwrite_tags = false;

							if( 'undefined' !== typeof convertfox ) {
								convertfox.identify( form_data );
							}
						}
					}

				});


			});</script>
								<!-- This is minified version of cp-ga-front.js file located at convertpro-addon/analytics/assets/js/cp-ga-front.js if you want to make changes to this, edit cp-ga-front.js file, minify it and paste code here -->

				<script type="rocketlazyloadscript" data-rocket-type="text/javascript">window.addEventListener('DOMContentLoaded', function() {
				!function(e){var t="";e(window).on("cp_after_popup_open",function(e,t,n,o){var a=jQuery('.cp-popup-container[data-style="cp_style_'+o+'"]').data("styleslug");cpUpdateImpressions(a)}),cpUpdateImpressions=function(e){var t=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(t,"impression",e)},cpIsModuleOnScreen=function(e){var t=jQuery(window),n={top:t.scrollTop(),left:t.scrollLeft()};n.right=n.left+t.width(),n.bottom=n.top+t.height();var o=e.offset();return o.right=o.left+e.outerWidth(),o.bottom=o.top+e.outerHeight(),!(n.right<o.left||n.left>o.right||n.bottom<o.top||n.top>o.bottom)},e(document).on("cp_after_form_submit",function(e,t,n,o){if(!0===n.success){var a=cp_ga_object.ga_category_name;cpCreateGoogleAnalyticEvent(a,"conversion",o)}}),cpCreateGoogleAnalyticEvent=function(e,n,o){void 0!==t&&("undefined"!=typeof ga?t=ga:"undefined"!=typeof _gaq?t=_gaq:"function"==typeof __gaTracker?t=__gaTracker:"function"==typeof gaplusu&&(t=gaplusu));var a=void 0!==cp_ga_object.ga_auth_type?cp_ga_object.ga_auth_type:"universal-ga";"undefined"!=typeof dataLayer&&"gtm-code"==a?dataLayer.push({event:cp_ga_object.ga_event_name,eventCategory:e,eventAction:n,eventLabel:o,eventValue:"1",nonInteraction:!0}):"gtag"==a&&"undefined"!=typeof gtag?"unchecked"!=cp_ga_object.ga_anonymous_ip?gtag("event",n,{event_label:o,event_category:e,non_interaction:!0,anonymize_ip:!0}):gtag("event",n,{event_label:o,event_category:e,non_interaction:!0}):"universal-ga"!=a&&"manual"!=a||"function"!=typeof t||("unchecked"!=cp_ga_object.ga_anonymous_ip?t("send","event",e,n,o,{nonInteraction:!0,anonymizeIp:!0}):t("send","event",e,n,o,{nonInteraction:!0}))},cp_track_inline_modules=function(){jQuery(".cp-popup-container.cp-module-before_after, .cp-popup-container.cp-module-inline, .cp-popup-container.cp-module-widget").each(function(){var e=jQuery(this);e.data("style").replace("cp_style_","");if(cpIsModuleOnScreen(e)&&!e.hasClass("cp-impression-counted")){var t=e.data("styleslug");cpUpdateImpressions(t),e.addClass("cp-impression-counted")}})},e(document).ready(function(){cp_track_inline_modules()}),e(document).on('scroll',function(e){cp_track_inline_modules()})}(jQuery);
				});</script>
				<!--noptimize--><script type="rocketlazyloadscript">!function(){window.advanced_ads_ready_queue=window.advanced_ads_ready_queue||[],advanced_ads_ready_queue.push=window.advanced_ads_ready;for(var d=0,a=advanced_ads_ready_queue.length;d<a;d++)advanced_ads_ready(advanced_ads_ready_queue[d])}();</script><!--/noptimize-->
<!-- JS generated by theme -->

<script type="rocketlazyloadscript">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</script>

        <!-- Register/Unregister the AWeber Service Worker -->
        <script type="rocketlazyloadscript" data-minify="1" async src="https://newsdaemon.com/wp-content/cache/min/1/wp-content/plugins/aweber-web-form-widget/src/js/aweber-wpn-script.js?ver=1661334869"></script>
        <script type="rocketlazyloadscript" data-rocket-type="text/javascript">
            var aweber_wpn_vars = {
                plugin_base_path: 'https://newsdaemon.com/wp-content/plugins/aweber-web-form-widget/php/',
                register_aweber_service_worker: '1',
            };
        </script>

                    <!-- AWeber Web Push Notification Snippet -->
            <script type="rocketlazyloadscript" data-minify="1" async src="https://newsdaemon.com/wp-content/cache/min/1/aweberjs/aweber.js?ver=1661334869"></script>
            <script type="rocketlazyloadscript">
                var AWeber = window.AWeber || [];
                AWeber.push(function() {
                    AWeber.WebPush.init(
                        'BDW2Luwt04-AnN_p2TPIzzcpCc1K3wqtHgowhgmsaB7N4qbOwV-tcZz1ONoulyTkyAMiqm2Kue2KTABll4ZOQMw',
                        '64c03fcc-45d7-4983-b317-fe4c2d2e65c6',
                        'd63f9250-7b75-4740-aca2-0a7fc7236aa8',
                    );
                });
            </script>
        			<script type="rocketlazyloadscript" data-rocket-type="text/javascript" id="wpsp-script-frontend"></script>
			<script>window.lazyLoadOptions=[{elements_selector:"img[data-lazy-src],.rocket-lazyload,iframe[data-lazy-src]",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,callback_loaded:function(element){if(element.tagName==="IFRAME"&&element.dataset.rocketLazyload=="fitvidscompatible"){if(element.classList.contains("lazyloaded")){if(typeof window.jQuery!="undefined"){if(jQuery.fn.fitVids){jQuery(element).parent().fitVids()}}}}}},{elements_selector:".rocket-lazyload",data_src:"lazy-src",data_srcset:"lazy-srcset",data_sizes:"lazy-sizes",class_loading:"lazyloading",class_loaded:"lazyloaded",threshold:300,}];window.addEventListener('LazyLoad::Initialized',function(e){var lazyLoadInstance=e.detail.instance;if(window.MutationObserver){var observer=new MutationObserver(function(mutations){var image_count=0;var iframe_count=0;var rocketlazy_count=0;mutations.forEach(function(mutation){for(var i=0;i<mutation.addedNodes.length;i++){if(typeof mutation.addedNodes[i].getElementsByTagName!=='function'){continue}
if(typeof mutation.addedNodes[i].getElementsByClassName!=='function'){continue}
images=mutation.addedNodes[i].getElementsByTagName('img');is_image=mutation.addedNodes[i].tagName=="IMG";iframes=mutation.addedNodes[i].getElementsByTagName('iframe');is_iframe=mutation.addedNodes[i].tagName=="IFRAME";rocket_lazy=mutation.addedNodes[i].getElementsByClassName('rocket-lazyload');image_count+=images.length;iframe_count+=iframes.length;rocketlazy_count+=rocket_lazy.length;if(is_image){image_count+=1}
if(is_iframe){iframe_count+=1}}});if(image_count>0||iframe_count>0||rocketlazy_count>0){lazyLoadInstance.update()}});var b=document.getElementsByTagName("body")[0];var config={childList:!0,subtree:!0};observer.observe(b,config)}},!1)</script><script data-no-minify="1" async src="https://newsdaemon.com/wp-content/plugins/wp-rocket/assets/js/lazyload/17.5/lazyload.min.js"></script><script>function lazyLoadThumb(e){var t='<img data-lazy-src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"><noscript><img src="https://i.ytimg.com/vi/ID/hqdefault.jpg" alt="" width="480" height="360"></noscript>',a='<button class="play" aria-label="play Youtube video"></button>';return t.replace("ID",e)+a}function lazyLoadYoutubeIframe(){var e=document.createElement("iframe"),t="ID?autoplay=1";t+=0===this.parentNode.dataset.query.length?'':'&'+this.parentNode.dataset.query;e.setAttribute("src",t.replace("ID",this.parentNode.dataset.src)),e.setAttribute("frameborder","0"),e.setAttribute("allowfullscreen","1"),e.setAttribute("allow", "accelerometer; autoplay; encrypted-media; gyroscope; picture-in-picture"),this.parentNode.parentNode.replaceChild(e,this.parentNode)}document.addEventListener("DOMContentLoaded",function(){var e,t,p,a=document.getElementsByClassName("rll-youtube-player");for(t=0;t<a.length;t++)e=document.createElement("div"),e.setAttribute("data-id",a[t].dataset.id),e.setAttribute("data-query", a[t].dataset.query),e.setAttribute("data-src", a[t].dataset.src),e.innerHTML=lazyLoadThumb(a[t].dataset.id),a[t].appendChild(e),p=e.querySelector('.play'),p.onclick=lazyLoadYoutubeIframe});</script>
</body>
</html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1662043241 -->